Probleme mit 6800GT und FIFA 2005

Dieses Thema Probleme mit 6800GT und FIFA 2005 im Forum "Hardware" wurde erstellt von MafiaMichele, 7. Jan. 2005.

Thema: Probleme mit 6800GT und FIFA 2005 Hoffe,jemand da Draussen kann mir helfen!Seitdem ich meine Inno 6800GT Graka eingebaut habe,bricht FIFA 2005 mitten...

  1. Hoffe,jemand da Draussen kann mir helfen!Seitdem ich meine Inno 6800GT Graka eingebaut habe,bricht FIFA 2005 mitten im Spiel ab und kehrt auf den Desktop zurück . Bei Flat Out passiert mir dies auch , aber nicht so häufig und vor allem nicht so schnell.Ego Shooter wie HLF2,Men of Valor,CoD,MoH2 etc. laufen dagegen tadellos und ohne Probleme.Die Leistung der Graka wird bei denen doch sicherlich mehr beansprucht.Die Temp der Graka liegt nach den Abbrüchen bei ca. 60° die der CPU genauso.Daran kann es also auch nicht liegen.Den Ram lasse ich mittlerweile von TuneUp verwalten,was aber auch keine Besserung erbrachte.Bin nun einigermaßen ratlos und weiß mir nicht mehr zu helfen.Als Treiber habe ich bereits den 61.xx und den 66.93 ausprobiert,das Ergebnis blieb leider jeweils das Gleiche.Grafikfehler habe ich nicht und der Abbruch kündigt sich durch nichts an,sondern passiert von jetzt auf gleich;-(! :'(

    Mein System
    Barton 2500+@3000+(11x192)
    2x512MB(400) Twinmos Dualchannel
    Epox 8RDA3+
    Samsung SATA 120GB
    Sound - Creativ Audigy1 (PCI)
    Graka - Inno3d 6800GT
    NT - LcPower 400W 8)
     
  2. Es kann an
    - nicht sauberer Deinstallation des alten Treibers,
    - der Übertaktung des Prozessors,
    - einem Bug im Spiel liegen.
    Bei z.B. Call of Duty musste ich mir damals einen speziellen Treiber von der Ati Seite runterladen.

    ToM
     
  3. Mit meiner alten Ti4280 Albatron Graka und den angeführten Übertaktungen , lief es vorher tadellos !Den Treiber hatte ich über die Systemsteuerung-Software-Deinstalltionsroutine vorher deinstalliert und dann erst neu aufgespielt . Mir ist im Nachhinein allerdings aufgefallen , dass ein Ordner mit dem Treiber (61.xx) immernoch vorhanden ist .
    Werde es aber jetzt trotzdem nochmal ohne Übertaktung austesten.Kann es vielleicht am NT oder am Speicher liegen?Das NT soll zwar ein 400W Teil sein , ist aber wohl eher noname und war mit an die 40 EUR auch eher günstig?

    MM
     
  4. Die 6800 zieht schon ordentlich Saft. 40 Euro sagt nichts aus, kommt halt drauf an, wieviel das NT auf der 3,3 und 5 Volt Leitung bereitstellt.

    Den Treiber aus der Systemsteuerung zu entfernen kann unter Umständen nicht genügen. Zieh den aktuellen Driver Cleaner und nachdem der Treiber deinstalliert ist neu Starten und mit F8 in den abgesicherten Modus, dort den Driver Cleaner starten und neu Starten. Jetzt kann der neue Treiber installiert werden.

    ToM
     
  5. Vielen Dank für die Hilfe . Hatte am Wochenende noch mal alle Komponenten auf festen Sitz kontrolliert und die Stromversorgung der Graka soweit modifiziert , daß nur noch das DVD LW am gleichen Strang hängt . In der Bedienungsanleitung ist ein kompletter Einzelstrang gefordert , was aber techn. , mangels Anzahl nicht möglich ist .Nach dieser Modifizierung habe ich ca. 1 1/2 Stunden FIFA spielen können und war schon sicher den Fehler gefunden zu haben , da das Spiel vorher immer spätestens nach 15 min abbrach . Irgendwann war dann aber leider doch wieder Schluß .Mit dieser Zeit kann ich aber leben , wann spielt man schon mal solange am Stück .

    Ggf. muß ich die Übertaktung der CPU zurücknehmen . Beim Durchlauf eines Streßtests mit Prime95 , kamen nach 2 , 5 und 7 Minuten Fatal Error zu Stande . Kurioserweise läuft aber z.B. 3dmark 2005 ohne Probleme und eben auch sämtliche Shooter . Probiere es demnächst mal aus . Ein 2500+ sollte ja eigentlich auch reichen ...

    Drive Cleaner werde ich dann ggf. auch noch mal zur Anwendung bringen , falls die Heruntertaktung keinen Erfolg bringt . Habe momentan übrigens den 61.xx drauf , der 66.93 lief aber eben auch nicht . Warte nun auf eine neue Treiber CD (PC Games Hardware) , weil ich nur ein ISDN Modem habe und ein Download somit unrentabel wäre .

    MM
     
  6. Ich verwende Prime sehr gerne. Den Benchmark wenn ich mich langsam nach oben taste, denn wenn z.B. die RAM Timings zu scharf sind, schmiert Prime ab und ich kann die Timings etwas zurücksetzen.
    Beim Stresstest ist jeder Wert unter 30 Minuten inakzeptabel. Bei etwas 30 Minuten reichen meist 0,025 VCore Anhebung und das ganze läuft stabil. Zwischen 3 und 5 Stunden sollte der Stresstest in der mittleren Einstellung (in Place?) laufen. Diesen Wert finde ich ausreichend, natürlich sollten alle Spiele und Benschmarks ebenfalls ohne Abbruch durchlaufen. 12 - 24 Stunden, wie auch oft empfohlen kann man ruhig testen, ist mir persönlich aber zu aufwändig.
    Dies alles macht allerdings nur in Verbindung mit einem gescheiten Kühler Sinn. Welchen hast Du eigentlich drauf?

    ToM
     
  7. Habe einen Thermaltake drauf und weil ich testen wollte , ließ ich im Hintergrund immer das USDM Tool von Epox laufen , welches die Temperatur der Cpu ausliest . Nach einem Abbruch des Spiels lag die Temperatur nie über 62 Grad . Das finde ich eigentlich akzeptabel . Werde Morgen mal den Takt herunternehmen und Prime durchlaufen lassen . Melde mich dann nochmal .

    MM
     
  8. Hatte das 8rda+ und bei dem war der angezeigte Wert niedriger als der des CPU Kerns. Das wird bei Deinem 3+ auch so sein, ich glaube nicht, das es aus dem Kern aussliest. Ist unter dem Prozessor ein Messfühler? Dann rechne mal ca. 10°C dazu und schon sind es über 70°C und das ist zuviel. Der Zalman 7000 Cu ist ein feines Teil, musst nur etwas vom Haltearm wegschneiden, dann passt er prima (Sofern das 3+ auch über die 4 Löcher verfügt). Alternativ gibt es von Cooltek einen Nachbau, oder der Aerocool ist auch sehr gut. Hast Du Gehäuselüfter drin?

    ToM
     
  9. Gehäuselüfter habe ich keinen , aber im Netzteil , welches genau über dem Prozessor liegt , wirkt ein 120 mm Lüfter , der die Temperatur , im Vergleich zum Vorherigen , gleich um mehr als 10 Grad senkte .

    Wenn ich es richtig beobachtet hatte lief der PrimeTest mit einer RAM  Cas -Einstellung von 3 anstatt 2,5 durch . Werde es nachher nochmal ausprobieren .

    Bevor ich das neue NT hatte , lag die Temp der CPU immer so um 80 Grad , ohne Übertaktung ;-( ! Also war ich davon ausgegangen , dass 60 Grad schon ziemlich genial sind !Hatte aber trotzdem schonmal daran gedacht , im unteren Bereich des Gehäuses noch einen 80 mm Lüfter einzubauen . Der Platz wäre zumindest da .

    MM
     
  10. Oder probiers einfach mal mit neuer Wärmeleitpaste + 1 oder 2 weiteren Lüftern im Gehäuse :)
     
Die Seite wird geladen...

Probleme mit 6800GT und FIFA 2005 - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016
Probleme mit .NET Framework 3.5 installation Windows 10 Forum 19. Okt. 2016
Windows 10 Bluetooth Probleme Windows 10 Forum 17. Okt. 2016