Probleme mit adware :(

Dieses Thema Probleme mit adware :( im Forum "Viren, Trojaner, Spyware etc." wurde erstellt von KDM, 21. März 2005.

Thema: Probleme mit adware :( hallo ich habe ein problem mit adware: ich lasse mein norton internet security durchlaufen, und das findet eine...

  1. KDM
    KDM
    hallo
    ich habe ein problem mit adware:
    ich lasse mein norton internet security durchlaufen, und das findet eine adware die es aber nicht löschen kann :( .
    also hab ich es selber versucht:
    aber nein die adware wird von nem anderen programm benutzt... :eek:
    also hab ich versucht das adware programm (in diesem fall eine .dll-datei) unmzubenennen (newdotnet6 38.dll --> newdotnet6 38.exe)
    jetzt lässt es sich löschen aber...

    dann trat folgendes problem auf:
    das i-net funktioniert nicht mehr...router lässt sich nicht finden....schwerwiegendes problem also.

    als ich die gelöschte adware wiederhergestellt hatte (+neustart) funktionierte alles wieder--------> aber die adware war immernoch da.

    SCH**** !

    Danke für die hilfe
    KDM :-*
     
  2. Nimm mal das Tool lspfix
    http://www.cexx.org/lspfix.htm
    und entferne damit im abgesicherten Modus die dll.
     
  3. KDM
    KDM
    wie genau soll ich das machen???

    is das tool zum entfernen oder zum reparieren (nach dem löschen)???

    wenn zum entfernen, dann is die .dll-datei die ich suche nicht in der liste


    HILFE!!!!
     
  4. Die Datei erscheint nicht im linken oder rechtem Fenster?
     
  5. KDM
    KDM
    nein tut sie nicht!

    sag doch bitte wie das geht.
     
  6. Was steht bei Dir auf der linken Seite unter Keep?

    Edit: Schau mal in der Systemsteuerung unter Software nach, ob dort Newdot.com oder so ähnlich installiert ist.
    Wenn ja, bitte deinstallieren.
     
  7. KDM
    KDM
    nee, warte jetzt sthets da...(nachnen paar veränderungen)
     
  8. KDM
    KDM
    ich habs jetzt mit dem tool gelöscht.

    Vielen vielen dank....aber ich lass lieber nochmal den virenscnner durchlaufen ;D ;D
     
  9. KDM
    KDM
    klappt doch net:

    der virenscanner schlägt immer noch bei der .dll-datei an.

    SCHEI**
     
  10. Versteh ich nicht ???
    Die Datei dürfte doch gar nicht mehr vorhanden sein.
    Starte dein System im abgesicherten Modus,
    Jag es noch mal durch den lspfix.
    Suche anschließend händisch nach dieser dll, lösche sie.
    Wenn Du sie nicht löschen kannst, deregistriere sie,
    http://www.hbsoft.de/net/tipps/register.aspx
    und lösche sie dann.

    schau anschließend ob dein Inet noch funktioniert.

    Poste eventuell auch mal ein Logfile von Hijackthis
    www.hijackthis.de
    Auf der Seite kannst Du es auch selber auswerten.

    Scanne dein System im abgesicherten Modus zusätzlich mit eScan
    http://www.trojaner-info.de/hijacker/escan.shtml
    Folge den Anweisungen auf der verlinkten Seite.
    Alle reklamierten Einträge musst Du dann manuell löschen.
     
Die Seite wird geladen...

Probleme mit adware :( - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016
Probleme mit .NET Framework 3.5 installation Windows 10 Forum 19. Okt. 2016
Windows 10 Bluetooth Probleme Windows 10 Forum 17. Okt. 2016