Probleme mit ATAPI CDROM

Dieses Thema Probleme mit ATAPI CDROM im Forum "Hardware" wurde erstellt von Hansol, 28. Apr. 2003.

Thema: Probleme mit ATAPI CDROM Hallo Ich habe ein ATAPI CDROM.48X von Brand und das Problem ist das dieses Laufwerk nicht immer 100% funktioniert....

  1. Hallo
    Ich habe ein ATAPI CDROM.48X von Brand und das Problem ist das dieses
    Laufwerk nicht immer 100% funktioniert.
    Entweder kann die CD Rom nicht gelesen werden (braucht etliche Anläufe beim lesen)
    oder es liest gar nicht und ich muss das CD-Fach einmal öffnen und schließen.
    Ich habe von bekannten gehört das die Atapi-laufwerke
    (Standard-Laufwerke sind) und allgemein nicht richtig funktionieren.
    Gibt es eine art von Treiber-patch oder kann man nichts dagegen tun?
     
  2. Dann funktioniert also kein CD LW richtig???
    Das ist Quatsch entweder ist es ein billig LW welches nicht in ordnung ist, dann kannst du die Garanieansprüche geltent machen oder du kaufts dir den Reinigungs CD und reinigst dein LW wirkt manchmal wie wunder.
     
  3. Hallo
    Es nur das Atapi Laufwerk das nicht richtig läuft.
    Und Ja es ist ein billiges Laufwerk da es zu
    meinen Rechnerkauf schon vom Werk aus eingebaut war (Standart-Laufwerke).
    Die sind für den Hersteller auch schön billig für den verkauf.
    Die Garantieansprüche habe ich nicht mehr (das Laufwerk ist über 2 Jahre alt).
    Ich meine ja nur ob jemand dasselbe Problem
    mit diesen von Laufwerken schon mal gehabt hatte und eine Lösung kennt.
     
  4. Sag ich doch reinigen das war ernst gemeint wenn das LW über 2 Jahre alt ist wäre das ganz normal wenn es nur dreckig ist. Sonst kauf dir ein neues DVD LW für 55 Euro.
     
  5. Na OK
     
Die Seite wird geladen...

Probleme mit ATAPI CDROM - Ähnliche Themen

Forum Datum
Installationsprobleme bei SP1 sowie SP2 - atapi.sys Windows XP Forum 19. Aug. 2004
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016
Probleme mit .NET Framework 3.5 installation Windows 10 Forum 19. Okt. 2016