Probleme mit ATI Grafikkarte Radeon 9250

Dieses Thema Probleme mit ATI Grafikkarte Radeon 9250 im Forum "Hardware" wurde erstellt von Vladimir, 15. Feb. 2006.

Thema: Probleme mit ATI Grafikkarte Radeon 9250 Hallo, ich hoffe mal, das ich hier richtig bin und ihr mir helfen könnt, denn Das Prob geht mir / meinem Sohn...

  1. Hallo,

    ich hoffe mal, das ich hier richtig bin und ihr mir helfen könnt, denn Das Prob geht mir / meinem Sohn tierisch auf den Kecks und tritt bisher nur bei dem Spiel World of Warcraft auf.

    Mein Rechner friert bei dem spiel, in unregelmäßigen Abständen ein! Und das auf zwei verschiedene Arten:

    Entweder, der Rechner ist tot und Bildschirm 1 ist schwarz und schaltet sich in den Standby, während Bildschirm 2 einfach einfriert, oder:
    Rechner ist tot, während beide Bildschirme mit dem letzten Bild einfrieren.
    Das gleiche passiert auch, wenn ich Bildschirm NR.2 nicht angeschlossen habe.

    Ich habe vor 3 Tagen, meine Grafikkarte gewechselt.
    Wegen der Möglichkeit 2 Bildschirme anzuschließen, habe ich von NVidia Geforce 4MX 400, auf eine ATI Radeon 9250 gewechselt.

    Die Treiberreste der Geforce, habe ich mit Driver Cleaner im Abgesicherten Modus gelöscht und auch die Einträge in der Registry sind raus.
    Ich habe auch schon mehrere ATI Catalyst Treiber versucht, z.B. 5.7 und 6.2.
    Brachte aber alles nichts.

    Ich habe dann mal das Gehäuse geöffnet um zu sehen, ob sich vielleicht ein Stecker gelöst hat, beim Wechsel (soll ja in den besten Familien vorkommen), war aber nicht der Fall. Was man merken konnte, war die leicht erhöhte Temperatur, der Grafikkarte ;-)
    Bevor falsche Vermutungen aufkommen, möchte ich noch erwähnen, das keine Overclocking Tools installiert sind.
    Kann es ein Hitzeproblem der Grafikkarte sein? die dann einfach abschaltet?

    In der Ereignisanzeige, habe ich nur zwei Einträge, die ich mir nicht erklären kann, allerdings werden die von dem Programm AntiVir 7 (in der Ereignisanzeige, steht ein Fehler von Antivir, genauen Fehler poste ich noch) und dem Treiber des 3ware SATA Kontroller (in der Ereignisanzeige, steht eine Warunung, der Treiber sollte entfernt werden) verursacht. Zeitlich liegen diese Einträge, aber nie gleich mit den Abstürzen und treten auch nicht immer auf, wenn der Rechner einfriert.
    Vorsichtshalber, habe ich AntiVir daraufhin deinstalliert, hatt aber keine Verbesserung gebracht.
    Den SATA Treiber möchte ich nicht deinstallieren, dann sind nämlich Platten futsch, die ich im Betrieb brauche ;-)

    Im Moment nutze ich folgende Hardware:

    Asus Mainboard mit Intel P4 2,8GHz
    1024 MB DDR PC3200 RAM
    ATI Radeon 9250 128MB RAM
    ÉIDE HDD:
    1x IBM 80GB
    1x Maxtor 250GB
    DVD:
    1x LG DVD-ROM
    1x LG DVD+/- R/RW RAM

    3Ware Escalade 8006/2LP PCI - SATA Controller
    2x IBM SATA 80GB HDD (RAID 0)

    PCI Firewire Karte

    Ich nutze übrigens XP Pro SP2 mit allen aktuellen Updates, die so verfügbar sind.


    Ich hoffe mal, ihr könnt mir helfen, das problem zu lösen, möchte nciht daran glauben, das die Karte defekt ist und ich da was anderes brauche.


    Greetz

    Vladimir Dracul
     
  2. Wie angedroht, hier nochmal die Fehlermeldungen, bzw Meldungen aus der Erieignisanzeige:

    1)

    The 3ware Escalade Service should be removed (1)

    2)

    0000000004: 2006-02-14 21:49:56:406 Exception <Runtime@1944>: Die zugrundeliegende Verbindung wurde geschlossen: Die Verbindung mit dem Remoteserver kann nicht hergestellt werden..
    Exception Called by: ATI.ACE.LOG.Foundation.Service.Service::ConnectToObjectImpl processID:00596 threadID:(CLISystemtray ) domainName:(CLI.exe ) assemblyName:(LOG.Foundation.Service, Version=1.2.2006.283, Culture=neutral, PublicKeyToken=90ba9c70f846762e)
    ************************************************************************************************************************

    3)

    Der Dienst AntiVir Scheduler hat einen ungültigen aktuellen Status gemeldet: 0


    Vielleicht hilft das ja, aber ich hab die Hoffnung fast wieder aufgegeben

    Greez
     
  3. Hallo
    das sieht nach Treiberkonflikt aus. Ich würde trotzdem mal auf die Suche nach dem aktuellsten Treiber für den SATA-Controller gehen, da mein Verdacht in diese Richtung geht.
     
  4. Hallo alle zusammen,

    hab leider das selbe Problem, allerdings habe ich keine zwei Bildschirme und kein so gutes system.

    Ich habe Win XP Home ebenfalls alle Updates einen Prozzi mit 1,6 Ghz 512 MB Arbeitsspeicher, Zwei Festplatten (wobei keine am Raid-Cotroller sondern am normalen Bus angeschlossen sind), außerdem zwei DVD-Brenner, die aber nichts beitragen.

    Habe außerdem n bissl gemodded, d.h. Zwei leuchtende Lüfter, zwei UV-Stäbchen.

    Habe auch festgestellt, das der PC nur bei Grafikauslastung hängt, das heißt wenn ich spielen will, oder wenn ich musik über Winamp höre und die Visualisierung eingeschalten ist.

    Brauche dringend eure Hilfe, ich komm damit echt nich mehr klar und es stresst mich ständig neu starten zu müssen.
     
  5. Der war es leider nicht, hab den Controller mal ausgebaut und das Problem blieb bestehen.

    Mein Verdacht, läuft jetzt in Richtung Soundkarte.
    Habe oben leider vergessen zu erwähnen, das ich kurzzeitig eine Soundblaster Live karte installiert habe.
    Laut Google, haben einige mit dieser Soundkarte Probleme beim Shutdown des Rechners gehabt (hätte ich auch lieber ;-) )
    Waren zwar die Aktuellsten Treiber, die helfen sollten, aber bis zum Shutdown kam ich ja gar nicht.

    Kann es evtl. an Treiberresten liegen? obwohl mit Drivercleaner Pro die Treiber der Soundblaster Karte deinstalliert wurden?
     
  6. Hi PC gemeinde,

    habt ihr mal das Netzteil gewechselt. Hab bei mir immer Abstürze gehabt. Die waren nach einem Netzteiltausch weg!!! (ich denke aber das nicht die Wattzahl entscheident ist sondern die Quallität der Spannungen)

    Wuensche gute Besserung!!! :)
     
  7. Hallo liebe Leute !

    Ich greife den Thread nochmals auf !
    Also ich habe eine ASUS A9250, also mit dem ATI-Radeon Chipsatz.
    Ich hatte Probleme mit gelegentlichen Bluescreens beim Spielen.
    Ich merkte aber später, woran dies lag.
    Der ASUS enhanced Display Driver und der haupt-treiber auf der CD scheinen zu konkurrieren, falls man einen der beiden updatet. Ich habe im folgenden beide eines updates unterzogen. Als die Bluescreens kamen und gingen, hat es mir gereicht.
    Alle ASUS-Treiber runter, bei der Frage des Neustarts natürlich nein klicken,
    die Treiber von ATI.de gezogen, installiert. Neustart. ALLES PERFEKT !
    Seitdem hab ich die Meinung, dass ASUS doch mal die Gra-Kas selbst testen sollte  :2funny:

    Liebe Grüße, Dennis
     
  8. edit: falls ihr beim Zocken die schicken Standard-Netzteile benutzt, und der Bildschirm nach 30 min spielen schwarz wird, reicht garantiert die Leistung des Netzteils bei sich erwärmender Gra-Ka nicht mehr aus. (höhere Temperatur = höherer Stromverbrauch)
    Letztens hab ich meinen PC-Freak zu mir bestellt, 350 W Netzteil eingebaut, und siehe,,,
    auch nach 2-4 Stunden Dauer-Test-Zocken keine Probleme !
     
  9. Hallo Leute,

    das sieht wirklich nach einem schwachen Netzteil aus, wenn man alle Geräte mal zusammen zählt und hat nur 300 Watt Netzteil drin. man sagt zwar immer, Wattzahl ist nicht das entscheidene, Das Stimmt auch soweit.
    Bei dem System sollte trotzallem ein 350 Watt oder ein 400 Watt Netzteil rein kommen.

    Aber bei der Grafikkarte, Geforce  4MX 400 ist für Spiele besser,
    Die Radeon ATI hat nur einen Speichertakt von 240 Mhz
    gegenüber der Geforce 4MX 400  270 Mhz. Aber nur 64 MB statt der ATI 128MB

    Das kann auch schon der entscheidener Punkt sein.
    Die beiden Grafikkarte sind eigentlich gleichzusetzen, bzw. Nachteil bei der ATI
     
  10. moin erstmal,
    habe auch ein problem mit der 9250,
    hatte vorher eine geforce 2 MX400 und konnte ohne problme wow spielen.
    dann habe ich mir eine neue grafikkarte geholt (ATI 9250) und nun habe ich ein problem:
    beim einloggen bleibt das bild stehen nachdem der balcken voll ist und ich komme nicht ins spiel rein.

    BITTE UM HILFE !!!
     
Die Seite wird geladen...

Probleme mit ATI Grafikkarte Radeon 9250 - Ähnliche Themen

Forum Datum
Grafikkartenprobleme Windows 7 startet nicht. Windows XP Forum 7. Jan. 2012
Zwei Monitore an Grafikkarte und Probleme mit einem Windows XP Forum 11. Dez. 2010
Grafikkarten Probleme. Windows XP Forum 29. Jan. 2010
Grafikkarte NVidea Geeforce 8600 GT Install. Probleme Hardware 13. Apr. 2009
Seit Vista Ultimate 64-bit Grafikkarten Probleme Windows XP Forum 20. Feb. 2009