Probleme mit ATI Radeon X 800 Pro

Dieses Thema Probleme mit ATI Radeon X 800 Pro im Forum "Hardware" wurde erstellt von Witchdoctor, 8. Apr. 2005.

Thema: Probleme mit ATI Radeon X 800 Pro Moin ! Ich habe mir am heutigen Tage die gute Radeon X 800 Pro (Saphire) zugelegt. Nun denn, Rechner aufgeschraubt...

  1. Moin !

    Ich habe mir am heutigen Tage die gute Radeon X 800 Pro (Saphire) zugelegt.
    Nun denn, Rechner aufgeschraubt GraKa getauscht externe Stromleitung angeschlossen. Monitor angeschlossen und gestartet

    Und wie sie sehen, sehen Sie nix ! Der Rechner Bootet nicht mehr das BIOS, statt dessen kommt ein ellen langer Piepton- Er ist so lang, dass ich die Kiste fast aus dem Fenster geschmissen hätte. Eine Meldung in englisch erscheint, die mir verklickert, dass die GraKa extern mit Strom versorgt werden muss. Strom an der GraKa angeschlossen.... und klappt nicht !
    OK. Hotline angerufen- nicht mehr erreichbar - Schade :mad:
    OK. Website aufgerufen, nach FAQ und Problembehandlung gesucht. Trotz sehr guter Englisch Kenntnisse kein erfolgt - Schade :mad:
    Hm- Freund angerufen nach Rat gefragt, nach mehreren Vorschlägen keine Veränderung - Achselzucken - Schade :'(

    Es ist bei mir keine direkte Stromanschlussleitung mehr frei, also hab ich mal vom DVD-Laufwerk diese abgezogen und an die GraKa gestöpselt , das Ergebnis blieb unverändert. Vielleicht einen Jumper setzen ja klingt gut , aber wohin ??? :eek:

    OK .. hier noch die Daten meiner Maschine :

    Intel Pentium 4 - 2,7 GHZ
    Arbeitsspeicher - 512 DDR RAM
    Betriebssystem - XP - Home Edition


    Vorher war eine GForce 4 Ti 4200 installiert, den alten Treiber hab ich nach mehren Versuchen auch entfernt , hatte aber keine Veränderung parat ?

    Nach mehreren Stunden bin ich am Ende mit meinem Latein !

    Sie will einfach nicht oder ich bin zu blöd. Keine Ahnung, weiss hier im Forum vielleicht jemand Rat ? Oder ist die GraKa schon zerschossen ?

    :-\ :-\ :-\ :-\ :-\
     
  2. OK . Hier meine genaueren Daten meines Rechners :

    Bios:
    Name : Version 1.00
    Manufacturer : American Megatrends Inc.
    Version : AMIINT - 10
    CPU:
    Name : Intel(R) Pentium(R) 4 CPU 2.66GHz
    Description: x86 Family 15 Model 2 Stepping 7
    Manufacturer : GenuineIntel
    Version : Modell 2, Stepping 7
    DataWidth : 32 Bits
    Socket Designation : FC-478
    Type : Central Processor
    CPU Id : BFEBFBFF35010F27
    HDD:
    Name : \\.\PHYSICALDRIVE1
    Description: Laufwerk
    Model : ST330621A
    Manufacturer : (Standardlaufwerke)
    Number of Partitions : 1
    Interface Type : IDE
    RAM:
    Name : Realer Speicher
    Memory Capacity : 256MB
    Memory BankLabel : RAS 0 & 1
    Memory DeviceLocator : DIMM1
    Memory Type : 3DRAM

    Name : Realer Speicher
    Memory Capacity : 256MB
    Memory BankLabel : RAS 2 & 3
    Memory DeviceLocator : DIMM2
    Memory Type : 3DRAM
    Mother Board:
    Name : Hauptplatine
    Manufacturer : MICRO-STAR INC.
    Product Name : MS-6580
    Version : 20A
    derzeitige GraKa (leider noch !!!!)
    Name : NVIDIA GeForce4 Ti 4200
    Display Availability : Running/Full Power
    Video Mode : 1152 x 864 x 4294967296 Farben
    Adapter DAC Type : Integrated RAMDAC
    Current Horizontal Resolution : 1152 Pixels
    Current Vertical Resolution : 864 Pixels
    Current Number Of Colors : 4294967296
    Adapter RAM : 64 MB
    Current Refresh Rate : 75 Hertz
    Video Processor : GeForce4 Ti 4200
    Sound Karte:
    Name : Realtek AC'97 Audio
    Manufacturer : Realtek
    Product Name : Realtek AC'97 Audio
    PowerManagement Supported : false
    Status : OK
    Operating System:
    Name : Microsoft Windows XP Home Edition|C:\WINDOWS|\Device\Harddisk0\Partition1
    Description:
    Manufacturer : Microsoft Corporation
    Version : 5.1.2600
    CSD Version : Service Pack 1
    Monitor auch heute neu !!!:
    Name : HYUNDAI ImageQuest L90D+ Analog
    Monitor Manufacturer : Hyundai ImageQuest Co., Ltd.
    Monitor Type : HYUNDAI ImageQuest L90D+ Analog
    Display Availability : Running/Full Power
    Screen Height : 864 Pixels
    Screen Width : 1152 Pixels
    Status : OK

    OK, ich denke das ist genug info !!!!

    8)
     
  3. mmh, ich würde dir Raten die Karte umzutauschen oder der Verkäufer zeigt dir im Laden ob sie klappt, aber eher umtauschen.
    Is ja schliesslich neu und teuer....
     
  4. Ich denke es ist wohl eher das von allen in seiner wichtigkeit unterschätzte Netzteil  ;)
    Eine solche Karte braucht verdammt viel Strom und kann garantiert nicht mit einem einfachen 300 Watt Netzteil mal eben so versorgt werden! Da wirst du mit den meisten 350 Watt Netzteilen noch große probleme haben! Welches Netzteil hast du?

    Mfg: Sirius
     
  5. @ sirius :

    Du hast recht das Netzteil hat nicht genügend Leistung aktiviert oder in Reserve gehabt !
    Egal hab die ATI zurückgegeben und mir eine Nvidia NX6600 geholt, die funzte auf anhieb.

    Thx für eure hilfe !!

    :D :D :D :D :D :D
     
  6. Wenn das Netzteil bei ner ATI X800Pro nichtmal schaft das der Rechner ein Bild bringt dann wirds wohl auch für ne NX6600 ziemlich knapp dimensioniert sein, ein wechsel währe in Zukunft wohl trotzdem sinnvoll und wenn du weiter aufrüsten willst wohl auch nicht zu umgehen sein ;) (erste anzeichen sind meist Systemabstürtze, Grafikfehler, abstürtze aus dem Spiel zurück zum Desktop, kurz gesagt Instabilitäten aller Art)

    Mfg: Sirius
     
Die Seite wird geladen...

Probleme mit ATI Radeon X 800 Pro - Ähnliche Themen

Forum Datum
Sound-Probleme nach Einbau ATI Radeon HD 4350 Hardware 16. Nov. 2010
Probleme mit ATI Radeon 9500pro Hardware 10. Nov. 2006
Probleme mit der ATI Radeon 9800SE Edition Windows XP Forum 23. Feb. 2006
Probleme mit ATI Grafikkarte Radeon 9250 Hardware 15. Feb. 2006
Probleme mit meinem Notebook, Grafikkarte ATI Radeon Mobility 9700 Windows XP Forum 22. Dez. 2005