Probleme mit Bluetooth

Dieses Thema Probleme mit Bluetooth im Forum "Software: Empfehlungen, Gesuche & Problemlösungen" wurde erstellt von TacticalWeasel, 6. Apr. 2010.

Thema: Probleme mit Bluetooth Hallo und zwar. Ich hab einen Lenovo IdeaPad Y710 mit WIndows7 ultimate 64. Das Problem ist, ich kann den...

  1. Hallo und zwar.

    Ich hab einen Lenovo IdeaPad Y710 mit WIndows7 ultimate 64. Das Problem ist, ich kann den Bluetoothadapter seit der Installation von Energy Management nicht mehr finden.

    In welchem Menue kann ich das von Hand wieder aktivieren? Oder wo kann ich zumindest den Sackgang abstellen, dass das Energy Management das Bluetooth unterdrueckt? Bei den normalen Energieoptionen in der Systemsteuerung konnt ich jdf nix zum Bluetooth finden.

    Das macht mich verrueckt, wegen solcher und anderer kleinigkeiten wo ich die menues nie finde, und manchmal nicht als admin die programme ausfuehren kann, wollt ich eigtl noch vor 2 tagen das alte xp 64 prof drauf hauen.

    naja jdf sind auch im windows mobi center die drahtlosadapter deaktiviert. und die schaltflaeche zum aktivieren ist unantastbar grau. ow zur hoelle kann man die denn wieder einschalten. und auch im geraetemanager sind sie aktiviert, und der schalter hardwaremaessig steht auch auf on. und weiter ich bin mir sicher, dass der y710 einen bluetooth adapter hat, aber im geraetemanager seh ich davon nix mehr. vor einem monat noch bin ich aber ueber bt mit meinem handy inline gegangen. nun ich versteh das nicht mehr[MSIE_newline_end ]
     
  2. so ich hab das jetzt halbwegs in den griff bekommen, aber nicht ohne nebenwirkungen.

    windows ae
     
  3. Was heißt das?

    Laß uns bitte nicht im Ungewissen.
     
  4. also euer forum hier ist auch wuschig, wenn ich bei der texteingabe vom quellcode/ dem javamist wegschalten willl, und auf editor klicke, dann funzt nix, gut koennte an mir liegenmit ie8 klappt das jetzt, aber opera und java-anwendungen........................

    so also, ja wo war ich.

    nicht ohne nebenwirkungen
    also ich hab das energy mangement durch einen aelteren treiber ausgetauscht. und die beiden prozesse aus startup im msconfig geholt. siehe da, ich hab wieder drahtlos adapter... das energy mangement funzt dafuer nicht mehr, also das von lenovo aber naja... stiller modus energystar und energiesparmodus sind jetzt ein und dasselbe. was schade ist, denn bei stillem modus hat er locker 2 std durchgehalten. ok, das ist vorerst geschichte.

    so das problem ist naemlich, dass lenovo keine treiber unterstuetzung fuer mein laptop im windows 7 hat. foglich funktioniert manches nicht, und das shcon gar nicht.
    das energy management (em) war nuetzlich, hat aber bluetooth und wlan geblockt, ohne dass ich es einstellen konnte, nirgends. so und das waere mir nicht aufgefallen, haette es im stillen modus nicht die option erweiterte einstellungen gegeben, dort war dann aufgelistet, bluetooth ein oder aus... wlan, das problem ist, bin ich dann aus dem stillen modus raus, also in hoechstleistung, hat des prog sofort wieder alles abgeschalten. also wlan und bt... und das bei hoechstleistung! das ist totale schlamperei. ich mein ich hab nix gegen lenovo, der laptop ist erste sahne, aber diese mangelnde treiberunterstuetzung ist einfach zum kotzen.

    so nun zu den nebenwirkungen

    wie besprochen kein lenovo em mehr, kein stiller modus

    alle energiesparenden energiesparplaene (hääää?) arbeiten derselben richtlinie nach, also auch stiller modus (ausser die paar sachen die man normal unter windoof einstellen kann, aber des sit zeitverschwendung)

    windows aero ist jetzt einfach weg, hat jemand einen tipp, wo ich das wieder aktivieren kann, bei bedarf?


    hauptsache ich hab bt und wlan wieder, wobei ich gern noch eine moeglichkeit genutzt haette das alte em zu nutzen und den zugriff auf die bt und wlan funktionen so einzuschraenken, dass keine programme mehr zugriff darauf haben. wie gesagt, der stille modus war net schlecht, deaktivierte soundkarte, luefter kommt erst kurz vorm wegschmoren... hauptsache ne stunde mehr.
     
  5. Das liegt nicht an unserem Forum, sondern an dem kommerziellen Forensoftwareanbieter Woltlab.
    Alle Foren, die mit Woltlab (WBB) arbeiten haben mit der neuen Operaversion 10.5 Probleme.

    Mit 10.1 oder 10.2 (den nutze ich fürs Forum) funktioniert alles.

    Woltlab weigert sich bisher sich den Neuerungen von Opera anzupassen. Hoffen wir mal, das die anderen Browserhersteller auch Verbesserungen/Beschleunigungen
    einbauen, damit Woltlab endlich aufwachen. Da bezahlt man für Forensoftware sogar Geld... und dann so ein Sch...

    Insofern stimme ich in deine Klage mit ein.

    ---
    Mit deiner Klage über die Hersteller bist du auch nicht alleine. Fujitsu-Siemens hat es bis heute auch nicht für nötig gehalten, einen Graka-Treiber
    für die Hybridkarte im Xi 3650 (das war ja mal ein gar nicht so billiges Gerät) nachzuliefern. Im FJS-Forum gab es zum Glück "Versuchswillige", die
    einfach den Treiber des Nachfolgemodells genommen haben und es funzt. Zwar nicht 100%ig aber ich denke mal 99%ig.
     
Die Seite wird geladen...

Probleme mit Bluetooth - Ähnliche Themen

Forum Datum
Windows 10 Bluetooth Probleme Windows 10 Forum 17. Okt. 2016
Bluetooth-GPS-Maus - Probleme mit deus r Verbindung Hardware 6. Apr. 2010
Probleme mit Bluetooth Headset Windows XP Forum 3. Feb. 2010
MS Bluetooth-Maus Probleme Hardware 9. Jan. 2010
Probleme mit Microsoft Bluetooth Maus Windows XP Forum 4. Apr. 2009