Probleme mit dem Audio-Treiber (Conexant SmartAudio HD)

Dieses Thema Probleme mit dem Audio-Treiber (Conexant SmartAudio HD) im Forum "Windows 10 Forum" wurde erstellt von Serrah, 11. Sep. 2015.

Thema: Probleme mit dem Audio-Treiber (Conexant SmartAudio HD) Hallo zusammen, es scheint, als spinne mein Audio-Treiber seit dem Upgrade auf Win10 rum. Ich nutze einen Lenovo...

  1. Hallo zusammen,

    es scheint, als spinne mein Audio-Treiber seit dem Upgrade auf Win10 rum.
    Ich nutze einen Lenovo G580 Laptop mit folgenden Audio-Treibern/-Programmen (laut Programmliste):
    - Conexant HD Audio
    - Conexant SmartAudio HD
    - Dolby Digital Advanced Audio v2

    Anfangs hatte ich das Problem, dass ich überhaupt keinen Sound hatte. Daraufhin habe ich jegliche Treiber von meiner Treiber-DVD neu installiert. Daraufhin klang der Sound übersteuert und verzerrt.
    Durch das Deinstallieren von Conexant SmartAudio HD habe ich dieses Problem nun beheben können. Systemsounds sowie Musik im Internet (z.B. auf YouTube) werden problemlos wiedergegeben.
    Jetzt lassen sich allerdings keine Audiodateien von meiner Festplatte mehr abspielen. Jegliche Programme zur Wiedergabe geben entweder Fehlermeldungen aus (z.B. "... konnte nicht wiedergegeben werden.") oder es passiert schlichtweg nichts, wenn ich auf Play drücke.
    Ausprobiert habe ich bis jetzt den Media Player, VLC und Winamp.

    Wenn ich auf das Audiosymbol in der Taskleiste klicke, sehe ich übrigens neben der Lautstärke-Regelung "Conexant SmartAudio HD" - genau den habe ich aber bereits deinstalliert. Würde ich ihn wieder installieren, klingt der Sound wieder übersteuert. Möglichkeiten, auf die Soundregelung o.ä. zuzugreifen habe ich seit dem Upgrade auf Win10 nicht mehr.
    Jedoch bezweifle ich, dass dies mit meinem aktuellen Problem zusammenhängt, nachdem ich an und für sich Sound haben sollte (siehe Systemsounds und YouTube). Auch die Lautstärkeregelung funktioniert einwandfrei.

    Habe schon in anderen Foren nach ähnlichen Problemen mit Win10 gesucht, habe bis jetzt jedoch noch nichts gefunden.

    Danke schonmal im Voraus und Gruß,
    Serrah
     
Die Seite wird geladen...

Probleme mit dem Audio-Treiber (Conexant SmartAudio HD) - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016
Probleme mit .NET Framework 3.5 installation Windows 10 Forum 19. Okt. 2016
Windows 10 Bluetooth Probleme Windows 10 Forum 17. Okt. 2016