Probleme mit dem Soundkartentreiber

Dieses Thema Probleme mit dem Soundkartentreiber im Forum "Windows XP Forum" wurde erstellt von wildsau, 17. Mai 2009.

Thema: Probleme mit dem Soundkartentreiber Habe es eben installiert und bin vom RC total begeistert. Allerdings hat es meine SK nicht erkannt. Ich habe eine...

  1. Habe es eben installiert und bin vom RC total begeistert. Allerdings hat es meine SK nicht erkannt. Ich habe eine Soundblaster X-Fi Audio und trotz der Creative-Beta Treiber für win7 sagt mir der Treiber bei der Installation, dass es kein passendes Produkt gefunden hat. Habe es auch mit dem Vista-Treiber probiert, aber ohne Erfolg. Hat jemand einen Vorschlag?

    [size=9pt]*PCDElchi: Betreff geändert -> http://www.wintotal-forum.de/index.php/topic,151683.0.html*[/size]
     
  2. Wie hast Du die Treiberinstallation gemacht?
    Ich hatte früher öfter Probleme mit Creative-Soundkarten, wenn ich nur die Treiber installiert hab - ich musste immer das ganze Setupprogramm laufen lassen - dann ging es - dabei konnte man zT benutzerdefiniert installieren.
    Also - nicht im Gerätemanager den Treiber suchen lassen - sondern eben das Treiberpaket per setup.exe direkt starten.
    Nur so eine Idee.
     
Die Seite wird geladen...

Probleme mit dem Soundkartentreiber - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016
Probleme mit .NET Framework 3.5 installation Windows 10 Forum 19. Okt. 2016
Windows 10 Bluetooth Probleme Windows 10 Forum 17. Okt. 2016