Probleme mit der Leistung meines alten PCs

Dieses Thema Probleme mit der Leistung meines alten PCs im Forum "Hardware" wurde erstellt von rall, 27. Mai 2004.

Thema: Probleme mit der Leistung meines alten PCs Morgen zusammen, ich habe mit der Leistung meines alten PCs riesige Probleme. So kann man keine Spiele mehr darauf...

  1. Morgen zusammen,

    ich habe mit der Leistung meines alten PCs riesige Probleme.
    So kann man keine Spiele mehr darauf spielen, oder einzelne Programme werden sau langsam, sprich wenn das Programm arbeiten soll zB die Einstellungen in einem Programm abspeichern, siehts kurz so aus als wäre das Programm/der PC eingefroren und nach einer Weile gehts weiter..

    ich habe einige Tests mit SiSoft Sandra gemacht um zu schauen worans liegen kann hier mal ein paar Logs, da muss ich sagen dass das größte Problem ließ die Memory Bandwidth Benchmark und das Cache & Memory Benchmark


    Ich habe WinXP vor 3 Tagen neu drauf in der hoffnung das dies was bringt.. hat es aber nicht wirklich :(

    hier die Logs:

    Code:
    SiSoftware Sandra
    
    System
    Host Name : PC
    User : Administrator
    Domain : PC
    
    Processor
    Model : Intel(R) Pentium(R) III
    Speed : 702MHz
    Performance Rating : PR842 (estimated)
    Type : Standard
    L2 On-board Cache : 256kB ECC Synchronous ATC (8-way, 32 byte line size)
    
    Mainboard
    Bus(es) : ISA AGP PCI USB i2c/SMBus
    MP Support : No
    MP APIC : No
    System BIOS : AWARD - 30302e31
    Total Memory : 511MB SDRAM
    
    Chipset 1
    Model : VIA Technologies Inc VT82C693A Apollo Pro 133 System Controller
    Front Side Bus Speed : 1x 100MHz (100MHz data rate)
    Total Memory : 512MB SDRAM
    Memory Bus Speed : 1x 66MHz (66MHz data rate)
    
    Video System
    Monitor/Panel : Plug und Play-Monitor
    Adapter : Xpert 99/Xpert 2000
    
    Physical Storage Devices
    Removable Drive : Diskettenlaufwerk
    Hard Disk : Maxtor 2B020H1 (19.1GB)
    Hard Disk : ST320423A (19.1GB)
    CD-ROM/DVD : ATAPI CDROM.48X (CD 50X Rd)
    CD-ROM/DVD : YAMAHA CRW8824E (CD 24X Rd, 8X Wr)
    
    Logical Storage Devices
    1.44MB 3.5 (A:) : N/A
    Hard Disk (C:) : 19.1GB (15.9GB, 83% Free) (NTFS)
    Volume (E:) : 19.1GB (9.0GB, 47% Free) (NTFS)
    CD-ROM/DVD (F:) : N/A
    Winxp (G:) : 502MB (0MB, 0% Free) (CDFS)
    
    Peripherals
    Serial/Parallel Port(s) : 2 COM / 1 LPT
    USB Controller/Hub : VIA Rev 5 oder höher USB universeller Hostcontroller
    USB Controller/Hub : USB-Root-Hub
    Keyboard : Erweiterte PC/AT-PS/2-Tastatur (101/102 Tasten)
    Mouse : Microsoft IntelliMouse (USB)
    Human Interface : Microsoft IntelliMouse (USB)
    
    MultiMedia Device(s)
    Device : Standardgameport
    Device : Pinnacle WDM PCTV Video Capture
    Device : Pinnacle WDM PCTV Audio Capture
    Device : ESS 1969-PCI-Audiolaufwerk (WDM)
    
    Power Management
    AC Line Status : On-Line
    
    Operating System(s)
    Windows System : Microsoft Windows XP/2002 Professional (Win32 x86) 5.01.2600 (Service Pack 1)
    
    Network Services
    Adapter : Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC

    2. das Mainboard

    Code:
    SiSoftware Sandra
    
    Chipset 1
    Model : VIA Technologies Inc VT82C693A Apollo Pro 133 System Controller
    Bus(es) : ISA AGP PCI USB i2c/SMBus
    Front Side Bus Speed : 1x 100MHz (100MHz data rate)
    Maximum FSB Speed / Max Memory Speed : 1x 133MHz / 1x 133MHz
    Width : 64-bit
    IO Queue Depth : 1 request(s)
    
    Logical/Chipset 1 Memory Banks
    Bank 0 : 64MB SDRAM 3-2-2-0CL
    Bank 1 : 64MB SDRAM 3-2-2-0CL
    Bank 2 : 64MB SDRAM 3-2-2-0CL
    Bank 3 : 64MB SDRAM 3-2-2-0CL
    Bank 4 : 128MB SDRAM 3-2-2-0CL
    Bank 5 : 128MB SDRAM 3-2-2-0CL
    Speed : 1x 66MHz (66MHz data rate)
    Multiplier : 2/3x
    Width : 64-bit
    Power Save Mode : No
    Fixed Hole Present : No
    
    Memory Module(s)
    Memory Module 1 : Hyundai Electronics 7V651601BTFG-10S 3B02917C 128MB 16x(8Mx8) SDRAM PC100-322-622 (CL3 up to 100MHz) (CL2 up to 83MHz)
    Memory Module 2 : Hyundai Electronics 7V651601BTFG-10S 2504212B 128MB 16x(8Mx8) SDRAM PC100-322-622 (CL3 up to 100MHz) (CL2 up to 83MHz)
    Memory Module 3 : Toshiba THMY6432G1EG-75 040D0900 256MB 16x(16Mx8) SDRAM PC133U-333-542 (CL3 up to 133MHz) (CL2 up to 100MHz)
    
    AGP Bus(es) on Hub 1
    Version : 1.00
    Speed : 1x 66MHz (66MHz data rate)
    Multiplier : 1/2x
    Side Band Enabled : Yes
    Aperture Size : 64MB
    
    PCI Bus(es) on Hub 1
    Version : 2.10
    Number of Bridges : 1
    PCI Bus 0 : PCI (33MHz)
    Multiplier : 1/3x
    
    LPC Hub Controller 1
    Model : VIA Technologies Inc VT82C596/A/B PCI to ISA Bridge
    ACPI Power Management Enabled : Yes
    Multiplier : 1/4x
    Speed : 8MHz
    DMA Multiplier : 1/2x
    DMA Speed : 4MHz
    
    USB Controller 1
    Model : VIA Technologies Inc VT82C596B USB Controller
    Version : 1.10
    Interface : UHCI
    Channels : 2
    Speed : 48MHz
    Supported Speed(s) : Low (1.5Mbps) Full (12Mbps) 
    Legacy Emulation Enabled : No
    
    System SMBus Controller 1
    Model : Intel PIIX4 SMBus / compatible
    Slave Device Enabled : Yes
    Speed : 16kHz
    
    Performance Tips
    Warning 231 : IOQD is set too low. Performance will suffer.
    Tip 2 : Double-click tip or press Enter while a tip is selected for more information about the tip.

    3. RAM Bandwidth Benchmark

    Code:
    SiSoftware Sandra
    
    Benchmark Results
    RAM Bandwidth Int Buffered iSSE : 215MB/s
    RAM Bandwidth Float Buffered iSSE : 214MB/s
    
    Int Buffered iSSE (Integer STREAM) Results Breakdown
    Assignment : 237MB/s
    Scaling : 237MB/s
    Addition : 193MB/s
    Triad : 193MB/s
    Data Item Size : 8-bytes
    Buffering Used : Yes
    Offset Displacement Used : Yes
    Bandwidth Efficiency : 41% (estimated)
    
    Float Buffered iSSE (Float STREAM) Results Breakdown
    Assignment : 237MB/s
    Scaling : 235MB/s
    Addition : 193MB/s
    Triad : 192MB/s
    Data Item Size : 8-bytes
    Buffering Used : Yes
    Offset Displacement Used : Yes
    Bandwidth Efficiency : 41% (estimated)
    
    Performance Test Status
    Run ID : SITE on Sonntag, 23. Mai 2004 at 15:56:45
    Memory Used by Test : 256MB
    NUMA Support : No
    SMP Test : No
    Total Test Threads : 1
    SMT Test : No
    Dynamic MP/MT Load Balance : No
    Processor Affinity : No
    Page Size : 4kB
    Use Large Memory Pages : No
    
    Chipset 1
    Model : VIA Technologies Inc VT82C693A Apollo Pro 133 System Controller
    Front Side Bus Speed : 1x 100MHz (100MHz data rate)
    Width : 64-bit
    Maximum Bus Bandwidth : 800MB/s (estimated)
    
    Logical/Chipset 1 Memory Banks
    Bank 0 : 64MB SDRAM 3-2-2-0CL
    Bank 1 : 64MB SDRAM 3-2-2-0CL
    Bank 2 : 64MB SDRAM 3-2-2-0CL
    Bank 3 : 64MB SDRAM 3-2-2-0CL
    Bank 4 : 128MB SDRAM 3-2-2-0CL
    Bank 5 : 128MB SDRAM 3-2-2-0CL
    Speed : 1x 66MHz (66MHz data rate)
    Width : 64-bit
    Maximum Memory Bus Bandwidth : 528MB/s (estimated)
    
    Features
    MMX Technology : Yes
    SSE Technology : Yes
    SSE2 Technology : No
    SSE3 Technology : No
    HTT - Hyper-Threading Technology : No
    
    Performance Tips
    Notice 5406 : System bandwidth appears memory limited. Attempt to use higher-performance memory.
    Notice 5008 : To change benchmarks, click Options.
    Notice 5004 : Synthetic benchmark. May not tally with->real-life' performance.
    Notice 5006 : Only compare the results with ones obtained using the same version!
    Warning 5400 : Low bandwidth efficiency (advanced). Check memory timings and settings.
    Warning 231 : IOQD is set too low. Performance will suffer.
    Tip 2 : Double-click tip or press Enter while a tip is selected for more information about the tip.
     
  2. Wenn's wirklich am Speicher liegen sollte, würde ich mir erst mal die diversen Einstellungen dazu im BIOS ansehen...
     
  3. ähm .. ich hab da net so den plan wo muss ich was machen? :)

    im bios steht da afaik nichts dazu
     
  4. Das sieht irgendwie übel aus.
    Handbuch suchen und die Speichereinstellungen im BIOS korrigieren. Kann mir nicht vorstellen, dass Du wirklich so langsamen Speicher gekauft hast.
    Der Speicher sollte mindestens auf 100 MHz laufen. Evtl.mal auf den Speicher schauen, obs sogar 133 er ist. Wenn dann noch das Board getrennten FSB für CPU und Speicher erlaubt, dann den Speicher mit 133 MHz betreiben.

    Eddie
     
  5. Hallo und danke für deine Antwort!

    also ich habe nun mal die Anleitung gesucht:

    (BioStar) M6VBE-A User Manual

    da steht drinnen:
    DRAM Access Time: 3,3V Unbuffered SDRAM PC 66/100/133 Type required.

    vorne habe ich irgendwo gelesen:
    Supports a maximum memory size of 384 MB with SDRAM


    hat es was damit zu tun?

    ich kenne mich mit dem Bios nicht so aus, was muss ich denn da wo einstellen?
     
  6. hallo

    deinen ausdrucken von sisoft-sandra zu entnehmen hast du zwei 128MB-Module mit pc100 und ein 256MB-Modul mit pc133 im rechner bestückt aber nur mit einem speichertakt von 66Mhz in betrieb

    den speichertakt kannst du im bios auf den langsamsten im rechner installierten takt einstellen also hier 100mhz
    eventuell kann es sogar mehr bringen nur den 256MB speicherriegel zu bestücken und ihn dann auch auf 133mhz laufen zu lassen
    (256MB sind aber fuer XP schon etwas mager, die auslagerung frisst das möglicherweise aber doch wieder weg)

    die angabe: supports a maximum memory size of 384MB with SDRAM
    ist vermutlich zum zeitpunkt der damaligen erhältlichen speicherriegel entstanden(3x128MB = 384MB)
    da bei dem speichertest 512MB angegeben werden scheint das auch nun doch mit mehr zu funktionieren.

    Xcross
     
  7. hallo und danke

    aber wo finde ich im bios etwas ums einzustellen?
     
  8. Nein, das M6VBE - egal ob A od. B - unterstützt definitiv nur max. 384MB
     
  9. das heißt?
     
  10. Das bedeutet, dass du das Maximum bereits drinnen hast - mehr geht eben nicht. Ansonsten gilt alles, was z.B. Eddie bereits schrieb, also BIOS Einstellungen (falls überhaupt möglich) korrigieren. Ich vermute allerdings, dass auf deinem Board ein betagtes Award Bios (ca. aus dem Jahre 1998) steckt, und bei diesen alten Versionen konnte man damals nicht viel einstellen. Bleibt also eigentlich nur noch ein Bios Update, was aber leider speziell beim M6VBE sehr kritisch ist und selbst wenns funzt bringts net viel da das Bios für dieses Board in all den Jahren nur 1 einziges Mal upgedatet wurde. Und da ich hier nen alten Rechner mit diesem Board rumliegen habe (samt Update) weiß ich, dass das neuere BIOS keine neuen Einstellmöglichkeiten mitbringt.
    Sorry, aber einen alten PIII wirst du ohnehin nicht zum Spieleboliden ausbauen können. Und dieses Biostar Mainboard ist ohnehin ne total lahme Krücke, da lässt sich nix mehr machen.

    Trotzdem werd ich dir zuliebe den alten Rechner mal rauskramen und gucken, welche Einstellungen dir vielleicht weiterhelfen könnten. ;)
    Musst dich aber noch bis zum Abend hin gedulden......
     
Die Seite wird geladen...

Probleme mit der Leistung meines alten PCs - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016
Probleme mit .NET Framework 3.5 installation Windows 10 Forum 19. Okt. 2016
Windows 10 Bluetooth Probleme Windows 10 Forum 17. Okt. 2016