Probleme mit Dienst und nicht mehr vorhandenem Pfad

Dieses Thema Probleme mit Dienst und nicht mehr vorhandenem Pfad im Forum "Windows XP Forum" wurde erstellt von lamerc0w, 23. Aug. 2005.

Thema: Probleme mit Dienst und nicht mehr vorhandenem Pfad Tag zusammen, Ich hab' hier folgendes Problem: Ich sitz' hier an meinem Arbeitsrechner in der Firma (WinXP Ver....

  1. Tag zusammen,

    Ich hab' hier folgendes Problem:

    Ich sitz' hier an meinem Arbeitsrechner in der Firma (WinXP Ver. 2002 \ SP2) mein Vorgänger hat auf dem Rechner hier mit hoher Wahrscheinlichkeit schon einmal eine lokale Testumgebung mit Apache, MySQL und PHP installiert. Diese aber mit genau so hoher Wahrscheinlichkeit nicht ordnungsgemäß deinstalliert, sondern einfach den Pfad gelöscht. Jetzt hab' ich das Problem, dass da noch ein toter MySQL Dienst rumgammelt, der es jetzt blockiert, dass ich einen neuen MySQL Server - ich will gerade eine Testumgebung aufbauen - installieren kann.

    Frage nun also: Wie kann ich den toten Dienst entfernen - oder wie kann ich MySQL klarmachen, dass es den toten Dienst überschreiben soll? (Die Installation von MySQL bricht mit Error: 0 ab - falls das auch noch weiterhilft)

    Greets,
    Sven.
     
  2. Mhmm,

    Ich hab' dem Service beim Installieren einfach einen anderen Namen gegeben. Dann hat's funktioniert. ... Mich würd trotzdem noch interessieren, wie ich->nen toten Service von der Platte fegen kann.

    Danke für Antworten.
     
  3. da wirst denk ich mal nicht drumherumkommen die registrierung zu säubern.
     
  4. Quark - Dienste kann man problemlos mit div. Tools entfernen, ein Tool findet sich im Ressourcekit von XP, andere Tools wären z.B. DameWare etc.

    Cheers,
    Joshua
     
  5. Danke ;o)
     
Die Seite wird geladen...

Probleme mit Dienst und nicht mehr vorhandenem Pfad - Ähnliche Themen

Forum Datum
Probleme mit Dienstmeldung Windows XP Forum 25. Apr. 2010
Dienste deaktiviert, seitdem Probleme Windows XP Forum 1. Nov. 2009
Probleme mit Windows-Installer-Dienst Windows XP Forum 12. Aug. 2007
Probleme beim Einrichten des RAS-Dienstes für VPN Windows XP Forum 22. Juli 2005
Firewall Aktiviert sich nicht wegen Diensteprobleme Firewalls & Virenscanner 16. Mai 2005