Probleme mit DNS-Server unter Windows 2003 R2 Enterprise Edition

Dieses Thema Probleme mit DNS-Server unter Windows 2003 R2 Enterprise Edition im Forum "Windows Server-Systeme" wurde erstellt von Onur, 19. Sep. 2008.

Thema: Probleme mit DNS-Server unter Windows 2003 R2 Enterprise Edition Hallo, ich wende mich mit einem wahrscheinlich für einige von euch klitzekleinem Problem: Erst einmal allgemeine...

  1. Hallo,

    ich wende mich mit einem wahrscheinlich für einige von euch klitzekleinem Problem:

    Erst einmal allgemeine Daten zu meinem PC:

    Intel Pentium 4 2,2 GHz
    1Gb Ram
    60 GB HD
    10/100 Realtek Netzwerk
    OS: Windows 2003 R2 Enterprise Edition (legale Version!)

    Vorgenommene Einstellungen
    Servername: SERVER
    IP-Adresse: 192.168.10.254
    DNS-Domain: depar.local
    NETBIOS-Domain: DEPAR

    Ich wollte gerne einen kleinen Server für unser kleines Büro mit 4 Rechnern anlegen, um gemeinsame Dateien zu nutzen etc.

    Ich bin der Anleitung von Jörg Alexander Ott auf wintotal.de gefolgt, jedoch habe ich an einer Stelle ein Problem mit der Auflösung des DNS-Servers.

    Hier die Links zur Anleitung:
    1. Teil http://www.wintotal.de/Artikel/w2003server1/w2003server1.php
    2. Teil http://www.wintotal.de/Artikel/w2003server2/w2003server2.php
    3. Teil http://www.wintotal.de/Artikel/w2003server3/w2003server3.php
    4. Teil http://www.wintotal.de/Artikel/w2003server4/w2003server4.php
    5. Teil http://www.wintotal.de/Artikel/w2003server5/w2003server5.php etc...

    Ich bin beim dritten Teil angelangt, wo es darum geht den DNS-Serverdienst zu konfigurieren und Clienten hineinzuheben.

    Jedoch ist an folgender Stelle der Anleitung

    [​IMG]

    ein Fehler.
    Wenn ich den voll qualifizierten Domainnamen (FQDN), in meinem Fall: server.depar.local eingebe, löst er diesen nicht auf. (Keine Daten vorhanden)
    Wenn ich dann nur die IP-Adresse des Server eingebe und weitermache, komme ich dann an der Stelle, bei der ich die Clients hineinhebe nicht weiter.

    Beim nächsten Schritt, beim Auflösen des WINS-Servers, in meinem Fall: SERVER, löst er diesen einwandfrei auf.

    [​IMG]

    Ich habe als Client-Systeme Windows XP Pro.
    Wenn ich als Domäne depar.local eingebe, findert er diese nicht.
    Nur, wenn ich als Domäne den NETBIOS-Namen eingebe, also DEPAR, findet er diesen und ich komme auch zum Login-Bildschirm, jedoch nach korrekter Eingabe des Benutzernamens DEPAR/Administrator und meines Passwortes kriege ich folgende Fehlermeldung, die ich auf den Fehler beim Auflösen des DNS-Servers zurückführe:

    [​IMG]

    Was habe ich falsch gemacht bzw. was muss ich ändern?

    Übrigens: WINS und DHCP funktionieren einwandfrei!

    [br][blue]*PCDpan_fee: Verschoben aus "Netzwerk-Software und -Benutzerverwaltung"*[/blue]
     
  2. Poste mal ein ipconfig /all von dem SERVER.
     
  3. [​IMG]

    Mir ist da gerade aufgefallen, dass bei der Commandozeile Administrato.DEPARSERVER steht.

    DEPARSERVER war der Name, den ich beim ersten Testversuch genommen hatte, der auch nicht klappte.

    Liegt es daran?
    Falls ja, wie kann ich das wieder ändern?
     
  4. Leider habe ich es in die falsche Kategorie gepostet, aber vielleicht könnt ihr euch ja trotzdem mal anschauen bitte.
    Danke und Gruß

    *Thread verschoben von Netzwerk-Software und -Benutzerverwaltung und zusammengefügt*
     
Die Seite wird geladen...

Probleme mit DNS-Server unter Windows 2003 R2 Enterprise Edition - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016
Probleme mit .NET Framework 3.5 installation Windows 10 Forum 19. Okt. 2016
Windows 10 Bluetooth Probleme Windows 10 Forum 17. Okt. 2016