Probleme mit externer USB Festplatte von LaCie

Dieses Thema Probleme mit externer USB Festplatte von LaCie im Forum "Sonstiges rund um den PC & Kaufberatung" wurde erstellt von Trispac, 23. Dez. 2005.

Thema: Probleme mit externer USB Festplatte von LaCie Moin, ich habe mir auf Empfehlung eine externe USB Festplatte von LaCie (500GB) gekauft. Ausnahmsweise mal ohne...

  1. Moin,

    ich habe mir auf Empfehlung eine externe USB Festplatte von LaCie (500GB) gekauft. Ausnahmsweise mal ohne hier vorher gefragt zu haben. Hat jemand von Euch schon Erfahrungen mit solchen Produkten von LaCie gemacht?

    Grüsse, Trispac

    ***EDIT*** - Problembeschreibung siehe Post #3
     
  2. Holla :eek:

    Edles und sehr teures Teil !!

    Glaube nicht das noch jemand diese Konfig herzeigen kann.

    Wäre aber schön wenn Du uns auf dem Laufenden hälst.

    Greetz
     
  3. Naja, ich wollte halt mal ein grosses Medium für Images und Medien haben.

    Allerdings stimmt irgendetwas nicht. Die Platte wurde erst nach mehreren Anschlussversuchen in der Datenträgerverwaltung erkannt. Weiter werden Images die ich mit True Image 7 dort erstelle, hinterher als beschädigt angezeigt.

    Ebenso wenn ich eine (heile) Imagedatei von einer anderen Festplatte dort hinkopiere. Das Image wird dann ebenfalls plötzlich als defekt angezeigt. Beim Versuch das Image zu öffnen wird E/A Gerätefehler angezeigt.

    Wenn ich die Imagedatei dann wieder auf die ursprüngliche Sicherungsplatte zurückkopiere, wird sie bei der Überprüfung auch wieder als defekt angezeigt.

    Tja, nun bin ich bei der Ursachenforschung. Beim normalen Zugriff auf z.B. Filmdateien tauchen allerdings keine Fehler auf. Ich lasse jetzt eine Datenträgerüberprüfung laufen und gucke, ob LaCie auch irgendwelche Tools anbietet. Wenn das alles nichts bringt, werde ich das Teil wohl umtauschen müssen. Einen Defekt meiner anderen (internen) Platten kann ich ausschliessen - die sind gecheckt und für gut befunden.

    Falls jemand Ideen oder Tipps hat - immer her damit. ;)

    Fröhliche Weihnachten, Trispac
     
  4. Hi Tris,

    aktuelle nVidia Chipsatz-und USB Treiber sind installiert ?

    Gruß
    Sven
     
  5. Hi Raven,

    Danke für den Hinweis. Den Chipsatztreiber werde ich updaten. Ich ziehe mir gerade die Version 5.10 von nVidia. Ist datiert vom 17.09.2004 - also auf jeden Fall neuer als die Originaltreiber auf meiner Mobo-CD.

    Bezüglich USB bin ich etwas überfragt. Da weiss ich jetzt nicht, wo ich nachgucken soll bzw. ein Update herbekomme.

    Grüsse, Trispac
     
  6. Sollte eigentlich Bestandteil des nVidia Chipsatztreibers sein.

    Gruß
    Sven
     
  7. Oftmals machen die Controler Trouble, habe bei meinen bescheidenen 160 GB

    Platten 3 Fabrikate ausprobiert bis ich eines gefunden habe, das funktioniert. :p :p
     
  8. So sieht's aus. Es scheint definitiv ein USB Problem zu sein [​IMG]. Ich habe jetzt mal sämtliche USB-Ports ausprobiert. Bei den hinteren habe ich jetzt zwar welche gefunden, wo die Erstellung und Prüfung funktioniert. Allerdings wird die Platte bei der Wiederherstellung der Systempartition nur unter Zuhilfenahme der Acronis Bootdisc erkannt. Und dann kommt ungefähr nach der halben Wiederherstellung die Meldung Archiv beschädigt.

    Ich habe es eben an einem der vorderen Ports probiert und damit klappt es nun.

    Meine andere USB Platte hat diese Probleme nicht. Also tippe ich doch eher auf eine Unverträglichkeit zu True Image. Interessanterweise ist der Wiederherstellungsfehler an den hinteren Ports beim Wiederherstellen von sonstigen Datenpartitionen im Windows-Betrieb nicht aufgetaucht. Stellt sich die Frage, ob ich evtl. auf TI 9 upgrade. Bisher hatte ich dazu keinen Anlass. Da mittlerweile ziemliche Ruhe bezüglich Bugs von TI 9 eingekehrt ist, vermute ich, dass die Kinderkrankheiten wohl behoben sind.

    Zurück zu Deiner ursprünglichen Frage ;)

    Also das ist ein schwerer Brummer mit einem massiven Metallgehäuse. Verrichtet seinen Dienst nahezu lautlos. Ich hab's aufgrund eines Sonderangebots für umgerechnet rund 250 EUR erstanden. Denke, der Preis war recht günstig und zuviel Speicherplatz gibt es meiner Meinung nach nicht. :D

    Weihnachtliche Grüsse, Trispac
     
  9. Hi

    da ich (und ASUS) des öfteren Probleme hatte, habe ich mir eine USB Zusatzkarte gekauft und

    seltsamerweise habe ich mit der keine Probleme.

    Nutze schon seit längerer Zeit TI 8 .

    Zum Preis kann man nur sagen günstig ::)

    Greetz
     
  10. Hatte auch erstmals USB-Probleme mit meiner 3. ext USB-Platte (=LACIE).

    Liegt aber eher am Controller des Shuttle-PC´s.
    Auch an USBNr 1 (Archos) und USBNr 2 (WD) traten Probleme an diesem PC und USB auf.

    Unterschied von TI7 zu TI9 nur Wegfall von 2 Fehlermeldungen(Fehler 71)
    usb.c device not connected ....adress=2 Fehler 71
    ... adress=3 Fehler 71
    ... adress= 2 Fehler 110
    ... adress= 3 Fehler 110

    110 bleibt bei auch bei TI9 Build 2337. Anfrage an Support läuft...

    Aber ich lobe und nutze bis dahin bei der externen WD den Firewire-Port bei den 3 Problem-Rechnern/Laptops...oder baue mal den Shuttle wieder aus dem Wohnzimmerregal zur Nutzung der hinteren USB-Ports.

    Bei USB2-Zusatzkarten in PC´s (NEC) gab es keine Probleme mit ext.USB

    Bis dann

    Holla54
     
Die Seite wird geladen...

Probleme mit externer USB Festplatte von LaCie - Ähnliche Themen

Forum Datum
Probleme mit externer Festplatte und USB Stick Windows 7 Forum 7. Mai 2010
Windows Vista Ultimate: Probleme mit externer 80 GB Festplatte Windows Vista Forum 13. Apr. 2007
Probleme mit externer Festplatte Windows XP Forum 8. Apr. 2007
Plötzlich Probleme mit externer HDD Hardware 10. Okt. 2006
Probleme mit externer TrekStor-Platte Hardware 25. Jan. 2006