Probleme mit Flash-Plugin

Dieses Thema Probleme mit Flash-Plugin im Forum "Windows XP Forum" wurde erstellt von webkillig, 27. Dez. 2006.

Thema: Probleme mit Flash-Plugin moin, hab gestern mein system neu aufgesetzt und wollt dann auch das flash von adobe wieder aufspielen... lad ich...

  1. moin,

    hab gestern mein system neu aufgesetzt und wollt dann auch das flash von adobe wieder aufspielen...

    lad ich mir das teil runter und fürh die exe aus entpackt es sich (sprich er balken läuft bis 100) und dann wars das...

    wenn es übern IE7 install will, selbiges.. ich hab 30 min gewartet bis der flashfilm startet (als bestätigung für die install) aber nix tut sich...

    benutz eigentlich sonst immer den FF 2.0, auf WinXP Prof SP2 mit Updates (stand gestern)

    ohne das plagin machts einfach kein spaß, und shoppen ist auch fast nicht möglich...

    danke

    sven
     
  2. Nunja, in Windows XP SP2 ist bereits eine (ältliche) Version des Flash-Players für den IE enthalten.
    Ansonsten die All-In-One-Version des Flash Players via http://fpdownload.macromedia.com/get/flashplayer/current/install_flash_player.exe laden, speichern, alle geööfneten Browser-Fenster schließen und dann die install_flash_player.exe ausführen. Eine Bestätigungsmedlung erhältst Du dabei nicht.

    Anschließend in den Browsern kontrollieren, ob das AddOn bzw. Plugin auch installiert und eingebunden ist. Für den IE via Extras | AddOns verwalten und im FF via about:plugins in der Adresszeile.

    Werden sie dort gelistet, aber die Wiedergabe funktioniert nicht bzw. die Installation wird immer wieder als fehlend angemostert, kann das an im Hintergrund laufenden Sicherheitsprogrammen liegen (insbesondere für IE) oder für den FF zum Bleispiel an der zusätzlichen Installation des NoScript-Plugins bzw. dessen/deren Konfiguration.

    Bye,
    Freudi
     
  3. hi... ok flash hat er in beiden aktiv....

    lag aber auch am G DATA AVK 2007... es wurden auch keine animierten bzw. alle animierten GIFs dargestellt...
    fehler wie folgt behoben...

    http://forum.angeklickt.net/viewtopic.php?p=125784&sid=8366d65fc8de4797725a7a2e059200a4

    **********
    öffne g-data

    rechts oben optionen

    web/im anklicken

    bei internetinhalte(http)verarbeiten darf KEIN haken sein

    übernehmen und ok


    Quelle: http://www.firefox-browser.de/ ... gekürzt ... /viewtopic.php?p=328529#328529

    Siehe auch hier: http://www.hotline-pro.de/hotl ... gekürzt ... titelID=9&produktID=59&faqID=2


    Wenn das nicht funzt mußt Du G-DATA wohl komplett von Deinem Rechner deinstallieren, erst dann dürfte das Problem endgültig weg sein. Seit G-DATA als zweiten AV-Scanner neben Kaspersky nicht mehr BitDefender hat sondern Avast, häufen sich solche Probleme.
    ********
    danke für dein bemühen...
     
Die Seite wird geladen...

Probleme mit Flash-Plugin - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016
Probleme mit .NET Framework 3.5 installation Windows 10 Forum 19. Okt. 2016
Windows 10 Bluetooth Probleme Windows 10 Forum 17. Okt. 2016