Probleme mit InstallShield Wizard

Dieses Thema Probleme mit InstallShield Wizard im Forum "Windows XP Forum" wurde erstellt von macke, 17. Okt. 2005.

Thema: Probleme mit InstallShield Wizard Hallo zusammen! Folgendes: Habe des öfteren Probleme bei der Installation einiger Programme, die mit Hilfe des...

  1. Hallo zusammen!

    Folgendes:

    Habe des öfteren Probleme bei der Installation einiger Programme, die mit Hilfe des InstallShield Wizards installiert werden sollen.

    Wenn ich beispielsweise die Setup-Datei anklicke, öffnet sich ein kleines Fenster mit Statusbalken, welches besagt dass der InstallShield Wizard für die Installation vorbereitet wird. Der Statusbalken erreicht auch immer ziemlich schnell die 99%, bleibt jedoch dann sehr lange stehen und es tut sich vorläufig gar nix mehr. Erst nach längerer Zeit geht das Setup (dann meist total unerwartet für mich) dann weiter.

    Woran kann das liegen? Es ist jedenfalls total nervig!

    Hat jemand eine Lösung parat?

    Gruß,

    macke
     
  2. wie lang ist denn bei dir längere zeit?
    wenns nicht mehr als zwei minuten sind, würde ich sagen ist das normal. bei mir bleibt er auch manchmal bei 50% oder so stehen, macht dann eine weile nichts, bis er dann plötzlich bei 100% ist und das setup startet.
     

  3. Also so ca.->ne Minute bis zwei.....finde ich aber schon sehr lange! Das kann doch nicht normal sein. Alle anderen Setup-Geschichten starten doch auch sofort...

    Gruß,

    macke
     
Die Seite wird geladen...

Probleme mit InstallShield Wizard - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016
Probleme mit .NET Framework 3.5 installation Windows 10 Forum 19. Okt. 2016
Windows 10 Bluetooth Probleme Windows 10 Forum 17. Okt. 2016