Probleme mit Laufwerk optimieren und SSD

Dieses Thema Probleme mit Laufwerk optimieren und SSD im Forum "Windows 8 Forum" wurde erstellt von hobo1, 23. Feb. 2013.

Thema: Probleme mit Laufwerk optimieren und SSD Hallo in die Runde, folgende Probleme: 1. meine SSD - WIN8-Startlaufwerk - ist im Explorer unter->Computer' als...

  1. Hallo in die Runde,
    folgende Probleme:
    1. meine SSD - WIN8-Startlaufwerk - ist im Explorer unter->Computer' als Festplatte eingereiht, wird also nicht als SSD erkannt.->System-Bewertung' neu ausführen - wie verschiedenlich beschrieben - ändert nichts an der Sache. Die SSD bleibt einfach eine Festplatte.
    2. Rechtsklick auf das Laufwerk (wie auch alle anderen),->Eigenschaften',->Tools',->Optimieren' öffnet nicht den->Optimieren'-Dialog- es tut sich einfach gar nichts. Ich komme einfach nicht an den->Optimieren'-Dialog heran. Was läuft hier falsch?
    Gruß, Gerald
     
  2. Was willst du an der SSD optimieren?
     
  3. An der SSD will ich nichts weiter optimieren. Lediglich aus der Wartung rausnehmen.
    'Optimieren ...' geht ja bei den anderen Laufwerken auch nicht. Da tut sich einfach nichts, wenn ich auf die Schaltfläche klicke.
     
  4. Natürlich erkennt Win8 die SSD.
    Öffne mal den Optimieren-Dialog mit einem anderen Laufwerk? Geht es dort? Die geplante Defragmentierung kann ich unter Win7 über jedes Laufwerk ausschalten.
     
  5. Hallo,
    erst mal Danke für die schnellen Antworten.

    Das ist ja das Problem: der Optimieren-Dialog lässt sich auf keinem der Laufwerke öffnen, auch bei den Festplatten nicht. Und wenn ich über die Suche Defragmentieren eingebe und dann dem gezeigten Link folgen will, dann öffnet sich ebenfalls NICHTS!

    Auf meinen Laptop mit Win8 ist das alles kein Problem - da komme ich ohne Probleme an den Laufwerke optimieren-Dialog heran.
     
  6. Sieh mal unter den Diensten nach, ob->Defragmentierung' wenigstens auf->manuell' steht.
     
  7. Der Dienst Optimierung war deaktiviert, das ist es also gewesen - vielen Dank auch.
     
  8. Das ist übrigens normal. Bei mir werden auch die SSDs in der Rubrik Festplatte geführt. Erkannt wurden sie dennoch korrekt als SSD. Ironischerweise zeigt sich diese korrekte Erkennung, wenn man das Laufwerk defragmentieren möchte. Als Medientyp wird in der Übersicht vom Laufwerk-optimieren-Dialog (der jetzt bei Dir hoffentlich wieder funktioniert) nämlich dann korrekt Solid-State-Laufwerk angezeigt.

    Fraglich allerdings, warum Windows trotzdem der Überzeugung ist, dass eine Optimierung erforderlich sei. Aber das ist ein anderes Thema... ;)
     
  9. Ja, danke. es klappt jetzt so, wie ich es mir vorgestellt habe. Genau das, was du beschreibst, sehe ich jetzt auch - muss zugeben, dass mich die Führung der SSD in der Rubrik->Festplatte' zunächst sehr irritiert hatte.
    Wieso der Dienst->Optimieren' deaktiviert war ist mir nach wie vor schleierhaft. Ob es wohl sein kann, dass er von dem Samsung-Dienstprogramm->Magician' ausgeschaltet worden war? Egal, jetzt funktioniert es - auch Dank der Hilfe hier im Board.
     
Die Seite wird geladen...

Probleme mit Laufwerk optimieren und SSD - Ähnliche Themen

Forum Datum
Probleme beim Windows-Start ohne NAS-Laufwerk NAS-Systeme 27. Aug. 2014
Probleme beim Einschalten des DVD-Laufwerks beim Brennen Windows XP Forum 21. Apr. 2013
Probleme mit WinUpdate, Gerätemanager, DvD Laufwerk Windows 7 Forum 15. Jan. 2011
Probleme mit robocopy und Netzlaufwerk Windows XP Forum 30. März 2012
Probleme mit USB-Geräten/Laufwerken Windows XP Forum 25. März 2012