Probleme mit meiner Website mit dem IE 6

Dieses Thema Probleme mit meiner Website mit dem IE 6 im Forum "Webentwicklung, Hosting & Programmierung" wurde erstellt von Annii Rock, 30. Juni 2006.

Thema: Probleme mit meiner Website mit dem IE 6 Hallo liebe Computerfreunde, ich brauche eure Hilfe, ich fummle die ganze Zeit im HTML und guck im CSS ich komme...

  1. Hallo liebe Computerfreunde,

    ich brauche eure Hilfe, ich fummle die ganze Zeit im HTML und guck im CSS ich komme nicht weiter.

    Es geht um folgendes :

    Meine Website wird im IE nicht richtig dargestellt und ich finde den Fehler im Quellcode nicht, da ich meine Seite komplett neu hab, will ich auch das sie gut läuft :)

    Im Firerfox , Opera und im neuen Web2.0 Browser Flock läuft sie problemlos.

    Guckt euch den HTML Code mal bitte an und sagt mir was ihr dazu meint.

    Vielen Vielen Dank

    http://anniirock.de.vu

    Das ist meine Seite

    Vielen Dank

    Annii Rock :)


    * Verschoben aus Web-Browser *
     
  2. Ich werde mit Opera auf diese Seite weitergeleitet: http://anniirock.an.funpic.de/ und bekomme nichts angezeigt. Kannst du den Code von deiner Startpage mal posten?
     
  3. Du musst ein bisschen warten. Dauert ewig, bis die seite geladen wird.
     
  4. Zwei Minuten ist schon lang, finde ich
     
  5. Ja, aber irgendwann is es auf einmal da. :)
     
  6. Das kann schon mal gar nicht funktionieren ;)
    Code:
    <a href=file:///D:/Websites/newanniirock/aboutme.html>
    Stimmt, daher hab ich auch gar nicht weiter getestet, 1x so lange warten reicht mir ;)

    Wenn das immer so lange dauert, brauchst du den Fehler gar nicht suchen, schaut sich bei dieser Ladezeit eh niemand an :coolsmiley:
     
  7. Nee also wirklich,wenn ich die Seite aufrufe kommt es mir vor als hätte ich noch ein 56K Modem. ;D
    Die Seite ist Abendfüllend,jeden link den man anklickt DAUERT ,man kann dann erst mal in Ruhe einen Kaffee Trinken gehen bis die Seite dann da ist...  :2funny:
    Also nie wieder
     
  8. Der Seitenaufbau geht jetzt problemlos, was nervt ist die Arcor-Werbung.
     
  9. Mein Problem ist doch das die Seite nicht im Ie6 richtig läuft , jedenfalls bei mir nicht und es liegt irgendwie auf quellcode.
     
  10. Code:
    <body>
    <div id=wrap>
     <div id=header>
    	.......
     </div>
     <div id=extras>
    	.......
     </div>
     <div id=avmenu>
    	.......
     </div>
     <div id=content>
    	.......
     </div>
     <div id=footer>
    	.......
     </div>
    </div>
    </body>
    
    anni1.gif => zu breit
    anni2.gif => zu breit

    id's bitte nur 1x vergeben ;)

    Das was du da als Bsp. angeboten hast war trotzdem nix ;)
    - unzumutbare Ladezeit
    - bei jedem Klick diese Sch... Werbung
     
Die Seite wird geladen...

Probleme mit meiner Website mit dem IE 6 - Ähnliche Themen

Forum Datum
Probleme mit meiner A9600 Grafikkarte Windows XP Forum 5. Dez. 2005
Probleme mit zu hoher Temp bei meiner CPU AMD Athlon 2000+ Hardware 29. Nov. 2005
Probleme mit meiner Geforce FX Go 5600 (Treiber) Windows XP Forum 3. Sep. 2005
Probleme mit meiner Festplatte Hardware 28. März 2005
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016