Probleme mit MicroLink LAN Router von devolo

Dieses Thema Probleme mit MicroLink LAN Router von devolo im Forum "Windows XP Forum" wurde erstellt von LaNena, 27. Feb. 2005.

Thema: Probleme mit MicroLink LAN Router von devolo Hallo! Ich habe folgendes Problem: Gestern habe ich mir den MicroLink LAN Router von devolo gekauft. Nach...

  1. Hallo!
    Ich habe folgendes Problem: Gestern habe ich mir den MicroLink LAN Router von devolo gekauft. Nach anfänglichen Problemen komme ich nun ins Internet.
    Anschließend habe ich meinen zweiten PC mit einem geraden Netzwerkkabel verbunden. Dadurch komme ich jetzt mit beiden Computern ins Internet.
    Was allerdings nicht funktioniert ist die Einrichtung eines lokalen Netzwerks.
    Denn es funktioniert weder die Druckerfreigabe, noch Dateiaustausch oder die Funktion über Netzwerk im Multiplayer-Modus zu spielen.
    Mit dem Netzwerkinstallations-Assistenten von Windows XP habe ich es schon versucht. Ebenfalls habe ich ausprobiert, mit einem gekreuzten Netzwerkkabel zwischen den beiden Netzwerkkarten eine Verbindung herzustellen, was aber ebenfalls nicht funktionierte.
    Kennt sich vielleicht jemand damit aus???
    Über Antworten und Tipps würde ich mich sehr freuen.

    LaNena
     
  2. jau
    jau
    Am besten Du fragst mal beim devolo Support an, die haben mir immer gut weitergeholfen:

    mailto:support@devolo.de
     
Die Seite wird geladen...

Probleme mit MicroLink LAN Router von devolo - Ähnliche Themen

Forum Datum
Probleme mit Elsa MicroLink 56K Fun USB Modem Windows XP Forum 6. Feb. 2003
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016
Probleme mit .NET Framework 3.5 installation Windows 10 Forum 19. Okt. 2016