Probleme mit .NET Framework

Dieses Thema Probleme mit .NET Framework im Forum "Windows XP Forum" wurde erstellt von luna5, 11. Apr. 2013.

Thema: Probleme mit .NET Framework Hallo, habe .NET Framework 1.1 installiert (WIN XP), Versionen 2.0. od. 3.5 lassen sich jedoch nicht installieren....

  1. Hallo,
    habe .NET Framework 1.1 installiert (WIN XP), Versionen 2.0. od. 3.5 lassen sich jedoch nicht installieren.

    Abgesehen davon: Braucht man als normaler User eigentlich ständig solche speicherfressenden Framework-Updates?
    Alte Versionen müßten dabei doch immer draufbleiben – oder?

    Wäre für hilfreiche Hinweise zu beiden Punkten dankbar.
     
  2. hp
    hp
    hast du anwendungen die .net brauchen? wenn nicht, deinstallier das wieder. wenn du anwendungen für .net hast, dann immer nur die version installieren die du auch tatsächlich brauchst. .net 1.1 ist unabhängig von den jüngeren versionen (.net ab 2.0 oder höher). wenn sich .net in den höheren versionen nicht installieren läßt, kann es sein, dass dot net schon in irgend einer form schon drauf ist und daher nicht installiert werden kann (.net kommt auch im automatischen update mit). ist das bei dir der fall? wenn du tatsächlich schon versionen installiert hast, nußt du alles wieder komplett deinstallieren, also alle versionen und mit der kleinsten dann anfangen, also mot 2.0 und die reihenfolge der updates zwingend einhalten ... ms hat zum deinstallieren auch ein tool entwickelt das hier http://support.microsoft.com/kb/976982/de in dem artikel zu finden ist. ms empielt da auch die komplette d3installation:

    Um .NET Framework 1.1, 2.0, 3.0, 3.5 zu reparieren, müssen Sie mit dem .NET Framework Cleanup Tool mehrere Versionen von .NET Framework deinstallieren und anschließend die Komponenten erneut installieren.


    such auch mal im forum. zu .net gibt es viele threads mit tips wie man .net repariert bzw. installiert ...

    gruß

    hugo
     
  3. Danke für die hilfreichen Hinweise, hp!
    Noch unklar: Habe nur Version 1.1 drauf u. damit bislang keine Probleme. Also könnte ich das so
    erstmal weiterlaufen lassen? Welche Anwendungen benötigen denn Vers. 2.0 u. 3.5 zum Beispiel?
     
  4. hp
    hp
    wenn du .net 1.1 NICHT brauchst, dann deinstallier es komplett. es werden sonst immer wieder patche mit eingespielt, die später oft zu problemen führen, weil die patchreihenfolge nicht stimmt etc. pp. ein .net beispiel für das man höhere .net versionen braucht ist paint.net http://de.wikipedia.org/wiki/Paint.NET

    gruß

    hugo
     
Die Seite wird geladen...

Probleme mit .NET Framework - Ähnliche Themen

Forum Datum
Probleme mit .NET Framework 3.5 installation Windows 10 Forum 19. Okt. 2016
Probleme mit .Net Framework Windows 10 Forum 21. Juni 2016
Windows 8 .Net Framework probleme/ Wiederherstellung funktioniert nicht !! Windows 8 Forum 5. Okt. 2015
Update NET Framework 3.5 für Windows XP - Probleme Windows-Updates 13. Juni 2010
Netframework Probleme Windows XP Forum 12. Sep. 2009