Probleme mit nVidia Geforce 8800 GT

Dieses Thema Probleme mit nVidia Geforce 8800 GT im Forum "Treiber & BIOS / UEFI" wurde erstellt von pedrino, 8. Aug. 2008.

Thema: Probleme mit nVidia Geforce 8800 GT Hallo zusammen, ich bin neu hier und hoffe, dass ich das richtige Teil-Forum getroffen habe mit meiner Frage. Ich...

  1. Hallo zusammen,

    ich bin neu hier und hoffe, dass ich das richtige Teil-Forum getroffen habe mit meiner Frage.

    Ich habe mir vor kurzem einen neuen FSC Scaleo XI 2515 gekauft mit->ner Geforce 8800 GT drin. Nach Komplettlöschung des Systems habe ich mir WinXP pro SP3 installiert, das ich vorher mit nlite behandelt hatte, so dass ich ein wirklich schlankes System habe.

    Danach habe ich alle nötigen Treiber - für XP natürlich! - installiert (hatte ich nicht integriert mit nlite) und war eigentlich rundum zufrieden. bis mir auffiel, dass die Monitordarstellung (EIZO S1910 per DVI-D angeschlossen) nicht so ganz das gelbe vom Ei war:

    Kleine schwarze Schrift auf weißem Grund (z.B. Google-Suchergebnisse) scheinen nicht schwarz sondern grünlich zu sein; weiße Schrift auf dunklem Grund (z.B. die aufgeklappten Menüs auf nvidia.de) schillern regenbogenfarben; in vielen Fällen haben schwarze Buchstaben einen farbigen (meist roten oder grünen) Schatten links oder rechts.

    Das ganze sieht mir nach mangelnder Synchronisation aus, wie man es bei VGA-Verbindungen häufiger hatte. Abei bei Digital-Verbindungen läßt sich da ja nix einstellen/ändern.........

    Der Monitor ist einwandfrei, d.h. läuft an anderem PC fehlerfrei. Die Grafikkarte wurde bei FSC reklamiert und ich erhielt innerhalb von 24 Stunden (!!!) eine Austauschkarte geliefert. Mit dieser zeigte der Monitor die gleiche fehlerhafte Darstellung.

    Ich bin mit meinem Latein am Ende, zumal mir auch im nlite-Forum nicht geholfen werden konnte.

    Hat hier vielleicht jemand schon mal ähnliche Probleme gehabt und->ne Lösung gefunden? Oder hat jemand auch nur eine zündende Idee?

    Ich wäre für Tipps und Hinweise und vor allem Lösungen äußerst dankbar.

    Wenn ich auch hier nicht weiterkomme, muss ich versuchen, den PC zurückzugeben.

    Vielen Dank im voraus und einen schönen Tag an alle,
    pedrino

    [br][blue]*PCDpan_fee: Verschoben aus "Windows XP"*[/blue]
     
  2. Einen anderen Grafiktreiber schon probiert?

    Evtl. etwas zu viel verschlankt?
     
  3. Ja, ich habe mehrere Treiber versucht, mit beiden GraKas. Immer das gleiche Ergebnis.

    Ok, an Punkt 2 habe ich auch schon gedacht und mein Verschlankungsprofil durchsucht, indem ich mit dem gleichen Profil nochmal bei null angefangen bin. Aber leider weiß ich nicht, was ich nicht verschlanken soll, d.h. drinlassen soll, damit der Treiber funzt.-

    Ich habe mir vorgenommen, heute abend noch einmal eine XP-Komplett-Installation (also ohne jede Verschlankung) zu versuchen, um zu sehen, obs dann funktioniert. Aber ehrlich, ich kann mir nicht vorstellen, dass ein Original-Windows-Teil dafür verantwortlich sein soll; aber andererseits hat man ja auch schon Pferde vor der Apotheke k..... sehen.

    Weitere Tipps und Hinweise herzlich willkommen!

    pedrino
     
  4. der aller allererste weg in diesem fall muss doch der sein, mit einer normalen xp-cd zu installieren, ob es da auch auftritt. dann kannst du doch dein nlite-dingens immer noch installieren (wenn's damit auch sein sollte)..

    sowas macht mich immer (meistens berechtigt) total nervös..... ;)
     
  5. Hallo zusammen,

    ich habe das Problem jetzt eingegrenzt: am Wochenende habe ich einfach mal eine Voll-Installation von XP SP3 gemacht und siehe da, die Darstellung am Monitor ist perfekt.

    Mein Rückschluss daraus ist, dass der nvidia-Treiber wohl irgendeine Datei von Windows zwingend benötigt, die ich leider mit nlite rausgeschmissen hatte. Soweit so gut.

    Aber ich möchte mein System wirklich abspecken und überflüssige Sachen gleich bei der Installation weglassen, was nach meinem Wissen ja eigentlich nur mit nlite wirklich gut geht.

    Meine Frage also: weiß irgendjemand, welche Original-Windows-Dateien die nvidia-Treiber unabdingbar benötigen, damit sie sauber funktionieren?

    Wäre klasse, wenn ich hier noch ein paar Tipps bekommen könnte......

    Schönen Tag noch,
    pedrino
     
Die Seite wird geladen...

Probleme mit nVidia Geforce 8800 GT - Ähnliche Themen

Forum Datum
nVidia + Dualscreen Probleme Windows XP Forum 1. Aug. 2009
NVIDIA nForce Treiber - De-/Installationsprobleme Treiber & BIOS / UEFI 10. März 2008
Probleme mit TV-OUT bei 7300GT Nvidia Windows XP Forum 17. Nov. 2007
Probleme beim Einbinden von NVidia Raid Treibern in Bart PE Builder Windows XP Forum 1. Juni 2007
Probleme mit Nvidia Treiber Hardware 26. Juli 2006