Probleme mit Perfnet u. Perflib

Dieses Thema Probleme mit Perfnet u. Perflib im Forum "Windows XP Forum" wurde erstellt von Meister1965, 1. Okt. 2004.

Thema: Probleme mit Perfnet u. Perflib Hallo, ich hab da seit heute ein Problem und weiß nicht, wie ich es beheben kann. Dies tritt nun auf nachdem ich die...

  1. Hallo,
    ich hab da seit heute ein Problem und weiß nicht, wie ich es beheben kann. Dies tritt nun auf nachdem ich die Geforce ti4400 gegen eine Radeon 9800Pro getauschthabe. Um die Treiberreste der NvidiaGraka restlos zu entfernen, hatte ich auch noch das Programm Drivercleaner benutzt.

    Beim starten (wenn bereits das Desktop zu sehen ist) gönnt sich der Rechner einen Timeout von ca 5 Sekunden mit schwarzem Bildschirm.

    Im Ereignisprotokoll erscheinen folgende Meldungen:
    1. Die Open-Prozedur für den Dienst WmiApRpl in der DLL C:\WINDOWS\System32\wbem\wmiaprpl.dll hat mehr Zeit beansprucht als vorgesehen. Möglicherweise ist der Indikator fehlerhaft oder der Dienst bzw. das System war ausgelastet.


    2. Der Serverdienst konnte nicht geöffnet werden. Die Server-Leistungsinformationen werden nicht zurückgegeben. Der zurückgegebene Fehlercode befindet sich in
    DWORD 0.
     
  2. Hab genau denselben Fehler.

    Auch nach kompletter neuinstallation des Systems keine Veränderung.
    Alle Treiber auf aktuellstem Stand.

    Ich kann allerdings WinXP SP2 nicht installieren,
    da er während der Installation gerne mal rebootet und so das System vernichtet

    Kein Trojaner gefunden (Adaware, Spybot S&D, neueste Updates).
    Auch keinen Virus gefunden.

    Windows XP wirft mal wieder nen Fehler aus, den selbst Microsoft nicht kennt
    (eine suche auf ihrer seite ergab niente).

    Kann ich das Laden der msiaprprl.dll durch Abschalten irgendeines Dienstes verhindern ?

    das wärs :>
     
  3. hp
    hp
    stellt mal den dienst wmi-leistungsadapter auf manuell ... oder falls der wmi-repository kaputt ist hier http://support.microsoft.com/default.aspx?scid=kb;de;319101 nachlesen, wie man den repariert ...

    greetz

    hugo
     
Die Seite wird geladen...

Probleme mit Perfnet u. Perflib - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016
Probleme mit .NET Framework 3.5 installation Windows 10 Forum 19. Okt. 2016
Windows 10 Bluetooth Probleme Windows 10 Forum 17. Okt. 2016