Probleme mit Plextor PX-708A

Dieses Thema Probleme mit Plextor PX-708A im Forum "Windows XP Forum" wurde erstellt von Thomas233, 4. Mai 2005.

Thema: Probleme mit Plextor PX-708A Hallo, die Problemserie reißt wohl leider bei mir nicht ab. Nach bereits behobenen Grafikkartenproblemen und leider...

  1. Hallo,

    die Problemserie reißt wohl leider bei mir nicht ab. Nach bereits behobenen Grafikkartenproblemen und leider noch existierenden Festplattenproblemen (http://www.wintotal-forum.de/index.php/topic,54880.0.html) kommt nun der Brenner hinzu. Ich weiss ja wirklich nicht mehr was da los ist :-(

    Das Problem:
    Mein CD/DVD-Brenner, ein Plextor PX-708A, treibt mich zum Wahnsinn. Funktionierte er zu dem Zeitpunkt als ich mein System zusammen gestellt habe noch ohne irgendwelche Probleme (über ein paar Monate lang) so spinnt er nun leider schon seit einiger Zeit.
    Inzwischen kann ich z.b. Cds nur mehr vernünftig mit 16x Speed brennen (alles was darüber liegt wäre zwar möglich, verursacht aber arge Probleme und manchmal sogar Schreibfehler) anstatt mit 40x Speed so wie es für meinen Brenner normalerweise vorgesehen ist. Bei Dvds verhält es sich ähnlich. Auch On-The-Fly Kopien (ich habe noch ein zweites Laufwerk) sind nur mehr mit kleineren Geschwindigkeiten ohne größere Probleme brennbar.
    Das Problem ist nicht die Erkennung des Brenners, denn sowohl Nero als auch Windows selbst erkennt die maximalen Brenngeschwindigkeiten, vielmehr ist es der Schreibvorgang selbst.

    Wenn ich nun z.b. mit Nero nun etwas brenne und das mit voller Geschwindigkeit mache (Cd, 40x, Nero erkennt das auch korrekt) so fängt mein Pc während dem Brennvorgang an total ins Stocken zu kommen. Die Maus bewegt sich dann nur mehr sehr sporadisch und das System ist recht langsam.
    Die Folge dessen ist das sich während dem Brennvorgang der Lesepuffer und der Schreibpuffer andauernd entleeren weil die Daten anscheinend zu langsam nachkommen.
    Der Brenner brennt dann so ein paar Sekunden, steht dann wieder eine Sekunde und so gehts dann fortlaufend weiter (sieht man an der Status-Led).
    Daraus resultieren auch meist einige Bufferunderruns die Nero nach dem Brennvorgang meldet (ich habe einmal eine Dvd mit 3,5 Gb gebrannt, dass hat trotz einer Geschwindigkeit von 4x über eine Stunde gedauert und insgesamt resultierten daraus über 200 Bufferunderruns die die lange Brenndauer wohl erklären dürften).

    Ich habe wirklich schon alles probiert um das Teil wieder in Fahrt zu bringen, half aber nix:

    # Update der Ide-Treiber (momentan aktuellstes Via-Hyperion Treiberpaket installiert)
    # Festplatte aufgeräumt (auf Laufwerk C: müssten noch so an die 10 Gb frei sein)
    # Virenscanner und weitere im Hintergrund laufende Programme abgestellt
    # Firmware des Brenners aktualisiert (momentan v. 1.10)
    # Nero aktualisiert (momentan aktuellste Version)
    # IDE-Konfiguration geändert (Brenner ist momentan Primary Slave, war früher Secondary Slave, funktionierte aber auch nicht)
    # Neuinstallation von Windows (durch Festplattencrash unfreiwillig dazu gezwungen)
    # Verschiedene Rohlinge (Verbatim 40x, Memorex 40x, Fujitsu 40x, Tevion 40x, Tdk 40x,....)
    # Dma-Modus IST eingestellt (Bios+Windows)

    Ich weiss echt nicht mehr weiter, hab schon den Support deswegen kontaktiert, die wissen aber auch nicht mehr weiter.

    An einen Herstellungsfehler denke ich nicht, da am Anfang alles einwandfrei funktioniert hatte. Im Verdacht habe ich die Firmware, denn ich kann mich erinnern das damals noch die Originalfirmware installiert war (kann leider nicht mehr darauf zurück greifen, siehe Plextor-Website).

    Bitte helft mir, es ist echt nicht schön mit einem Top-Brenner solche Probleme haben zu müssen !

    Schonmal Danke im Vorraus für eure Vorschläge !

    Liebe Grüße,
    der wieder einmal verzweifelte Thomas

    System:
    OS: Windows 2000 Service Pack 4
    CPU: Amd Athlon 64 3200+
    RAM: Kingston 512 MB DDR
    HDD: Samsung 160Gb Festplatte (IDE)
    MOBO: Asus K8V Deluxe (VIA-Chipsatz)
    GRAKA: Sapphire Radeon 9800 Pro
    LW: 1x Plextor PX-708A (CD/DVD)
    1x Toshiba
     
  2. Schick ihn doch bei Plextor zum Austausch ein.
     
  3. Ich würde dir erstmal raten deinen Brenner an einen anderen Pc anzuschliessen. Wenn das Problem dort auch auftaucht, kannst du ziemlich sicher sein, dass er wirklich defekt ist. Wenn es nämlich nicht am Brenner liegt, musst du die Portokosten übernehmen  :-\ ... und das willst du bestimmt nicht oder?
     
Die Seite wird geladen...

Probleme mit Plextor PX-708A - Ähnliche Themen

Forum Datum
Probleme mit Plextor PX-716A und Lightscribe Windows XP Forum 22. Juni 2006
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016
Probleme mit .NET Framework 3.5 installation Windows 10 Forum 19. Okt. 2016