Probleme mit richtigen Arbeitsspeicher

Dieses Thema Probleme mit richtigen Arbeitsspeicher im Forum "Windows XP Forum" wurde erstellt von pitt6, 11. Sep. 2004.

Thema: Probleme mit richtigen Arbeitsspeicher Hallo zusammen, habe den Targa visionary im November 2003(Lidl) gekauft.Jetzt wollte ich meinen Arbeitsspeicher...

  1. Hallo zusammen,
    habe den Targa visionary im November 2003(Lidl) gekauft.Jetzt wollte ich meinen Arbeitsspeicher aufrüsten.Dachte es wäre einfach....Leider ist es nicht so.
    Habe 2 x 256 DDR 400 CL3 32Mx64 SDRAM PC 3200U drin.
    Habe bestellt 2 x 512 DDR 400 CL3 PC 3200,beim Einbau u. starten höre ich nur einen hohen Piepton v. meinem Motherboard.
    Habe ich das falsche bestellt?
    Wie genau müssen die Arbeitsspeicher heißen?Dual Channel ist auch da.Sollte man hierfür spezielle Riegel kaufen?
    Bitte um Hilfe.Ich komm nicht mehr weiter.
    Danke f. Antwort
    Pitt :(
     
  2. Nachdem ich jetzt mehr Zeit habe, kann ich genauere Angaben zu meinem Problem machen,vielleicht hilfts weiter...
    In meinem PC eingebaut habe ich 2 x Infineon
    HYS64D32300GU-5-B PC3200U-A0 one rank 256MB DIMM

    jetzt wollte ich 2 x Elixir
    M2U5126DS8HB3G-5T 512MB DDR 400 CL3 PC3200U-30330
    einbauen.
    Und das geht anscheinend nicht... :eek:
    Sollte bei meinen neuen Arbeitsspeicher etwas von DIMM und so schreiben ?
    Danke für Hilfe
    Pitt
     
  3. Kannst Du die neuen noch tauschen? Dann tausch sie gegen Infineon der gleichen Sorte - achte dabei auf genau gleiche Bezeichnung
    das mit HY und one rank!
    Schau auch nochmal auf die Herstellerseite Deines Mainboards/PCherstellers - da ist oft angegeben, welcher Speicher verwendbar ist und worauf man achten muss - auch wie gesteckt werden muss......
     
Die Seite wird geladen...

Probleme mit richtigen Arbeitsspeicher - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016
Probleme mit .NET Framework 3.5 installation Windows 10 Forum 19. Okt. 2016
Windows 10 Bluetooth Probleme Windows 10 Forum 17. Okt. 2016