Probleme mit Software Installation nach SP2

Dieses Thema Probleme mit Software Installation nach SP2 im Forum "Windows XP Forum" wurde erstellt von supie34, 28. Aug. 2004.

Thema: Probleme mit Software Installation nach SP2 Hallo, nach der Installation des SP 2 habe ich versucht TMPEGenc neu zu installieren. Die gleiche Version konnte ich...

  1. Hallo, nach der Installation des SP 2 habe ich versucht TMPEGenc neu zu installieren. Die gleiche Version konnte ich vorher unter XP ohne SP´s einwandfrei installieren. Jetzt erscheinen folgende Fehlermeldungen : 1. String PRODUCT_NAME wurde nicht in der Stringtabelle gefunden !
    2. Fehlernummer: 0x80040706
    Beschreibung : Objektreferenz nicht gesetzt Setup wird beendet.

    Hab diese Probleme mit jeder Software die den MSI-Installer benutzt, alle anderen funktionieren. Irgendjemand eine Idee wie man vorgehen muß ? ( Neustart des Installers über Kommandozeile bringt nix )

    Besten Dank vorab....

    verschoben von Windows XP
     
  2. Der Installer ist defekt oder ist nicht der Richtige kann auch Schaden durch einen Virus haben. War einmal ein Virus auf Deinem PC ?

    http://support.microsoft.com/?kbid=319624

    mfg. Walter

    :eek:
     
  3. Nein, Rechner ist komplett neu gemacht worden. Virenscanner zeigt auch nichts an. Sieht für mich auch mehr so aus als würde der Installer nur Software installieren die er ´´kennt``.
     
Die Seite wird geladen...

Probleme mit Software Installation nach SP2 - Ähnliche Themen

Forum Datum
Probleme beim Installieren der Software SDL Trados Windows Vista Forum 20. Jan. 2015
Probleme mit Update Microsoft Tools zur Entfernung bösartiger Software Windows 8 Forum 15. Okt. 2014
Unter WinXP Anzeigeprobleme einer Software...... Webentwicklung, Hosting & Programmierung 2. Juli 2011
Massive Softwareprobleme mit Vista Windows Vista Forum 23. Jan. 2009
WinTV PVR 150: 2 Probleme mit WinTV Software Windows XP Forum 2. Apr. 2008