Probleme mit TerraTec Home Cinema 6 und TerraTec T5

Dieses Thema Probleme mit TerraTec Home Cinema 6 und TerraTec T5 im Forum "Windows XP Forum" wurde erstellt von SebastianJu, 29. Mai 2012.

Thema: Probleme mit TerraTec Home Cinema 6 und TerraTec T5 Ich habe mir vor 2 Wochen die TerraTec T5 gekauft. Die Version mit parallelen Anschlüssen für die Antennen, nicht...

  1. Ich habe mir vor 2 Wochen die TerraTec T5 gekauft. Die Version mit parallelen Anschlüssen für die Antennen, nicht die mit einem Anschluss an der Seite und Mac-Support.

    Auf jeden Fall habe ich es trotz mehrmaliger Installationen von Treibern und Home Cinema nicht geschafft Diversity zu aktivieren. Ich habe gelesen man müsse in die Optionen gehen und da die Option Diversity erzwingen aktivieren. Nur gibt es diese Option bei mir nicht. Es gibt nur eine Liste der 2 Tuner. Ist TV aus weil es noch keine Sender gibt steht bei beiden Bereit. Erst wenn TV läuft steht beim ersten Aktiv und beim zweiten Bereit. Unten ist ein Button Einstellungen, aber der ist permanent grau. Da komme ich also nicht rein. Ich habe keine Ahnung wie ich Diversity aktivieren soll.

    Das nächste ist, die T5 soll PiP können. Nur wie aktiviere ich PiP? Weder gibt es einen Befehl unter Rechtsklick, noch einen Button. Ich habe von Strg + Alt + P gelesen aber auch da passiert nichts. Wie wird also PiP aktiviert?

    Das nächste ist die Fernbedienung. Sie sendet etwas, das habe ich mit dem Smartphone kontrolliert, trotzdem passiert gar nichts im Home Cinema. Selbst wenn ich direkt auf den Receiver ziele. Man muss da doch nichts extra einstellen oder? Auf jeden Fall funktioniert es momentan einfach nicht.

    Leider sind auch bei beiden Gummipfropfen, zum befestigen der Antennen jeweils ein kleiner Riß. Man kann sie also nirgends anheften, außer man hat eine magnetische Oberfläche.

    Die Antennen funktionieren übrigens beide. Wenn ich eine Antenne in Slot 1 habe und TV schaue kann ich auch Home Cinema ausmachen, die 2. Antenne einstecken und die erste ausstecken. Damit kann man auch fernsehen.

    Wenn beide Antennen eingesteckt sind sehe ich keinen Unterschied in der Empfangsleistung als wenn eine Antenne nur aktiv ist. Diversity ist also nicht automatisch an.

    Wenn zwei Antennen eingesteckt sind und ich für Tuner 1 einen Sendersuchlauf mache dann stoppt das TV. Mache ich einen Sendersuchlauf für Tuner 2 dann läuft das TV weiter und Sender werden gefunden.

    Es funktionieren also wohl beide Antennen und Ports.

    Diversity, Pip und die Fernbedienung funktioniert nicht.

    Weiß jemand wie ich das hinbekomme?

    Danke!
    Sebastian
     
Die Seite wird geladen...

Probleme mit TerraTec Home Cinema 6 und TerraTec T5 - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016
Probleme mit .NET Framework 3.5 installation Windows 10 Forum 19. Okt. 2016
Windows 10 Bluetooth Probleme Windows 10 Forum 17. Okt. 2016