Probleme mit TV-OUT bei 7300GT Nvidia

Dieses Thema Probleme mit TV-OUT bei 7300GT Nvidia im Forum "Windows XP Forum" wurde erstellt von MadMax385, 17. Nov. 2007.

Thema: Probleme mit TV-OUT bei 7300GT Nvidia ich habe die nvidia 7300GT. und wollte nun wie bei meiner alten mx420 den tv-out anschluss (s-video) nutzen. das...

  1. ich habe die nvidia 7300GT. und wollte nun wie bei meiner alten mx420 den tv-out anschluss (s-video) nutzen.

    das hat mit der alten karte wunderbar geklappt. alle benötigten kabel an das funk-system und ab zum fernseher. sehr gutes bild und ordentlicher ton.

    doch nun mit der neun karte habe ich nur ein schwarz/weiss bild habe schon versucht das problem zu beheben, aber ohne erfolg. grafiktreiber habe ich jetzt die 163.xx und die 94.xx ist auch schon getstet wurden.

    den fernseher und pc mit kabel geht nicht !!!!!!!


    was kann ich noch tun ?
     
  2. ja habe ich. aber des problems lösung scheint wahrscheinlich gefunden zu sein.

    ich habe von meiner alten mx420 das s-video-kabel angeschlossen. ABER der anschluss der 7300GT für TV_Out ist anders, er hat 4 pins mehr. deshalb lag in der schachtel der karte ein stecker bei welcher aber mit einem component zu 3xCinch adapter bestückt ist. (rot,blau,grün).

    nun versuche ich mal einen adapter zu bekommen um von diesen drei kabel auf s-video um zustecken. bzw. direkt von component out auf s-video.
     
Die Seite wird geladen...

Probleme mit TV-OUT bei 7300GT Nvidia - Ähnliche Themen

Forum Datum
Probleme mit ATI-Treiber und TV-OUT Windows XP Forum 3. Sep. 2007
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016
Probleme mit .NET Framework 3.5 installation Windows 10 Forum 19. Okt. 2016