Probleme mit UltraVnc SC

Dieses Thema Probleme mit UltraVnc SC im Forum "Windows XP Forum" wurde erstellt von ultravncsc, 1. Okt. 2006.

Thema: Probleme mit UltraVnc SC Hallo! Als Neuling möchte ich erstmals ein kurzes Hallo an Euch alle richten. Mein Problem ist folgendes.Ich...

  1. Hallo!

    Als Neuling möchte ich erstmals ein kurzes Hallo an Euch alle richten.

    Mein Problem ist folgendes.Ich möchte gerne Ultravnc SC einrichten.Diverse Tools und Anleitungen (auch bei Wintotal.de)habe ich studiert.
    Kurz zu meiner Konfiguration.Ich habe eine statische IP und das Port 50501 ist im Router freigeschaltet und forgewardet. Die Custom.exe habe ich auf der UltraVNC Homepage (hoffentlich) richtig erstellt.
    Bei meinem Service PC habe ich den UltraVNC Viewer installiert und die Custom.exe einem Freund geschickt.Aber irgendwie will das Ding nicht.Mein Kumpel kann  mich anwählen aber bei mir kommt nichts.Was mich ein wenig verwirrt : Wenn ich den Viewer im Silentmode einschalte, steht immer UltraVNC  listening Port 5500.Ich finde aber nirgends ein Porteinstellung im Viewer.
    Könnte das der Fehler sein?.

    Danke erstmals im Voraus
     
  2. Hi ultravncsc,
    falls Du die Lösung noch nicht gefunden hast: Wenn der Viewer im Silent-Mode gestartet wird, einfach die gewünschte Portnummer mitgeben. Bsp. (win98) Verknüpfung erstellen. Mit Rechtsklick auf die Verknüpfung Eigenschaften aufrufen. Reiter Verknüpfung auswählen. Unter Ziel ganz hinten nach einem Blank die Portnummer eintragen.
    Gruss Sipha
     
  3. Danke für Deine Antwort.Habe es bereits schon so gelöst.

    Danke trotzdem
     
Die Seite wird geladen...

Probleme mit UltraVnc SC - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016
Probleme mit .NET Framework 3.5 installation Windows 10 Forum 19. Okt. 2016
Windows 10 Bluetooth Probleme Windows 10 Forum 17. Okt. 2016