Probleme mit Wav-Dateien im Nero Wave Editor vom 7.0-Premium-Paket

Dieses Thema Probleme mit Wav-Dateien im Nero Wave Editor vom 7.0-Premium-Paket im Forum "Windows XP Forum" wurde erstellt von neuland06, 8. Jan. 2006.

Thema: Probleme mit Wav-Dateien im Nero Wave Editor vom 7.0-Premium-Paket Hallo zusammen, vielleicht kann mir jemand helfen. Ich habe Nero7 premium und arbeite viel mit dem Wave Editor...

  1. Hallo zusammen, vielleicht kann mir jemand helfen.

    Ich habe Nero7 premium und arbeite viel mit dem Wave Editor (z.B. Schallplatten aufnehmen und bearbeiten ...). Nun ist mir folg. aufgefallen:

    Wenn ich das fertige Projekt als .Wav-Datei speichere und später mit z.B. Lame in mp3 umwandeln möchte, ergibt die mp3 nur Zischen. Die Wav ist ok, kann mit allen gängigen Playern abgespielt werden. Aber es muss ein spezielles .wav-format sein, da auch das Programm Video de Luxe diese Wav-Datei nicht als Sound-Datei erkennt.
    Um zu einer guten mp3 zu kommen oder das Video de Luxe dies als Sound akzeptiert, muss ich die Wav immer in eine andere Wav umwandeln (mache ich z.B. mit winLame), aber es nervt.
    Ich möchte den Nero Wave Editor von 7-Premium nicht missen, da er viele Vorteile hat gegenüber 6.6. hat (dort funktionierte es aber mit der .Wav-datei).

    Was muss ich machen oder einstellen beim Nero Wave Editor, damit ich diesen Umweg nicht mehr gehen muss? Kann mir jemand helfen?
     
  2. In der aktuellen Version von Nero müsste es gehen, da Nero illgealerweise von Lame den Codec benutzte (Deswegen auch das Zischen). Schon geupdatet?
     
  3. Danke, habe mir vom Freund jetzt update 7.0.1.4 besorgt, aber gleiches problem
     
Die Seite wird geladen...

Probleme mit Wav-Dateien im Nero Wave Editor vom 7.0-Premium-Paket - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016
Probleme mit .NET Framework 3.5 installation Windows 10 Forum 19. Okt. 2016
Windows 10 Bluetooth Probleme Windows 10 Forum 17. Okt. 2016