"Probleme mit Website"???

Dieses Thema im Forum "Sonstiges rund ums Internet" wurde erstellt von Adrianna, 4. Dez. 2004.

  1. Adrianna

    Adrianna Neues Mitglied

    Hallo,

    seit ein paar Tagen bekomme ich beim Surfen mit dem IE immer wieder den Hinweis, dass Probleme mit der Website verhindern, dass die Seite richtig dargestellt oder ausgeführt wird.

    Details zu dieser Fehlermeldung lauten z.B.:
    Zeile: 1
    Zeichen: 1
    Fehler: preview ist 0 oder kein Objekt
    Code: 0

    Kann mir keinen Reim auf diesen Hinweis machen, da ich Sie jetzt zum ersten Mal sehe.

    Können irgendwelche Sicherheitseinstellungen damit zusammenhängen? Oder was kommt als Ursache sonst noch in Frage?

    Grazie & Saluti :)

    Adrianna
     
  2. Freudi

    Freudi Guest

    Welche IE-Version verwendest Du unter welcher Windows-Version?
    Kommt die Fehlermeldung bei nur bei bestimmten Seiten? Falls ja, welchen?
    Was hast Du ggf. vor ein paar Tagen installiert, deinstalliert, aktualisiert und/oder neu konfiguriert?
    Welche Programme laufen permanent im Hintergrund?

    VFIW,
    Freudi
     
  3. Adrianna

    Adrianna Neues Mitglied

    Also ich habe Windows XP mit IE 6.0 samt SP2.
    Die Fehlermeldung kommt nicht bei allen Seiten, aber auf jeden Fall auch bei Seiten, bei denen ich das Problem früher nicht hatte, wie z.B. www.trojaner-board.de
    Neu installiert habe ich Avast Antivirus, Spybot, AdAware und escan.
    Bei den Sicherheitseinstellungen habe ich die Ausführung von ActiveX-Steuerelementen erst nach Eingabeaufforderung zugelassen.
    Die Frage nach den permanent im Hintergrund laufenden Programmen kann ich nicht abschließend beantworten, da ich nicht weiß, was das genau bedeutet. Auf jeden Fall ist natürlich das Virenprogramm ständig aktiv.
    Hilft das jetzt weiter?

    Grüßle

    Adriana
     
  4. Freudi

    Freudi Guest

    Und die bzw. mindestens eines dieser Programme filtert auch potenziell gefährliche Skripts in Webseiten?

    [Windows-Taste]+[R] -> msconfig -> Systemdiagnosestart. Tritt die Fehlermeldung auch noch nach dem angefragten Reboot auf?

    Bye,
    Freudi
     
  5. Adrianna

    Adrianna Neues Mitglied

    Muss mich erst mal informieren, ob die neuen Programme da etwas von vornherein rausfiltern.

    Nach dem Systemdiagnosestart kann ich www.trojaner-info.de gar nicht mehr öffnen. Was hat das jetzt zu bedeuten?

    Saluti
     
  6. Cledith

    Cledith Neues Mitglied

    Ne, keine Angst. Ist nichts böses und kannst du auch fast nichts dran ändern. Besagter Fehler ist ein Fehler in einem JavaScript, auf das der IE aufmerksam macht. Da das ganze aber Sache des Webdesigners ist, kannst du nichts machen außer ihm bescheid sagen (sollte dir mal superlangweilig sein :)) und darauf hoffen, dass was passiert.

    Was du aber machen kannst ist den Hinweis auf Fehler in Scripten deaktivieren. Ist irgendwo in den Einstellungen zu finden, bin ich der Meinung.
     
  7. Freudi

    Freudi Guest

    Nö, lies nochmal von vorne. Die Fehlermeldung tritt auf allen Seiten auf. Und das die für Adriannas Besuche extra ihre Seite umstricken, wage ich denn doch zu bezweiflen ;)

    Bye,
    Freudi
     
  8. Freudi

    Freudi Guest

    Ein Virenscanner an sich ist da immer wieder verdächtig.

    Hm? Was passiert denn stattdessen? Ausschließlich trojaner-info.de? Falls ja läge IMO der Verdacht nahe, dass Du einen intelligenten Schädling auf Deinem Rechner beheimatest. Klappt das denn mit einem anderen Browser, z.B. dem FireFox?

    Bye,
    Freudi
     
  9. Juergen_F

    Juergen_F Neues Mitglied

    schon in den Internetoptionen unter erweitert scriptdebugging deaktiviert Häckchen gesetzt und Scriptfehler anzeigen Häckchen weggenommen?
     
  10. Adrianna

    Adrianna Neues Mitglied

    Jetzt habe ich in den Internetoptionen (IE) unter erweitert scriptdebugging deaktiviert ein Häckchen gesetzt und Scriptfehler anzeigen ein Häckchen weggenommen. Die Fehlermeldung erscheint jetzt nicht mehr als Pop-Up, ist aber in der Statusleiste unten links zu sehen. Sollte das ein Einstellungsproblem gewesen sein? Ich hatte auf jeden Fall keine Veränderungen vorgenommen.
    Bei Firefox gibt es keine Fehlermeldung. Was kann man jetzt aus dem unterschiedlichen Verhalten der Browser schließen?
    Die Fehlermeldung unter IE tritt auch bei anderen Seiten auf.
    Werde das Problem weiter beobachten. Vielleicht tritt ja doch etwas mehr Struktur zu Tage. :D
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Probleme mit Ansicht Website Webentwicklung, Hosting & Programmierung 8. Dez. 2003
Netzwerkprobleme Win10 Windows 10 21. Mai 2016
USB 3 macht Probleme Windows 7 13. März 2016
Probleme mit MAIL Windows 10 20. Feb. 2016
Windows 10 Mail App Probleme Windows 10 29. Dez. 2015