Probleme mit Windows-Media-Player 10

Dieses Thema Probleme mit Windows-Media-Player 10 im Forum "Audio, Video und Brennen" wurde erstellt von winjunkie, 22. Dez. 2004.

Thema: Probleme mit Windows-Media-Player 10 Hallo, seit der Installation meines DVD-ROM Laufwerkes spielt WMP 10 keine Audio-CDs mehr ab. :'( Fehlercode...

  1. Hallo,

    seit der Installation meines DVD-ROM Laufwerkes spielt WMP 10 keine Audio-CDs mehr ab. :'( Fehlercode C00D1199 - Windows-Media-Player kann die Datei nicht wiedergeben. (Windows XP mit SP2). Selbst die CDs die über den Player von WMAs gebrannt wurden, nimmt er nicht mehr an. Microsoft codec-packet, neue Treiber etc. - alles nix gebracht. Vom Brenner, mit dem die CDs gebrannt wurden ist es dasselbe.
    Nero und Clean wandeln diese Dateien ohne Probleme in WMAs um.
    Kann mir bitte irgendjemand weiterhelfen? :-[
     
  2. also ! ich hab ein paar probleme mit dem media player !!
    er geht zwar auf und so ! aber sobald ich eine musik abspielen will
    sieht das ungefähr so aus zB.:

    !Annett Louisan - Das Spiel

    und vor ein paar tagen habe ich den pc einfach neugestartet und dann ging
    er wieder ! aber jetzt geht er nicht egal wie oft ich in neu starte!!

    dieser media player macht mir zu schaffen!!

    bitte um hilfe!!!!!!!!! :-[ :'( :'(
     
  3. mit einem anderen player funktionieren die dateien aber?
     
  4. Danke für die Antwort. Hat sich mittlerweile erledigt.
    Schuld war der Tsunami-Filter-Pack! Nachdem ich den deinstalliert hatte und den MP neu installiert, funzte es wieder.
    LG Winjunkie
     
  5. ach so. :)
     
Die Seite wird geladen...

Probleme mit Windows-Media-Player 10 - Ähnliche Themen

Forum Datum
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
W10M - Glance Screen & DTTWU Probleme Windows 10 Forum 4. Nov. 2016
probleme mit windows 7 update bitte um hilfe. Windows 7 Forum 4. Nov. 2016
Probleme mit .NET Framework 3.5 installation Windows 10 Forum 19. Okt. 2016
Windows 10 Bluetooth Probleme Windows 10 Forum 17. Okt. 2016