Probleme mit wireless Router

Dieses Thema Probleme mit wireless Router im Forum "Netzwerk" wurde erstellt von hellraiser_04, 10. Nov. 2004.

Thema: Probleme mit wireless Router hallo! folgendes problem: ich habe einen rechner1, an dem ist ein NETGEAR 54 Mbps Wireless Router WGR614 v4...

  1. hallo!

    folgendes problem: ich habe einen rechner1, an dem ist ein NETGEAR 54 Mbps Wireless Router WGR614 v4 angeschlossen (mit kabel an netzwerkkarte). an diesem router wiederrum ein DSL-modem.

    an einem zweiten rechner2 ist ein entsprechender adapter von NETGEAR angeschlossen (USB 2.0 apapter).

    die verbindung klappt eigentlich hervorragend, den adapter muss man nur ab und zu ausrichten.

    wenn ich jedoch an dem rechner2, der durch die wireless-verbindung gespeist wird, daten downloade, so verringert sich die geschwindigkeit an rechner1 teilweise so stark, dass dort nur noch zeitlupe läuft....also fast schon ISDN-niveau.

    wie kann man das ändern oder ist das überhaupt normal?? das dsl-modem muss doch eigentlich schnell genug sein, um 2 rechner zu bedienen, ohne dass es dort zu verzögerungen kommt....
    vielleicht kann man das auch im router einstellen...gefunden habe ich dazu leider nix.

    wer kann helfen????

    gruss

    HR4
     
  2. Das kann eigentlich nur passieren wenn der Uploadspeed voll ausgelastet ist.
    Diese problem besteht meistens bei Filesharingprogrammen.
    Sind solche Programme zu diesem Zeitpunkt im einsatz?
     
  3. hi,

    ja, WAR im einsatz, da konnte ich das auch verstehen. upload bis zu 20kb/s, da ging nix mehr.

    nein, ich habe am 2. rechner mit der wireless verbindung runtergeladen und am rechner1, wo die physikalische verbindung zwischen router und rechner besteht gings nur noch ganz langsam. kann man da nicht eine priorität einstellen? rechner1 wird ja garnicht wireless gespeist, da müsste doch unabhängig von rechner2 100% verbindung bestehen??
     
  4. Ich habe hier mehrere Rechner an einem Netgearrouter (Wireless und per Kabel) und kann das problem nicht nachvollziehen. Bei mir teilen sie sich brav die Bandbreite je nach anforderung der Rechner. Wenn bei mir R1 runterlädt mit 340 kb/s und R2 einen Download startet laden dann beide mit 170 kb/s runter und R3 kann noch bequem Surfen.

    Du könntest mal am R2 dieses Tool probieren:
    http://www.wintotal.de/softw/?id=2130
     
  5. ja, genau so wie du es beschreibst habe ich mir das ganze auch hier vorgestellt. ok, das signal des routers muss durch 1 dicke decke und 2 wände, ich habe hier durchschnittl. 68% empfang an rg2. das reicht mir aber völlig, da komme ich auch locker auf 100 kb/s. ich werd das alles nachher nochmal genau austesten. den link schau ich mir direkt mal an, thanx!!
     
Die Seite wird geladen...

Probleme mit wireless Router - Ähnliche Themen

Forum Datum
Probleme mit Google und den Wireless Access Point "WPN802" von Netgear! Sonstiges rund ums Internet 18. Sep. 2007
Probleme mit Wirelesstastatur von Labtec Windows XP Forum 3. Sep. 2006
Wireless Lan Karte macht Probleme... Windows 95-2000 1. März 2005
XP SP2: Wireless LAN Probleme Windows-Updates 8. Nov. 2004
Wireless LAN Router D-Link DI-714P+ Probleme ! Netzwerk 11. Aug. 2003