Probs. mit Funktastatur/Maus

Dieses Thema Probs. mit Funktastatur/Maus im Forum "Windows XP Forum" wurde erstellt von Rossi, 11. Okt. 2003.

Thema: Probs. mit Funktastatur/Maus guten Tag zusammen! habe folgendes Problem nach der Installation einer Funktastaur/Maus: Die Maus reagiert nicht,...

  1. guten Tag zusammen!

    habe folgendes Problem nach der Installation einer Funktastaur/Maus: Die Maus reagiert nicht, habe mich dann nur mit der Tastatur bis zhum Gerätemanager durchgehangelt und siehe da: KEINE Maus mehr vorhanden. Wenn ich jedoch die alte Maus wieder an die PS/2 Schnittstelle stecke und neu starte ist alles wieder ok. Die Tastatur funzt immer anstandslos, an die richtigen Kanäle für beide Teile habe ich natürlich auch gedacht.......

    Zu einem früheren Zeitpunkt war schonmal eine Funktastaur/Maus an dem Rechner installiert, diese habe ich jedoch wegen allgemeiner Verarbeitungsmängel zurückgegeben.

    Kann es sein, das ich mir (ungewollt) einen ID-Code für die Maus eingefangen habe und der Rechner deswegen jetzt keine andere Maus mehr akzeptiert? Oder liegt der Fehler tiefer?

    Eigentlich pille-palle (frei nsch Dieter Bohlen...) so eine Sache, aber wenns net funzt....

    Betriebssystem ist WinXP Home SP1, der Rechner ist ne Aldi-Kiste von 2001.

    Vielen Dank für euren Support!

    Rossi
     
  2. moin,moin,

    noch ein Nachsatz, hatte so ein Problem auch schon mal mit einem USB-Scanner, auch der war nach dem ersten Anschluß wieder aus der Systemsteuerung verschwunden. Erst mit einem aktiven USB-Hub (und damit mehr Saft!?) funktionierte er!

    Kann das ganze ein Stromproblem sein? Oder ist sogar das ganze Board platt? Die Aldi-Rechner, so hört man, sollen nich die stärksten Netzteile verbaut haben. Habe allerdings selber keine Meßgeräte etc. und auch gar keinen Plan von solchen Dingen.

    Fakt ist, das eine normale PS/2 Kabelmaus zusammen mit der Funktastatur funktioniert, sogar die der Funkmaus mitgelieferte Software funktioniert mit der Kabelmaus (alle Sonderfunktionen, dritte Taste etc.) Nach dem einstecken der Funkmaus ist jedoch alles aus dem Gerätemanager verschwunden, auch die Software (eigentlich automatischer Start, schlummert in der Taskleiste) wird nicht gestartet und lässt sich auch nicht nachträglich über Start>Programme starten. Es kommt auch keine Fehlermeldung, es passiert einfach nix!

    Oder beißen sich da nur ein paar Treiber, wie werde ich ältere restlos los?

    nochmals Danke für eure Hilfe!

    Schönen Sonntag,

    Rossi
     
  3. tach,tach,

    schon komisch, antworte mir immer selber, sollte mal zum Arzt gehen......

    Aber Spass beiseite, nun haut alles hin. Habe den Rechner geöffnet, am Netzteil steht: total output max 200 Watt. Das ist natürlich sehr wenig. Bin dann auf Ursachenforschung gegangen, hatte vor kurzem von einem Arbeitskollegen eine Grafikkarte aus einem Versandhausrechner (war evtl. Snogard, weiss nicht mehr genau) bei mir eingebaut, da er sie nicht mehr brauchte weil er aus seiner alten Kiste die (bessere) Grafikkarte übernommen hat.

    Meine alte hatte nur 32 MB, ne Geforce2. Die vom Kollegen scheint ein OEM-Produkt zu sein, auf jeden Fall mit 64 MB. Wurde in der Systeminformation und auch mit Sandra 2003 als Radeon 9000 Series angezeigt, nicht näher definiert ?? Habe die Geforce2 wieder eingebaut und schon läuft die Funkmaus. Also MUSS es doch am Stromverbrauch gelegen haben! Das sich jedenfalls Grafikkarten und Mäuse beissen wäre mir völlig neu (Graka IRQ 9 und die Maus IRQ 12).

    Gruß

    Rossi
     
Die Seite wird geladen...

Probs. mit Funktastatur/Maus - Ähnliche Themen

Forum Datum
Probs u.A. mit Firefox und ICQ Software: Empfehlungen, Gesuche & Problemlösungen 22. Juli 2009
Probs mit NV Grafikartentreibern Windows XP Forum 8. Juli 2009
Probs zu drucken Windows XP Forum 4. Okt. 2012
Re: Win XP Standby Probs Windows XP Forum 17. Apr. 2010
Win XP Standby Probs Windows XP Forum 17. Apr. 2010