Process1_initialization_failed

Dieses Thema Process1_initialization_failed im Forum "Windows XP Forum" wurde erstellt von blutrausch, 9. Nov. 2005.

Thema: Process1_initialization_failed hallo! ich hab in total großes problem.. also, da der laptop von meiner freundin so langsam ging dachte ich mir,...

  1. hallo!

    ich hab in total großes problem.. also, da der laptop von meiner freundin so langsam ging dachte ich mir, ich installier mal neu bzw. reparier windows neu und mach die ganzen windows-updates, damit er schneller lauft, wie schonmal. (ich habe das öfters gemacht und da funktionierte es allerdings reibungslos)

    als die reparatur fertig war und der laptop neustartete, kam ihr boot-screen-style von ihr als erstes, was normal gar nicht möglich ist, danach kam blue-screen, indem steht:

    Es wurde ein Problem festgestellt. Windows wurde heruntergefahren, damit der COmputer nicht beschädigt wird.

    PROCESS1_INITIALIZATION_FAILED

    Wenn sie diese Fehlermeldung zum ersten Mal angezeigt bekommen, sollten sie den Computer neu starten. Wenn diese Meldung weiterhin angezeigt wird, müssen Sie folgenden Schritten folgen:

    Stellen sie sicher, dass neue Hardware oder Software richtig installiert ist. Fragen Sie ihren Hardware- oder Softwarehersteller nach möglicherweise erforderlichen WIndows-Updates, falles es sich um eine Neuinstallation handelt.

    Falls das Problem weiterhin bestehen bleibt, sollten sie alle neu installierte Hardware oder Software deinstallieren. Deaktivieren sie bios-optionen wie caching oder shadowing. starten sie den computer neu, drücken sie die f8-taste, um die erweiterten startoptionen zu wählen und wählen sie dann den abgesichtern modus, falls sie zum löschen oder deaktivieren von komponenten den abgtesicherten modus verwenden müssen.

    Technische Information:

    *** Stop: 0x0000006b (0xc000007a, 0x0000008, 0x00000000, 0x00000000)

    windows: windows xp home edition .. (zuerst war sp2 drauf, dann neuinstallation und demnach denke ich nun wieder sp1)

    so, was soll ich noch schreiben... der pc meiner freundin ging halt langsam, und da dachte ich das ich mal neuinstallier + die ganzen updates von windows update das er wieder schneller geht... also neuinstalliert.. nach dem draufspielen der installationsdateien und nach dem bootscreen kam die meldung:

    wenn ich nochmal neu reparier, passiert das gleiche. neuinstallation trau ich mich nicht da dann die ganzen dateien weg sind, die sie braucht.. an formatieren ist ja gar nicht zu denken.

    wenn vllt jemand was wüsste, was ich tun kann, damit ich wieder xp normal starten kann, wäre ich verdammt dankbar........ meine freundin reißt mir noch den kopf ab..............

    Das Problem ist, wie ich bei Google gesehen habe, schon des öfteren bei Usern vorgekommen. Allerdings durch andere Gründe. Ich bin schon die ganze Zeit am googlen aber ich finde nix.. vielleicht könntet ihr mir helfen?!

    wäre super toll. danke schonmal.....
    bis dann
    liebe grüße, blutrausch
     
  2. Hast Du es mal im Abgesicherten Modus versucht - kannst Du dann reinkommen???
    Kleiner Tipp übrigens - wenn der Rechner zu langsam und Du keine andere Möglichkeit siehst, das Ding wieder schneller zu bekommen - sicher vorher alle Dateien, die Deine Freundin noch braucht - und dann bügel das System richtig, also fang nochmal bei null an. Nix Reparaturinstallion, sondern einmal formatieren bitte.

    Nick
     
  3. yep, geht ja nicht.. geht ja gar nix mehr, ich muss die installation zuende führen aber ich komm ja nicht rein nach dem bootscreen wegen der fehlermeldung, die xp installation geht ja nich weiter.........

    blutrausch
     
  4. Ah ja. hast Du irgendwelche anderen Geräte angeschlossen???
     
  5. dachte ich vorher auch.. hab alles abgesteckt und trotzdem nix.. was ist wenn ich in der wiederherstellungsconsole fixmbr eingeb und diese wiederbeschreib, sind dann noch die dateien da?
     
  6. Keine wirkliche Ahnung - ich weiß nur, daß bei der Wiederherstellung nur Systemdateien zurückgesetzt werden, private Dateien bleiben davon völlig unberührt. Frage noch: War auf dem Rechner zuvällig Norton System Works installiert?? Oder taucht beim Start irgendwie Roxio GoBack auf???
     
  7. nein, kein Goback ist auf dem laptop...
     
  8. Bisher hab ich noch keine Idee. Eher noch Fragen. Wenn ich das richtig gelesen habe, hatte Deine Freundin vorher einen anderen als den Standartbootscreen auf dem Laptop, oder? Ich lasse meinen Gedanken nur mal so freien Lauf. Das SP2 hat die alte ntoskrnl.exe (Bootscreen) von Windows XP schon ausgetauscht (zu erkennen daran, daß jetzt ncht mehr Home oder Prof. Edition steht und der Laufbalken in beiden Systemen blau ist). Wenn Du jetzt einen anderen Bootscreen hattest, ist die ntoskrnl.exe wieder ausgetauscht worden. Frage ist halt - wenn ja, wie lösen??? Gibt noch die Möglichkeit, mit einer lauffähigen LinuxCD (hab eine von Knoppix) eine Sicherung der Dateien vorzunehmen (wenn der Brenner funkioniert) und danach das System komplett neu aufzusetzen.
    Hab gerade gelesen, daß in der CT vom 31.10. eine Koplette CD ist.
     
  9. kuck ma hier, vllt findest du was brauchbares:

    such mal hier, vielleicht findest du was.

    http://search.microsoft.com/search/...w=de-de&qu=PROCESS1_INITIALIZATION_FAILED
     
Die Seite wird geladen...

Process1_initialization_failed - Ähnliche Themen

Forum Datum
Winlogon hängt / PROCESS1_INITIALIZATION_FAILED Windows XP Forum 13. Nov. 2007
Windows startet nicht (PROCESS1_INITIALIZATION_FAILED) Windows 95-2000 30. März 2005