Protokoll nicht gefunden

Dieses Thema Protokoll nicht gefunden im Forum "Webentwicklung, Hosting & Programmierung" wurde erstellt von Archy, 21. März 2006.

Thema: Protokoll nicht gefunden Hallo allerseits, Ich habe ein Problem, also ;) ich habe eine Homepage erstellt und wollte es dan auf den FTP...

  1. Hallo allerseits,

    Ich habe ein Problem, also ;) ich habe eine Homepage erstellt und wollte es dan auf den FTP Server uploaden, page www.wieland-trade.ch die erste seite kommt, jedoch sobald ich auf einen button klicke kommt die Meldung protokoll Z nicht gefunden kann mir da jemand helfen?

    vielen dank ;)
     
  2. Wie schaut denn so ein Link, der hinter dem Button steckt, aus? Habs mal mit deinem Link versucht, da Funktionieren die Links aber gar nix... es kommt also auch keine Fehlermeldung... Da das ja auch Flash-Dateien sind, die als Linkbuttons fungieren. Musst du innerhalb Flash nachschauen, wohin der Link referenziert.

    Ansonsten brauchen wir mehr infos :)
    M.
     
  3. ich kann dir sonst die andern html seiten mal schicken, weiss zwar nicht ob es dir hilft...

    Das Problem ist, dass es Lokal funktioniert -.- und dies ist meine erste Page die ich im Geschäft machen muss ^^ also ich bin im 1. Lehrjahr.
     
  4. Wie währe es denn wenn du mal den Quelltext hier posten würdest ;)
     
  5. Hier =) Danke für die schnelle Antworten ;)



    Code:
    <!DOCTYPE html PUBLIC -//W3C//DTD XHTML 1.0 Transitional//EN [url]http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd>[/url]
    <html xmlns=[url]http://www.w3.org/1999/xhtml>[/url]
    <head>
    <meta http-equiv=Content-Type content=text/html; charset=iso-8859-1 />
    <title>Unbenanntes Dokument</title>
    <style type=text/css>
    <!--
    body {
    	margin-left: 0px;
    	margin-top: 0px;
    	margin-right: 0px;
    	margin-bottom: 0px;
    }
    .Stil3 {
    	font-size: 36px;
    	color: #FFFFFF;
    }
    -->
    </style></head>
    
    <body>
    <table width=1258 border=0 cellpadding=0 cellspacing=0 bgcolor=#000000>
     <!--DWLayoutTable-->
     <tr>
      <td height=274 colspan=4 valign=top><table width=100% border=0 cellpadding=0 cellspacing=0 bgcolor=#000000>
       <!--DWLayoutTable-->
       <tr>
        <td width=1024 height=222 valign=top><object classid=clsid:D27CDB6E-AE6D-11cf-96B8-444553540000 codebase=[url]http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0[/url] width=1200 height=274>
         <param name=movie value=swish movies/banner.swf />
         <param name=quality value=high />
         <embed src=swish movies/banner.swf quality=high pluginspage=[url]http://www.macromedia.com/go/getflashplayer[/url] type=application/x-shockwave-flash width=1200 height=274></embed>
        </object></td>
        </tr>
       
      </table>  </td>
      <td width=58></td>
     </tr>
     <tr>
      <td width=192 rowspan=3 valign=top bgcolor=#000000><table width=100% border=0 cellpadding=0 cellspacing=0>
       <!--DWLayoutTable-->
       <tr>
        <td width=192 height=556 valign=top><p> </p>
          <p>
           <object classid=clsid:D27CDB6E-AE6D-11cf-96B8-444553540000 codebase=[url]http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0[/url] width=161 height=60>
            <param name=movie value=swish movies/home_button.swf />
            <param name=quality value=high />
            <embed src=swish movies/home_button.swf quality=high pluginspage=[url]http://www.macromedia.com/go/getflashplayer[/url] type=application/x-shockwave-flash width=161 height=60></embed>
           </object>
           <object classid=clsid:D27CDB6E-AE6D-11cf-96B8-444553540000 codebase=[url]http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0[/url] width=161 height=60>
            <param name=movie value=swish movies/kandelaber_button.swf />
            <param name=quality value=high />
            <embed src=swish movies/kandelaber_button.swf quality=high pluginspage=[url]http://www.macromedia.com/go/getflashplayer[/url] type=application/x-shockwave-flash width=161 height=60></embed>
           </object>
           <object classid=clsid:D27CDB6E-AE6D-11cf-96B8-444553540000 codebase=[url]http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0[/url] width=161 height=60>
            <param name=movie value=swish movies/zierleuchten_button.swf />
            <param name=quality value=high />
            <embed src=swish movies/zierleuchten_button.swf quality=high pluginspage=[url]http://www.macromedia.com/go/getflashplayer[/url] type=application/x-shockwave-flash width=161 height=60></embed>
           </object>
           <object classid=clsid:D27CDB6E-AE6D-11cf-96B8-444553540000 codebase=[url]http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0[/url] width=161 height=60>
            <param name=movie value=swish movies/gaslampen_button.swf />
            <param name=quality value=high />
            <embed src=swish movies/gaslampen_button.swf quality=high pluginspage=[url]http://www.macromedia.com/go/getflashplayer[/url] type=application/x-shockwave-flash width=161 height=60></embed>
           </object>
           <object classid=clsid:D27CDB6E-AE6D-11cf-96B8-444553540000 codebase=[url]http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0[/url] width=161 height=60>
            <param name=movie value=swish movies/versorgungspoller_button.swf />
            <param name=quality value=high />
            <embed src=swish movies/versorgungspoller_button.swf quality=high pluginspage=[url]http://www.macromedia.com/go/getflashplayer[/url] type=application/x-shockwave-flash width=161 height=60></embed>
           </object>
           <object classid=clsid:D27CDB6E-AE6D-11cf-96B8-444553540000 codebase=[url]http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0[/url] width=161 height=60>
            <param name=movie value=swish movies/moderne-leuchten_button.swf />
            <param name=quality value=high />
            <embed src=swish movies/moderne-leuchten_button.swf quality=high pluginspage=[url]http://www.macromedia.com/go/getflashplayer[/url] type=application/x-shockwave-flash width=161 height=60></embed>
           </object>
           <object classid=clsid:D27CDB6E-AE6D-11cf-96B8-444553540000 codebase=[url]http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,19,0[/url] width=161 height=60>
            <param name=movie value=swish movies/sonderanfertigung_button.swf />
            <param name=quality value=high />
            <embed src=swish movies/sonderanfertigung_button.swf quality=high pluginspage=[url]http://www.macromedia.com/go/getflashplayer[/url] type=application/x-shockwave-flash width=161 height=60></embed>
           </object>
          </p>     
          <p> </p></td>
        </tr>
       
       
       
       
      </table></td>
      <td width=156 height=34> </td>
      <td width=570> </td>
      <td width=282> </td>
      <td></td>
     </tr>
     <tr>
      <td height=94> </td>
      <td valign=top><div align=center>W<span class=Stil3>Willkommen auf der neuen Homepage </span></div></td>
      <td> </td>
      <td></td>
     </tr>
     <tr>
      <td height=428> </td>
      <td> </td>
      <td> </td>
      <td></td>
     </tr>
    </table>
    </body>
    </html>
    
     
  6. OK, ein Versuch war es wert ;)

    Wie mein Vorredner schon sagte, es liegt wohl in den Flash-Movies, evtl. stimmen ja da die Links nicht ;)
     
  7. Die anderen html Seiten werden mir nichts nützen. Das Problem ist bestimmt in den Flash-Dateien zu suchen. Da müsstest du mal die Action-Skript-Elemente posten, ganz besonders den Befehl, der eben den Link realisiert. Kenne mich aber in Action-Skript net aus, aber ich denke doch, dass das Differenzieren eines lokalen Links von einem Internet Link auch so funktionieren wird ^^

    Lg
    M.
     
  8. ok, ich hab jetzt mal ein printscreen gemacht von einem flashbutton also von dem Script, stadtmoebel hab ich auch genau so geschrieben nicht mit ö und gross / klein Schreibung hab ich auch beachtet da der Server ein UNIX Server ist.


    mhh^^ kann mir noch jmd helfen wie ich ein Bild in den text uppen kann?
     
  9. Den Screenshot kannst du hier hochladen => http://imageshack.us/
    Dort bekommst du einen Link den du hier in dein Posting setzen kannst.
     
  10. [​IMG]
     
Die Seite wird geladen...

Protokoll nicht gefunden - Ähnliche Themen

Forum Datum
Ereignisprotokolldienst ist nicht verfügbar Windows 7 Forum 26. Juni 2013
Printereignis wird nicht protokolliert Windows XP Forum 19. Sep. 2008
exe läuft nicht - Fehlerprotokoll? Windows XP Forum 23. Juni 2006
Dienstneustart in Aufgabe mit Protokoll unter R2008 (Batch) Windows Server-Systeme 5. März 2015
Welche protokolle kann Outlook (zum Anbinden an server) Microsoft Office Suite 28. März 2014