Prozessor wird nicht richtig erkannt

Dieses Thema Prozessor wird nicht richtig erkannt im Forum "Windows XP Forum" wurde erstellt von ch0z, 3. Aug. 2005.

Thema: Prozessor wird nicht richtig erkannt Hi ! Folgendes Problem: Ich habe mir einen AMD Sempron 2800+ gekauft, hab ihn eingebaut und im BIOS den FSB...

  1. Hi !

    Folgendes Problem:

    Ich habe mir einen AMD Sempron 2800+ gekauft, hab ihn eingebaut und im BIOS den FSB auf 166 gestellt.

    Danach wurde er im BIOS als AMD Athlon XP 2400+ erkannt. Allerdings mit der korrekten Mhz anzahl von 2000.

    Unter Windows laggt es ab und zu mal wenn ich Sachen installiere oder ähnliches.

    Muss ich noch etwas einstellen im BIOS ? Meine Config steht unten.

    Mfg

    Marco


    -------------------------------------------------
    CPU: AMD Sempron 2800+
    RAM: 1024 MB DDR
    BOARD: MSI K7N2 Delta-L
    OS: Windows XP Pro
     
  2. Hi,
    da der Sempron 2800+ die gleichen Specs hat wie der Athlon XP 2400+ hat wird er wohl vom Board falsch angezeigt. Ein BIOS-Update würde hier wohl Abhilfe schaffen. Ob der Rechner dadurch besser läuft ist aber nicht gesagt. Ein Versuch ist es aber allemal wert, der NForce-Chipsatz will gepflegt sein -> also auch neueste Treiber installieren.

    Gruß Gonozal
     
  3. Aaaaah :>

    vielen dank

    mfg

    Marco
     
Die Seite wird geladen...

Prozessor wird nicht richtig erkannt - Ähnliche Themen

Forum Datum
Prozessor wird nicht richtig erkannt?! Windows XP Forum 2. Juni 2006
Prozessor wird falsch erkannt Hardware 30. Mai 2003
Ist Windows 7 mit diesem Prozessor möglich? Windows 7 Forum 14. Sep. 2014
Prozessor mit integrierter GPU....? Hardware 12. Aug. 2014
Wärmeleitpaste -> GrafikChip/Prozessor Hardware 17. Feb. 2012