Radeon 9800 defekt? PC bootet nicht!

Dieses Thema Radeon 9800 defekt? PC bootet nicht! im Forum "Hardware" wurde erstellt von Digital-hoax, 22. Jan. 2006.

Thema: Radeon 9800 defekt? PC bootet nicht! Hallo, habe mir die Tage eine Radeon 9800 Pro von Sapphire mit 128MB ersteigert. Installiert war bereits ein Arctic...

  1. Hallo,
    habe mir die Tage eine Radeon 9800 Pro von Sapphire mit 128MB ersteigert. Installiert war bereits ein Arctic Cooling Rev.3 Kühler.
    Nach dem Einbau der Karte startet der PC nicht, nicht einmal ein Piepen. Auch bei ausgebauten RAM Riegeln kein Ton.
    Mit einer alten PCI und einer alten AGP Karte läuft das System.
    Es handelt sich um einen

    Sempron 2600+ @1834Mhz
    MSI KT4A-V mit VIA KT400A + 8237 Chipset
    512 DDR Ram noname
    60GB WD HDD
    80GB WD HDD
    300W noname Netzteil

    Die Karte funktionierte auch in einem älteren ALDI-PC eines Freundes nicht.
    Sie hat allerdings keine sichtbaren Beschädigungen.
    Ist die Karte defekt? Oder gibt es noch irgendeine andere mögliche Ursache?

    Gruß und Danke für die Hilfe ;)
    D-H
     
  2. Stromanschluss bedacht? Das Netzteil in deinem Rechner könnte zu schwach sein....
     
  3. Ich habe zum Test mal alle Festplatten und CD/DVD abgehängt, trotzdem kein Piepen. Ich denke nicht, dass 300W für CPU, Board und GRaKa zu wenig sind, oder liege ich da jetzt falsch?

    Gruß
    D-H
     
  4. Das kann gut sein....
     
  5. Hast Du den gesonderten Stromanschluss an der Karte beachtet ?

    Greetz
     
  6. Ja, alle HDD & CD ab, und nur den angeschlossen --> kein Piep!
     
  7. Entschuldige, aber was kann gut sein? Dass ich falsch liege, und das Netzteil zu wenig Power hat? Auf der original Verpackung der Karte steht 300W or greater...

    Kann es an der AGP Spannung liegen? AGP 4x und 8x werden unterstützt, mein Board sollte auch 8x unterstützen, im BIOS lässt sich allerdings nur max. 4x einstellen. Dann läuft der Port ja mit einer Spannung von 1,55 Volt, richtig? bei 8x nur noch mit 0,8 Volt. Kann es sein, dass das BIOS standardmässig auf AGP 2x runterschaltet wenn ne neue AGP Karte eingesteckt wird? Auf wieviel VOlt läuft denn AGP 2x, beschädigt das dann die Karte? Steht bei mir aber eigentlich immer auf 4x, denke also nicht, dass es daran liegt.

    Danke schonmal fürs Fehlersuchen helfen!

    Gruß
    D-H
     
  8. AGP 4x muss die Karte auf jeden Fall laufen, auch wenn es ne 8x-Karte ist. Ohne Festplatten/CD-Rom(s) sollte das Ding eigentlich hochlaufen selbst mit 300Watt-Netzteil. Wenn das wie Du sagst bei nem Kumpel auch nicht geht scheint mir die Karte doch hinüber zu sein.
     
  9. Das kann gut sein sollte sich auf das zu schwache Nt beziehen, wenn der Testlauf im anderen Rechner nicht klappte und die Karte korrekt angeschlossen war würde ich allerdings auch sagen das die Karte defekt ist.
     
  10. Also es stimmt schon, dass 300 Watt als Mindestvoraussetzung für diese Karte angegeben werden. Allerdings ist nicht jedes Netzteil in der Lage, den erforderlichen Strom auch zu liefern. Hast Du und Dein Freund jeweils Markennetzteile, also z.B. von Seasonic, HEC, Tagan oder ähnlichen, dann müsste es wenigstens zum Starten ausreichen. Sind es irgendwelche Fujijama-Horuguschu-Netzteile, dann würde ich als PC auch nicht mehr starten wollen. :D

    Nur mal so als Vergleich: ich hatte mal einen PC umgebaut. Neues Motherboard, neuer Prozessor, Speicher und Grafikkarte, der Rest bliebt gleich. Das Ding machte keinen Mucks. Nachdem ich das Noname-Netzteil mit 300 Watt gegen ein HEC mit 300 Watt ausgetauscht habe, lief die Kiste - und das bis heute.
     
Die Seite wird geladen...

Radeon 9800 defekt? PC bootet nicht! - Ähnliche Themen

Forum Datum
Vista - Radeon9800 - SM-Bus- Controller Treiber & BIOS / UEFI 18. Jan. 2008
Radeon 9800 Pro (R360 Chip) Treiber & BIOS / UEFI 19. März 2007
Spannung bei ATI Radeon 9800 Pro Hardware 28. Feb. 2007
ATI Radeon 9800PRO und TV Out! Hardware 4. Sep. 2006
Radeon 9800 Pro funktioniert nicht ! Hardware 23. Juli 2006