Radeon 9800 SE@ Pro + VGA-Silencer = Probleme !!!!

Dieses Thema Radeon 9800 SE@ Pro + VGA-Silencer = Probleme !!!! im Forum "Hardware" wurde erstellt von CCdrom, 30. Juli 2004.

Thema: Radeon 9800 SE@ Pro + VGA-Silencer = Probleme !!!! Guten Tag, ich habe gestern schon einmal in dieses Forum geschrieben. Es ging darum, dass sich Sapphire Radeon 9800...

  1. Guten Tag,

    ich habe gestern schon einmal in dieses Forum geschrieben. Es ging darum, dass sich Sapphire Radeon 9800 (Pro, SE) Karten aufhängen nach einiger Laufzeit in diversen Spielen. Hatte dieses Problem auch. Habe Gestern Nacht noch den VGA-Silencer draufgemacht ... vielleicht ein entscheidender Fehler ... Es ging im ersten Augenblick anscheinend alles gut. Auch Windows 2000/XP starteten problemlos. Nur hängt er sich jetzt extrem schnell auf, teilweise sogar unter der Windows Oberfläche. Ans Spielen (ohne Abstürze) ist nur zu denken, wenn ich mein Gehäuse aufmache, den Ventilator davorstelle, nur mit 4 Pixelpipelines arbeite und den Speichertakt um 30 Mhz reduziere. Die KArte arbeitet dann ohne Probleme (arbeitet sie ohne das auch, allerdings stürzt sie nach < 1 Minute ab). Die Speicherchips (Samsung BGA) wurden vorher auch heiß. Nun werden sie aber wirklich heiß, ich denke, weil Speichermodule unter dem VGA-Silencer sehr wenig Luft zum atmen haben. (man kann seine Finger nicht lange drauflassen) Ich habe jetzt schon so Noname Aluminium Speicherkühler auf die eine Seite der Grafikkarte montiert (andere geht ja nicht wegen VGA-Silencer), allerdings kann man diese nach einer Zeit zocken (2 Minuten, dann aufhängen) auch nicht mehr anfassen (ohne ventilator, normaler takt, 8 pixelpipelines). Jetzt ein paar Fragen :

    Kann es sein, dass sich die ganzen Grafikkarten im vorherigen Thread nur deswegen aufhängen, weil die Speichermodule zu heiß werden ?

    Kann ich auf der Grafikkarte diese, eigentlich für den normalen Speicher gedachten Kühler verwenden ? http://www.caseking.de/shop/catalog/product_info.php?cPath=32_238&products_id=284
    Diese würden auch unter den VGA-Silencer passen und ich denke, dass die, wegen der größeren Fläche und weil sie auf Kupfer sind, eine bessere Wärmeabgabe bieten.

    Kann es sein, dass die Grafikkarte geschrottet ist ?

    Sorry für die vielen Kann Fragen, das Gebrumme vom Ventilator, der meine Grafikkarte kühlt, geht mir nur etwas auf den Keks *gg*

    Mit freundlichen Grüßen
    Dirk K.
     
  2. Guten Tag,

    kleiner Nachtrag : Sollte ich dort diese Headspreader mitbestellen für mein 400 Mhz Speichermodul ? Taugen die was, braucht man das ?

    Mit freundlichen Grüßen
    Dirk K.
     
  3. Hi!

    Also als erstes kann ich Dir Deine letzte Frage mal beantworten: Ein sog. Heatspreader für RAM-Bausteine ist absoluter Blödsinn, weil er außer einer Verbesserung der Optik keinerlei Vorteile bringt. Einige Leute sagen sogar, dass die Temperatur der Speicherbausteine danach noch steigt, da der Heatspreader die Wärmeabfuhr des Speichers behindern würde...hab's zwar noch nicht ausprobiert, aber ich würde das Geld sparen 8)

    Zu Deinem Grafikkartenproblem:
    Hast Du zwischen GPU und Kühler auch Wärmeleitpaste aufgetragen (nur eine hauchdünne Schicht!!, z.B. Arctic Silver 3/5)? Wenn nein, würde ich den Kühler noch einmal abmontieren und Wärmeleitpaste draufmachen. Auch kann die Absturzursache meiner Meinung nach kaum an der fehlenden Kühlung der Speicherchips liegen, da sogar moderne High-End-Karten (z.B. ATI Radeon X800 Pro) KEINE Speicherkühlung haben und es normal ist, dass der Grafikram ziemlich warm, wenn nicht sogar heiß wird.
    Sollte der Kühler bei Dir richtig montiert sein und die richtigen Treiber installiert sein (kann ein Problem mit Windows ausgeschlossen werden?), würde ich einfach mal tippen, dass Deine Grafikkarte im Eimer ist, denn wenn sie selbst im 2D-Betrieb unter Windows und in 3D-Spielen so schnell abstürzt kann es meines Erachtens nur ein Treiber- bzw. Softwareproblem sein oder die Hardware ist einfach kaputt. An Deiner Stelle würde ich also zunächst die korrekte Montage vom Kühler checken und danach evtl. Windows incl. Chipsatztreiber und Grafiktreiber (neuste Versionen natürlich) neu installieren. Wenn das alles nix hilft, solltest Du Dich vielleicht nach einer neuen GraKa umschauen :)
    Viel Glück ;-)
     
  4. Guten Tag,

    also Wärmeleitpaste habe ich eine dünne Schicht drauf gemacht (habe den Lüfter auch extra einmal abgemacht und das ganze erneut gemacht). An Treiber habe ich die neuesten (vor 3 Tagen heruntergeladen , AGP, DirectX, Grafikartentreiber). Also, ich habe jetzt den Ventilator davor gestellt und eine ZEit lang mit (10 Min) gezockt und ihn danach weggestellt .... aufgehangen nach 2 Minuten. Kann es nicht doch sein, dass die Speicherchips unter dem VGA-Silencer einfach zu heiß werden ? (wurden auch vor der Montage sehr heiß). Den Original Lüfter könnte ich im größten Notfall wieder draufmachen. Kann mir nicht vorstellen, dass ich was kaputt gemacht habe, da ich sehr vorsichtig und geschickt vorgegangen bin. Achso : Ich habe nach dem Aufhängen an die Rückseite der GPU gefasst und den Lüfter einmal sogar schnell abgebaut - sie war nur lauwarm, während die Speicher noch heiß waren. Ich denke, die Grafikkarte hat eine Abschaltautomatik, dass wenn die Speicher zu heiß werden, die einfach das Bild abschaltet (man kann wirklich nur noch 1 Sekunde drauffassen, sonst wird es heiß am Finger)

    Ich glaube ich bestelle mir diese komischen Kühler. Bringen die Kupfer-Kühler etwas (sind die besser im Gegensatz zu Aluminium) ? Das mit den Speicherkühler lasse ich wohl mal lieber sein ;)

    Mit freundlichen Grüßen
    Dirk K.
     
  5. Guten Tag,

    ich habe nun die Lösung für mein Problem (denke ich) : Die Grafikkarte hat einen Spacer. Der VGA-Silencer hat keine Vertiefung an dieser Stelle, es ist also kein richtiger Kontakt dazwischen. Beim Original Lüfter war diese Vertiefung aber da, sodass es mit dem Original Lüfter wieder ging (Spiele, etc.). Kann man diesen Spacer abmachen oder gibt es eine andere Möglichkeit ? Will mir den VGA-Silencer nicht umsonst gekauft haben :)

    Mit freundlichen Grüßen
    Dirk K.
     
  6. Hi!

    Nochmal eine Frage zum Verständnis:
    1.) Die Abstürze gibt es erst seitdem Du den neuen Kühler eingebaut hast, ja?
    2.) Hast Du vor dem Zusammenbau das Wärmeleitpad bzw. irgendeine Folie - falls vorhanden - am neuen Kühler abgemacht?
    3.) Hatte der alte Kühler die Speicherbausteine mitgekühlt?

    Also, Du könntest natürlich mal versuchen, auf den Grafikspeicher die Kühlkörper zu installieren. Ich würde mir an Deiner Stelle gleich die Kupfer-Kühlkörper bestellen, da sie in der Regel die Wärme besser abführen und in dieser Größe auch nicht mehr kosten als Aluminium-Kühlkörper. Würde ich dann also mal testen...
    Jedoch habe ich noch nie erlebt, dass Speicherbausteine so extrem heiß werden...hast Du Deine GraKa irgendwie übertaktet oder die AGP-Spannung erhöht?

    Jetzt mal eine ganz verwegene Idee: Könnte die Absturzursache evtl. auch an einem defekten CPU-Kühler oder generell schlechter Gehäuse-Belüftung liegen (auch die Northbridge auf dem Mainboard ist für einen Absturz gut, wenn sie zu heiß wird)? Vielleicht könntest Du mal testweise eine andere (möglichst vergleichbare) Grafikkarte (evtl. von einem Bekannten) einbauen, um diese Ursachen (defekter CPU-Lüfter etc.) ausschließen zu können...

    Ansonsten würde ich wirklich nochmal den alten Grafikkartenkühler installieren, um zu sehen, ob die Probleme weiterhin bestehen. Wenn die Probleme weg sind, liegt die Ursache wohl eindeutig beim neuen Kühler...sind die Probleme immer noch da, müsste man woanders suchen....
     
  7. Hehe...gut, damit hat sich mein letzter Beitrag ja wohl ziemlich erledigt;)
    Könntest Du Spacer evtl. ein wenig präzisieren oder sogar vielleicht ein Bild ins Forum stellen?
    Ich persönlich habe meine Grenzen beim Computerbau immer da, wenn es daran geht, irgendwelche Sachen vom Chip zu entfernen...würde daher raten - meine Meinung - den Spacer draufzulassen. Den Kühler kannst Du ja dann evtl. nach Widerrufsrecht zurückschicken.
    Aber erklär mir das mit dem Spacer doch bitte nochmal....
     
  8. Guten Tag,

    Die Abstürze gab es auch schon vorher. In einem vorherigen Thread wurde das erklärt. Nur das Problem trat niemald so stark auf. (Früher nach 10-20 Minuten BF Vietnam zocken, jetzt nach 1-2 Minuten)
    Es war keinerlei Folie vorhanden, die ich abmachen hätte können. Ich habe es einfach mit Wärmeleitpaste gemacht.
    Nein, der alte Kühler hatte nicht die Speicherbausteine gekühlt. Dennoch werden diese wirklich sehr heiß.
    Ich habe die Grafikkarte seit dem Ankommen bei mir nur Untertaktet. Momentan läuft sie auf Standardtakt. Im Bios habe ich keinerlei Möglichkeit, die AGP-Spannung zu erhöhen.
    Habe es schon mir einer normalen Radeon 9800se probiert, diese lief problemlos, fast problemlos (einige Kleinigkeiten, lag aber wahrscheinlich am Treiber).
    Hm, irgendwie läuft das mit dem original Kühler auch nicht viel besser. der 3dmark03 läuft zwar problemlos durch, aber bf vietnam hängt sich immer auf. NFS Underground geht (ging auch mit VGA-Silencer) BF1942 hängt sich auch manchmal auf. UT2004 hängt sich nicht auf. Kann mir dass nicht mehr erklären. Dachte zwar, es läge daran, dass der VGA-Silencer keine Vertiefung hat, war aber doch nicht so, glaube ich ...

    Danke für die schnellen Antworten :)
    Dirk K.
     
  9. Guten Tag,

    wieder eine Antwort :) Also ich denke (habe es in einem Forum gelesen), dass der äußere Rand des Chips der Spacer ist. Und dieser ist etwas höher als der Chip, damit man keine Ecken abbrechen kann. hier sieht man das Z.b :

    http://www.ixbt.com/video2/images/r9800pro/r9800pro-chip3.jpg oder hier http://www.ixbt.com/video2/images/r9800pro-3/pcolor-9800pro-chip.jpg oder hier http://www.hardwareirc.com/Recensioni/Videocard/GCR9800XT/chip.jpg

    Ich weis langsam nicht mehr, was ich noch machen soll :)

    Mit freundlichen Grüßen
    Dirk K.
     
  10. Also wenn ich das richtig verstanden haben, hast Du schon eine andere Grafikkarte ausprobiert, die auch mehr oder weniger optimal funktioniert hat.
    Gut, dann kann man das Problem genialerweise auf die Grafikkarte eingrenzen.

    Habe mir eben nochmal Deinen Beitrag in dem anderen Thread angesehen...und wie ich mitbekommen habe, hast Du Deine Grafikkarte also gemoddet, d.h. 4 zusätzliche Pixelpipelines im Chip via Treiber aktiviert. Richtig? Da die Karte - vorausgesetzt ich habe das richtig verstanden - ja nur dann richtig läuft, wenn Du diese Änderung rückgängig machst und den Chip sogar untertaktest, könnte es VIELLEICHT auch durch den Mod zu einem Defekt gekommen sein?
    Probier' doch nochmal die Karte mit Standardkühler, Standardtakt und den neuesten Catalyst-Treibern aus. (evtl. auch nochmal schauen, ob es neue Treiber für den Mainboard-Chipsatz gibt..) Vielleicht funktioniert es ja zufällig ;-)
    Ansonsten überleg' ich mir nochwas anderes ;-))
     
Die Seite wird geladen...

Radeon 9800 SE@ Pro + VGA-Silencer = Probleme !!!! - Ähnliche Themen

Forum Datum
Vista - Radeon9800 - SM-Bus- Controller Treiber & BIOS / UEFI 18. Jan. 2008
Radeon 9800 Pro (R360 Chip) Treiber & BIOS / UEFI 19. März 2007
Spannung bei ATI Radeon 9800 Pro Hardware 28. Feb. 2007
ATI Radeon 9800PRO und TV Out! Hardware 4. Sep. 2006
Radeon 9800 Pro funktioniert nicht ! Hardware 23. Juli 2006