Radeon HD 4670 Bluescreen bei Installation Windows 7

Dieses Thema Radeon HD 4670 Bluescreen bei Installation Windows 7 im Forum "Hardware" wurde erstellt von cosima, 18. Sep. 2010.

Thema: Radeon HD 4670 Bluescreen bei Installation Windows 7 Hallo, ich habe meinen Rechner auf Windows 7 (Pro 32-Bit) aktualiesiert. Da meine alte Grafikkarte nicht mehr...

  1. Hallo,

    ich habe meinen Rechner auf Windows 7 (Pro 32-Bit) aktualiesiert.

    Da meine alte Grafikkarte nicht mehr unterstützt wurde, habe ich mir eine PowerColor HD 4670 (ATI Radeon) gekauft.

    Auf der Packung steht Windows 7 kompatibel.

    Bei der Installaion des Treibers kommt ein Bluescreen (nach dem Entpacken der Dateien startet der Insatller und dann :cursing: . "Faulty Driver"

    Geräte Manager zeigt VGA-Standartkarte an.

    Was ich bis jetzt probiert habe:

    Karte umgetauscht :(

    Neue Treiberversion geladen :(

    Alte Treiberversion geladen :(

    Netzteil geprüft (>450 W) :(

    Treiber manuell versucht zu installieren --> "Treiber auf aktuellstem Stand"





    Hat jemand einen Tipp was ich noch probieren kann?
     
  2. Treiber erneut manuell installiert. Hat geklappt ABER:

    - Es stehen nicht alle Auflösungen zur Verfügung

    - Beim Start der CCC Installation gleicher Fehler :(

    Windows meldet beim Reboot:
    "Laden Sie den Treiber für ATI DSM Dynamic Driver herunter, und installieren Sie ihn.

    Es fehlt ein Treiber für ATI DSM Dynamic Driver.

    Ein Treiber für ATI DSM Dynamic Driver und eine Anleitung zur Installation sind auf der Website des Herstellers verfügbar."



    Gemeldeter Treiber lässt sich nicht installieren --> gleiche Fehlermeldung
     
  3. Diese Karte macht unter Windows7 keine Probleme !

    Das System nochmals mit der neuen Grafikkarte aufsetzen. Und dann erst mal von Windows 7 den Treiber
    aktualiersien lassen (automatisches Update)

    Wie hast du die Grafikkarte angeschlossen, und eas für ein Monitor verwendest du ?
     
  4. Grafikkarte steckt im AGP Port. Wurde nach der Windows Installation eingebaut.

    Sie läuft über 2x VGA (DVI Adapter) mit 2 "Gateway" 22" LCD Displays

    Ich probiere noch mal alles neu aufzusetzen.

    Vielen Dank schon mal. :rolleyes:

    Update: Windows neu aufgesetzt (vorher HDD formatiert). Geräte Manager zeigt immer noch "VGA-Standartgrafikkarte" - Mal schauen ob Windows Update neues liefert *lädt*
     
  5. Es hat geklappt! Der Treiber ließ sich installieren.

    Doch jetzt gibt es ein neues Problem. Meine Displays sind für 1600x1050 ausgelegt. Die Auflösung wird aber nicht angezeigt.

    Wenn ich 1600x1200 einstelle (höchste angezeigte Auflösung) steigen nicht etwa die Displays aus, sondern sie funktionieren?! Das Bild ist aber unscharf und natürlich leicht verzerrt.

    Wie komme ich auf die 1600x1050 Auflösung?

    P.S.: Displays Gateway FPD 2275W - keine Treiber beim Hersteller verfügbar.
     
  6. Hallo,
    Was Hast du denn für ein DVI Kabel ? Oder hast du ein VGA Kabel ?
    Ich habe es mal mit bekommen das es Verschiedene DVI Kabel zu deren Auflösung gibt.
    Gruß Lennox
     
  7. VGA Kabel
     
  8. Hallo nochmal,



    nachdem ich jetzt zwei weitere Male Windows installiert habe läuft es immer noch nicht.

    Über VGA erkennt er einfach nicht die Auflösung 1680x1050, sondern nur 1440x900 und 1600x1200.

    Ich habe eine Treiber für die Monitore generieren lassen. Dieser scheint aber nur über DVI zu funktionieren. Die Auflösung sprigt direkt auf 1680x1050 um.

    Da ich aber zwei Displays habe und nur ein DVI Ausgang an der Karte, habe ich die Monitore über VGA angeschlossen.

    Was kann ich noch machen, dass ich endlich ein scharfes Bild bekomme?
     
  9. Hallo,
    Hast du im mal im Catalyst Control Center - Basic also im CCC Baisc die Schritte gemacht ?
    Dort kannst du die Einstellung ebenfalls ändern allerdings weiß ich nicht ob bei dir dort 1680x1050 drin stehen wird.
    Versuchs mal!
    Gruß Lennox
     
  10. Auch im CCC steht die Auflösung nicht zur Verfügung. Ich habe die Grafikkarte nun zurück zu Conrad gebracht und probiere es jetzt mal mit einer Saphire 3850.
     
Die Seite wird geladen...