radeon & MSI = Konflikt?

Dieses Thema radeon & MSI = Konflikt? im Forum "Hardware" wurde erstellt von jüki, 21. Juli 2007.

Thema: radeon & MSI = Konflikt? Ich habe einen PC dastehen, der schon Jahre mit der gleichen Hardware- Konfiguration läuft. (Kein Spiele- PC)...

  1. Ich habe einen PC dastehen, der schon Jahre mit der gleichen Hardware- Konfiguration läuft. (Kein Spiele- PC)
    Mainboard: MSI 645 Ultra
    Grafikkarte: Radeon 9600
    Wegen einer Trojanerverseuchung mußte dieser neu installiert werden.
    Es ergaben sich vor und nach der Neuinstallation seltsame Aussetzer. Mauszeiger friert ein und ähnliches. Vollkommen egal, ob ich die mit gekaufte Treiber- CD oder niegelnagelneue Treiber von der Firmenseite verwende.
    Der Einsatz einer anderen Grafikkarte (Maxtor) beseitigte das Problem schlagartig - und reproduzierbar.
    Der Test der Radeon mit meinem Hardware- Testaufbau (http://home.arcor.de/j120542/allgemein/testaufbau.jpg) zeigte mir die eigentlich tadellose Funktion der Karte.
    Nun hat in einem anderen Forum einer behauptet, diese Inkompatibilität MSI - Radeon wäre wohlbekannt. Allerdings ohne das zu begründen.
    Hm, mir nicht. Und in den Foren wimmelt es von Behauptungen.
    Kann da vielleicht einer von Euch etwas Genaueres dazu sagen?
    Danke!

    Jürgen
     
  2. Hallo

    ich wette mal darauf das du der Jüki bist von der Nickles seite oder ???

    ja man Begegnet sicher immer 2 im Leben nicht wahr .

    Aber um deine frage zu beantworten ( obwohl du sicher nicht antwortest - Nickles ......... )

    Ich hab seit Jahren das Msi 645 Max 2 Ultra im einstatz ( Fujitsu Siemens ist aber das gleiches fast wie deines ) ohne irgend welche Probleme .

    Msi und Radeon geht nicht wer sagt das , sorry wer es nicht kann soll es lassen ...

    mehr fällt mir dazu nicht ein außer frag >> Alpha 13 << der hat zeit die fragen zu beantworten seit er aus >>> Treiber.de raus flog )

    mfg mister x
     
  3. Weshalb wettest Du? Ich habe keinen Grund, dies zu verbergen!
    Außerdem findest Du mich unter dem gleichen Namen bei Computerhilfen und in einigen anderen Foren.
    Immer unter jüki. Also - was soll die Frage?
    Ganz großes Geheimnis, pssst, nicht weitersagen:

    http://www.google.de/search?hl=de&q=jüki&btnG=Google-Suche&meta=cr=countryDE

    Und so etwas >>...seit er aus >>> Treiber.de raus flog<< interessiert mich eigentlich nicht die Bohne, ok?
    Ich bin auch schon aus einem Forum rausgeflogen, weil ich mich mit einer Antwort nicht zufrieden geben wollte und immer wieder höflich, aber bestimmt nachfragte... (Miranda)

    Da in einem Forum die Eine (oft fachlich gute) und im anderen Forum eine andere, ebenso gute Meinung - aber aus einer ganz anderen Perspektive betrachtet, vetreten wird, sammle ich mein Wissen eben durch Vergleich.
    Ich habe eben einen Rechner Fujitsu Siemens, der vor ca. 2 Jahren mit einer Radeon 9600 nachgerüstet wurde. Dieser PC gehört einem Freund.
    Und ich hatte mit diesem Mainboard schon mit einer ganzen Menge von Problemen zu kämpfen.
    Da ich meine PCs selbst zusammenstelle - ein solches Mainboard käme bei mir nicht infrage.
    Eines dieser Probleme war, nur als ein Beispiel, das eben bei Acronis TrueImage v7 kein auf der Festplatte liegendes Image wieder hergestellt werden konnte und ähnliches.
    (ab wohl v8 oder 9 war dieses eine Problem beseitigt)
    Deshalb erschien mir diese Behauptung erst mal garnicht so abwegig - und ich fragte u.a. hier nach.
    Denn nachdem ich die Grafikkarte gegen eine andere tauschte, lief der PC einwandfrei.
    Die Radeon (von mir als sehr gut eingeschätzt, ich verwende diese und die 9800 all-in-wonder auf einigen PCs!) wieder rein - Fehler wieder da.
    Die Radeon in einen meiner PCs gestopft (http://home.arcor.de/j120542/allgemein/PC.htm) - Karte läuft sauber!
    Also - was soll ich denken?
    Da stimmt was nicht...
    Habe Ähnliches schon bei anderen Zusammenstellungen erlebt.
    Jürgen
     
  4. Ich habe hier zwei PC's mit MSI-Board, in dem einen ist eine 9600XT (Board ist das MSI K7N2Delta ILSR) und in dem anderen eine 9550 (Board: MSI K7T266PRO), laufen beide problemlos.
    Ich für meinen Teil kann also nicht behaupten dass es da inkompatiblitäten geben würde.
     
  5. Hab ich auch schon so festgestellt, allerdings war das mehrfach auf madige Mainboards zurückzuführen. Ich kaufe kein MSI mehr.
     
  6. Ich ebenfalls nicht, @Smartie.
    Und auch keine Gigabyte, PCchips. Und wenn ich Asrock meiden kann...
    Ich hab nun schon eine ziemliche Zahl von PCs zusammengebaut, ich hab mich eingeschossen auf ASUS.
    Auch da nicht alle - aber das sind in meinen Augen die stabilsten.
    Aber - man wird eben oft mit diesen Mainboards konfrontiert. In fertig konfektionierten PCs wird eben in allererster Linie Wert auf die Gewinnspanne gelegt - wenn die PCs dann auch noch richtig funktionieren, ist das lobenswert.
    Der PC lief ja mit der Zusammenstellung auch über 2 Jahre sauber. Irgend ein Kriterium erreichte nun eben seine enge Grenze.
    Denn ich konnte den beschriebenen Fehler auf eben diesen Mainboard eindeutig und stabil nachweisen.
    Mit einer anderen GraKa läuft das Mainboard sauber - und die Radeon läuft auf einem anderen Mainboard ebenfalls sauber und stabil!
    Jürgen

    PS: Ich finde den Erledigt- Button nicht mehr?
     
  7. Im Posting oben rechts das grüne Häkchen. ;)
     
  8. >>Im Posting oben rechts das grüne Häkchen<<
    Verd... Das war vorhin weg! Bin doch lange genug dabei, das zu wissen. ganz großes Indianer- Ehrenwort: Das hab ich gesucht und nicht gefunden!
    Jetzt isses wieder da. Das ist doch Hexerei!
    Jürgen
     
Die Seite wird geladen...