Rätsel AT-gehäusemasse

Dieses Thema Rätsel AT-gehäusemasse im Forum "Hardware" wurde erstellt von urmink, 13. Jan. 2008.

Thema: Rätsel AT-gehäusemasse Ich habe hier einen PC, wo mir die zusatzkarten nicht richtig reinpassen. Es ist ein normales AT-minitower gehäuse...

  1. Ich habe hier einen PC, wo mir die zusatzkarten nicht richtig reinpassen.

    Es ist ein normales AT-minitower gehäuse von »Skytech«. Erst im laufe der zeit habe ich gemerkt, dass einige karten auf der MaBo schlechten kontakt im sockel haben und um sie richtig reinzusetzen, musste ich deren verschraubnug am schlitzgitter lösen - wie wenn die MaBo etwa 5 mm zu niedrig wäre. Jetzt habe ich bei einer anderen gelegenheit den rechner wieder auseinandergenommen, die MaBo-befestigung kontrolliert und alles dort richtig befnuden - ist auf 2 üblichen messingnen distanzbolzen verschraubt und auf 4 genormten platik-einschnappfüssen auf der rausnehmbaren blechplatte abgestützt, die auch mi gehäuse richtig sitzt. Meiner meinnug nach muss es also ein konstruktionsfehler des gehäuses sein, seine massen stimmen nicht.

    Habt ihr schon mal sowas erlebt oder gibt es noch eine andere möglichkeit, wo ich die ursache dieses problems finden und dort beheben könnte? Solch einfache mechanik scheint mir derart simpel zu sein, dass es mir scheir unvorstellbar ist, ich würde mein eigenes problem übersehen, anderseits würde mich aber ein solches produkt, wo die massen den standards nicht entsprechen würden, auch irgendwie erstaunen.
     
  2. Ja, einfach keine Billiggehäuse mehr kaufen, ich hatte das Problem schon mehrfach. Davon abgesehen gibts die Distanzbolzen in verschiedenen Grössen bzw. Höhen, evtl. einfach passende nehmen?
     
  3. Slotblech von den Karten zurechtbiegen und gut is :knuppel2:
     
  4. Das habe ich bei 1 karte versucht, ist aber wirklich eine :knuppel2: lösung ;). Naja, wenns so ist, wie twoday sagt, dann werde ich versuchen, die MaBo irgendwie zusätzlich zu unterlegen.
     
  5. Ich hatte auch mal eine Karte die nicht gepasst hat, da hast einfach um 5mm nicht gestimmt, das war aber nur eine einzige Steckkarte. (Wlan glaub ich) In Schraubstock rein, Blech gerade gebogen und dann mit dem Hammer richtig gebogen mml
     
  6. Also rätsel über rätsel. Zuerst habe ich hier mit verscheidenen unterlegmöglichkeiten experimentiert - in meinem ersatzteilkasten habe ich 3 (zu wenig) kopmatible plastikfüsse 11 statt 6 mm gefunedn und weiter dieverse metallne distanzbolzen, die neben der passenden höhe auch das korrekte gewinde haben müssten (nicht nur durchmesser und form, sondern auch länge, wenn ich 2 ineinanderschrauben oder sie mit scheiben unterlegen wollte) und konnte das nicht auf das richtige mass bringen - die entsprechenden distanzbolzen aus meinen vorräten wollten nicht mitspielen. Also probemässig nur auf die 11 mm füsse abgestellt, um es genau zu vermessen und im nächsten laden nach passendem material zu suchen. Und da war plötzlich wieder alles etwa die 5 mm zu hoch. Nochmals also probemässig alles wieder eingebaut, wie es zuvor war, und alles sitzt perfekt :eek:. Auch der ISA-Soundblaster, bei dem das problem zuerst auftrat (andere karten machten weniger probleme, sassen aber auch nicht optimal), sein slot-blech konnte ich wieder so zurückbiegen, wie es ursprünglich war. Es geht mir auch nicht so recht in den kopf, dass ich dieses schon ziemlich auffälliges problem nicht bereits bei der erstmontage entdeckt hätte ?:).

    Das alles ist allerdings jetzt im kalten zustand; ich gehe nun aber mal davon aus, dass die höchstens 20°C, um die sich die mechanisch relevanten teile im betrieb im extremfall erwärmen können, keine so grossen dehnungsdifferenzen verursachen können (stahl dehnt sich in der länge etwas mehr als 1%/100°C) :?.
     
Die Seite wird geladen...

Rätsel AT-gehäusemasse - Ähnliche Themen

Forum Datum
Drucken wird zum rätsel, Windows 10 Forum 28. Dez. 2015
Re: rätselhaftes Ram-Problem Windows XP Forum 18. Aug. 2012
Re: rätselhaftes Ram-Problem Windows XP Forum 25. Juli 2012
rätselhaftes Ram-Problem Hardware 25. Juni 2012
GraKa - Bildaufbau - ruckeln - Logikrätsel? Windows XP Forum 25. Jan. 2012