Raid Problem mit XP

Dieses Thema Raid Problem mit XP im Forum "Windows XP Forum" wurde erstellt von pumu, 2. Okt. 2007.

Thema: Raid Problem mit XP Hallo, ich bin langsam am verzweifeln, ob folgendem Problem: Ich habe ein funktionierendes Vista auf einem Raid 0...

  1. Hallo,

    ich bin langsam am verzweifeln, ob folgendem Problem:

    Ich habe ein funktionierendes Vista auf einem Raid 0 (ICH7 -AHCI Mode) laufen.
    Die Vista Installation macht keine Probleme. XP dagegen bekomme ich nicht zum laufen.

    Nach vielen erfolglosen Versuchen (ich habe sogar ein Floppy gekauft^^) konnte ich mit Hilfe einer erstellten Slip Stream CD (nLite plus DriverPack MassStorage von driverpacks.net) endlich die Installationsroutine von CD durchführen.

    Trotz des anscheinend richtig installierten Treibers (immerhin sind die XP Dateien auf der gewählten Partition), startet XP nicht und quitiert mit der Fehlermeldung: Es liegt ein Festplattenkonfigurationsproblem vor...

    Nun hab ich gelesen das es eine Möglichkeit gibt der registry nachträglich den richtigen Treiber via Wiederherstellungskonsole einzuimpfen. Ist das tatsächlich so und gibt es hier jmd der weis was ich beachten muss?
     
Die Seite wird geladen...

Raid Problem mit XP - Ähnliche Themen

Forum Datum
Raid mit 36GB SCSI Festplatten - Problem Windows XP Forum 21. Okt. 2009
Windows 7 + Raid0 Installationsproblem Windows XP Forum 16. Okt. 2009
Problem mit RAID Windows XP Forum 6. Mai 2008
Probleme mit SIL3114 RAID Controller Hardware 1. Mai 2008
Probleme mit Raidkonfiguration im BIOS Treiber & BIOS / UEFI 27. Apr. 2008