Raid0-Platte wird nicht erkannt

Dieses Thema Raid0-Platte wird nicht erkannt im Forum "Windows XP Forum" wurde erstellt von Chaotix76, 31. Aug. 2008.

Thema: Raid0-Platte wird nicht erkannt Hallo, ich habe hier ein frisch installiertes XP, welches leider einen Raid0-Verbund nicht erkennt. Folgende...

  1. Hallo,
    ich habe hier ein frisch installiertes XP, welches leider einen Raid0-Verbund nicht erkennt.

    Folgende Konfiguration:
    S-ATA0: 500GB, Dual-Boot XP und Vista
    S-ATA1: frei
    S-ATA2: 500GB, Raid0 mit S-ATA3
    S-ATA3: 500GB, Raid0 mit S-ATA2

    Im BIOS ist Raid für S-ATA2&3 aktiviert, beide Platten sind in einem Raid0-Verbund zu einer 1TB großen Platte zusammengefasst.

    Während unter Vista dieser Verbund korrekt erkannt wird (1TB-Partition, formatiert mit NTFS), zeigt er mir unter XP zwei S-ATA-Platten an, die erste mit 1TB, die zweite mit 500GB, beide unformatiert.

    Laut Systemsteuerung sind alle Treiber korrekt installiert, lediglich ein unbekanntes Gerät musste ich von Hand mit dem Raid-Treiber von nVidia versorgen (nforce 15.17)

    Kann mir jemand erklären, warum meine Konfiguration unter XP nicht erkannt wird?

    Weitere Details:
    MSI K8N Neo4-F mit nForce4-Chipsatz
    Windows XP Pro 32-bit, SP3

    [EDIT]: Hab jetzt mal beide Platten gelöscht. Unter Vista wird mir eine leere 1TB-Platte angezeigt, unter XP zwei leere 500GB-Platten. Wieso erkennt XP keine Raid-Platte?
     
  2. Erstmal danke für die zahlreichen Antworten :D

    Manchmal lassen sich Probleme so einfach lösen. Der Treiber von nVidia war schuld. Der Treiber direkt von MSI hat dann funktioniert.
     
  3. Als Ergänzung hier noch der dazugehörige Link bei MSI:

    http://www.msi-computer.de/index.ph...;type=driver&maincat_no=1&prod_no=249
     
Die Seite wird geladen...

Raid0-Platte wird nicht erkannt - Ähnliche Themen

Forum Datum
trotz komplett neuem setup wird pc immer langsamer Windows 10 Forum Montag um 12:22 Uhr
Audio Interface wird nicht als Sound input erkannt Windows 10 Forum 12. Nov. 2016
Externe SATA-Platte wird nicht richtig erkannt Windows 10 Forum 26. Okt. 2016
Zweiter Bildschirm wird nur noch teilweise erkannt! Windows 10 Forum 15. Okt. 2016
Mail (imap) mit Anhang wird 50x versendet und erscheint nicht im Ordner gesendet E-Mail-Programme 22. Sep. 2016