RAM läuft voll unter Vista x64 beim laden großer Files - Superfetch schuld?

Dieses Thema RAM läuft voll unter Vista x64 beim laden großer Files - Superfetch schuld? im Forum "Windows Vista Forum" wurde erstellt von x86, 7. März 2009.

Thema: RAM läuft voll unter Vista x64 beim laden großer Files - Superfetch schuld? Hi zusammen! Mir ist unter Windows Vista x64 schon bei 2 unterschiedlichen Systemen (beide mit 8 GB RAM) folgendes...

  1. x86
    x86
    Hi zusammen!

    Mir ist unter Windows Vista x64 schon bei 2 unterschiedlichen Systemen (beide mit 8 GB RAM) folgendes Phänomen aufgefallen:
    Beim laden großer Dateien in eine Anwendung (z.B. einer großen MPEG2 File in Virtual Dub) läuft der RAM komplett voll und macht ein Arbeiten unmöglich.

    Kann man dieses Verhalten irgendwie vernünftig beeinflussen?
    Liegt das an SuperFetch oder ist es was anderes?

    Wär über Hilfe dazu sehr dankbar, ich will nicht immer VMWare beenden müssen bevor ich VirtualDub benutz, und für mehr VMs wär sicherlich auch genug RAM da wenn dieses Verhalten nicht so extrem viel Speicher fressen würde.

    Gruß,
    Stefan
     
  2. Hast du die Auslagerungsdatei deaktiviert?
     
  3. x86
    x86
    Nein Auslagerungsdatei ist aktiviert und die Größe wird automatisch verwaltet.
    Platz ist auch überall genug.
    Auf beiden Systemen.
     
  4. x86
    x86
    Ihr habt recht, Superfetch ist tatsächlich der schuldige gewesen.
    Hab's ausgeschalten, dicke MPEG File in VirtualDub geladen > schon steigt der RAM-Verbrauch nicht immens an sondern jediglich um 1%.

    Danke,
    Stefan
     
Die Seite wird geladen...

RAM läuft voll unter Vista x64 beim laden großer Files - Superfetch schuld? - Ähnliche Themen

Forum Datum
Areitsspeicher läuft voll Windows 8 Forum 10. Feb. 2014
Windows 8 64bit Ram Speicher läuft voll Windows 8 Forum 6. Aug. 2013
Server2008 Foundation, Arbeitsspeicher bzw. Cache läuft voll Windows Server-Systeme 27. Mai 2011
WIN98; Explorer läuft völlig zäh; Kopieren, Einfügen-Funktion dauert "ewig". Windows 95-2000 22. Aug. 2007
Systemstart svchost.exe läuft voll Windows XP Forum 10. Mai 2007