RAM-Takt gleich FSB-Takt?

Dieses Thema RAM-Takt gleich FSB-Takt? im Forum "Hardware" wurde erstellt von bolshi, 20. Mai 2004.

Thema: RAM-Takt gleich FSB-Takt? Hallo, ich habe ein A7V VIA KT133 bei dem der FSB mit 200Mhz angegeben ist. Dazu einen Athlon 1200 Ver. C und 768 MB...

  1. Hallo,
    ich habe ein A7V VIA KT133 bei dem der FSB mit 200Mhz angegeben ist. Dazu einen Athlon 1200 Ver. C und 768 MB Infineon mit 133Mhz Taktrate. Der Prozessor laeuft auf dem Board aber nur mit 900Mhz und im Bios sind per default 100Mhz fuer den FSB eingestellt. Jetzt bin ich auf->user define' gegangen und hab 133Mhz eingestellt. Danach ging der Rechner nicht mehr. Ich konnte ihn erst mit einem->clear cmos' wiederbeleben. Was kann ich machen, dass der Prozessor mit 1200Mhz laeuft?

    Gruß,
    bolshi
     
  2. hi

    fsb-takt und ram-takt sind unterschiedliche einstellungen!
    um den thunderbird 1200 richtig zu takten ist der systemtakt auf 100mhz zu belassen und den multiplier auf 12 zu erhöhen (im bios wenns da geht, ansonsten auf dem bord per jumper/dipschalter)

    wenn dann beim hochfahren in der anzeige der prozessor nun richtig erkannt wird mit 1200mhz ist es ok.

    evtl.kann man später dann den ram-takt auf 133mhz erhöhen, ne garantie das damit der speicher damit funktioniert kann man aber nie geben (ist auch ein alter chipsatz)

    Xcross
     
  3. Stimmt nicht, der Athlon Thunderbird C hatte schon 133Mhz FSB.
    Und da der Ram auch für 133MHz ausgelegt ist sollte es eigentlich möglich sein sowohl Ram als auch den Prozessor mit 133Mhz anzusteuern.

    Bei deinem Prozzi gilt: 1200Mhz = 133Mhz*9 wenn du nun nur 100Mhz FSB eigestellt hast, hast du natürlich 100MHz*9 --> 900Mhz

    Also der Prozzi ist für 133Mhz FSB ausgelegt und müsste das eigentlich auch machen, was ist denn mit den Temperaturen, sind die im grünen Bereich?

    Du könntest mal versuchen, den Prozzi mit 133Mhz FSB anzusteuern und den Ram aber weiterhin mit 100Mhz, dazu musst du den Ram teiler auf 4:3 stellen.

    Abaddon
     
  4. Ich kenne das Board nicht, aber hast du ein entsprechendes BIOS-Update aufm Board drauf, dass den Athlon 1200C erkennt?

    Weil normalerweise müsste alles korrekt bei 133MHz FSB funktionieren.
    Sonst sehe ich als Fehlerursache nur ein verkehrt eingestellten FSB-Teiler!
     
  5. *hüstel*

    Das ist ein A7V mit VIA KT133 ohne A, das kann zwar PC133er RAM aber keinen FSB133 bzw. nich offiziell und ohne Übertaktung der anderen Komponenten.

    Deshalb war die Antwort von Xcross völlig korrekt.
     
  6. Was mal wieder die vorzügliche Namespolitik von Via deutlich macht.

    Sorry, hatte ich nicht auf dem Schirm, dann musst du wohl echt den Multi verstellen...

    Abaddon
     
  7. hi

    leider geht auch das sicher nicht einfach so, da der prozessor wahrscheinlich gelockt ist und einen höheren mulitplikator blockiert.
    hier hilft dann auch nur eine modifikation am prozessor (silberleitlack etc) die die sperre aufhebt, oder ein mainboard mit passenden chipsatz der den 133fsb richtig unterstützt

    ein neues mb alleine wegen dem, halte ich aber für wenig sinnvoll.

    Xcross
     
  8. Es lag am autoconfig. Ich habe jetzt den multiplier so wie Xcross es vorschlug manuell auf 12 eingestellt und nun laeuft die Kiste auch mit 1200.

    dannke,
    bolshi
     
Die Seite wird geladen...

RAM-Takt gleich FSB-Takt? - Ähnliche Themen

Forum Datum
Overclocking und RAM-Takt Hardware 22. Nov. 2004
Mehrere Details im Windows Explorer gleichzeitig ändern Windows 7 Forum 1. Nov. 2016
Internet Security Vergleich Norton und andere Windows 10 Forum 28. Aug. 2016
Gleichzeitige Benutzung von Tastatur und Maus hängt PC auf Windows 7 Forum 5. Feb. 2016
mehrere angeblich geöffnete Anwendungen gleichzeitig auf Monitor ! Aero ? Windows 7 Forum 18. Jan. 2015