Razor Copperhead Problem

Dieses Thema Razor Copperhead Problem im Forum "Hardware" wurde erstellt von pitchfork, 28. Sep. 2006.

Thema: Razor Copperhead Problem Moin,moin also ich habe mir die Razer Copperhead zugelegt. PC hochgefahren, Maus rein, Treiber installiert und wie...

  1. Moin,moin
    also ich habe mir die Razer Copperhead zugelegt. PC hochgefahren, Maus rein, Treiber installiert und wie der Installations-Assistent es wo will meinen PC rebootet.
    Jetzt zum Problem. Mein PC hat die IDE Drivers detected und danach nichts mehr.
    Hab nen schwarzen Bildschrim bekommen und es ist nichts mehr passiert.
    Um meinen PC zu starten muss ich also erst die Maus rausziehen, hochfahren und dann wenn ich in Windows drin bin wieder reinstecken.

    Hat einer von euch ne Lösung?
    Hab auch schon neues update und firmware aktualisiert, bringt aber nichts.

    Ich hoffe ihr könnt mir helfen und schon mal danke im Vorraus^^

    MfG
     
  2. Hi, hast Du eine USB-Maus ?
    wenn Ja dann solltest du mal versuchen im Bios den USB-Maus support anzustellen.
     
  3. Ich hatte auch schon vorher ne USB-Maus und mit der hat alles geklappt.
    Hier noch mal meine Sys-Daten

    MSI K8N Neo 4, nForce 4/ Phoenix Award Bios Version 6.00PG
    AMD Athlon 64 3500 +, Venice Kern
    NVIDIA GEFORCE 7800 GTX
    200 GB Samsung SP2004C
    Windows Professional
     
  4. Wo finde ich im BIOS die USB Einstellungen? Anscheinend bin cih zu blöd, aber ich hab diese Einstellung nirgends gefunden.
    Bitte helft mir :-\ :-\

    MfG
     
  5. Treiber aktuell, SP2 drauf?
     
  6. Ja hab überall die neusten Treiber drauf und ich hab gerade mal eben 3 Minuten gewartet und siehe da. Windows hat fertig gebootet^^
    Aber das ist ja kein Zustand. Ich hab im BIOS Fast boot an,aber mein PC bootet mit Maus drinne ca. 3Min.

    Was kann ich da tun?
     
  7. Wollte euch noch ma um hilfe bitten, da ich noch keine Lösung gefunden hab.
    Vielleciht kann mir ja doch jemand helfen ???
     
Die Seite wird geladen...

Razor Copperhead Problem - Ähnliche Themen

Forum Datum
Razor Megalodon probleme Windows XP Forum 12. Jan. 2012
elsa victory erazorlt einstellungsprobleme Hardware 16. Dez. 2003
Elsa Erazor X2 Treiber & BIOS / UEFI 23. März 2003
Razer Copperhead Firewire prob Windows XP Forum 12. Mai 2007
merkt man den unterschied von Razer Diamondback zur Razer Copperhead? Windows XP Forum 22. Feb. 2006