Realtek AC'97 macht nur Probleme! Woran könnte es liegen? Sound-Chip kaputt?

Dieses Thema Realtek AC'97 macht nur Probleme! Woran könnte es liegen? Sound-Chip kaputt? im Forum "Hardware" wurde erstellt von Gorx, 28. Juni 2005.

Thema: Realtek AC'97 macht nur Probleme! Woran könnte es liegen? Sound-Chip kaputt? Hi Ich hab nen Gigabyte Mainboard mit nem Realtek AC'97 Chipset druf! Leider macht der nur Probleme. Ab und zu...

  1. Hi
    Ich hab nen Gigabyte Mainboard mit nem Realtek AC'97 Chipset druf!

    Leider macht der nur Probleme. Ab und zu schließt sich die Software (soundman.exe lässt sich manuell nicht mehr öffnen), dadurch geht das Mikro net mehr, Lautstärkeregelung is auch nicht mehr möglich und ab und zu stottert/knistert der Sound dann total!

    Teilweiße meldet er auch EQ Init Fail und schließt dann die Audio Software und es treten die oben genannten probleme auf!

    WAS KANN ICH MACHEN! HILFE?!?

    Das hab ich probiert:
    - system neu aufgesetzt
    - aktueller Treiber
    - Lautsprecher übersprüft
    - system neu aufgesetzt
     
  2. soundman.exe is doch bei gigabyte soon tool, da kannst du du doch lautsprecher und micro überall reinstecken und der erkennt das und schaltet automatisch um. nach allem, was du schon gemacht hast, bleiben doch nur drei dinge 1. kabel/stecker, 2. buchsen und 3. soundchip. steck doch mal, zum eingrenzen, ne soundkarte rauf, schalte im bios den ac97 soundchip aus und probier ob ton. wenn ja, sind lautsprecher und kabel ok und der fehler beschränkt sich auf buchsen oder/und chip.
    gruss
    werner
     
  3. Hi

    sag uns Doch als Erstes einmal: welches Board von Gigabyte ?
    und Deine sonstige Hardware.
    Was hast Du alles an die soundkarte angeschlossen und wie.

    Wir könne jetzt Tips geben bis zum erbrech..... und keiner kann stimmen.


    Greetz
     
  4. Aja sorry hab ganz vergessen meine Hardware spezifikationen dran zu hängen hier:
    http://home.arcor.de/p.daut/Hardware.txt

    Es hängt nur am CD-Player die TV Karte dran und wenn ich das kabel entferne tritt das Problem trotzdem auf!
     
  5. Hi,

    wenn du den Gameport nicht brauchst DISABLE das Ding im BIOS.
    IM BIOS Kannst Du die Midi Port Adresse auf 3 verschiedene Adressen legen.
    Ebenso dem IRQ auf 2 Adressen.

    schau mal unter Programme->Zubehör->Systemprogramme, da gibt es ein Progamm unter dem Du die Konflikte auflisten kannst.
    Graka und Sound sollten einen gesonderten IRQ haben.
    wenn die Soundkarte auf 10 liegt und die Graka ebenso, im Bios den Midport umstellen !

    Greetz
     
  6. Die Graka liegt auf 16 und die Soundkarte auf 17! Sonst keine Konflikte
     
  7. wenn du den Gameport nicht brauchst DISABLE das Ding im BIOS.
    IM BIOS Kannst Du die Midi Port Adresse auf 3 verschiedene Adressen legen.
    Ebenso dem IRQ auf 2 Adressen.


    Ausprobieren !
     
Die Seite wird geladen...

Realtek AC'97 macht nur Probleme! Woran könnte es liegen? Sound-Chip kaputt? - Ähnliche Themen

Forum Datum
Soundkarte hat keinen Ton - Realtek AC'97 Audio Treiber & BIOS / UEFI 6. Sep. 2008
Treiber- Meldung Realtek RTL8187B tauchte plötzlich auf Treiber & BIOS / UEFI 30. Dez. 2015
Kein Sound ! WIN XP und SP2 und Realtek-Treiber installiert. Windows XP Forum 6. Okt. 2014
Wie installiert Realtek RTL8139D unter Windows95 Windows 95-2000 14. Dez. 2013
Suche Realtek RTL8139C oder RTL8139D Windows 95 Treiber. Windows 95-2000 14. Dez. 2013