Realtek Soundmanager installiert sich nicht mit Treiber

Dieses Thema Realtek Soundmanager installiert sich nicht mit Treiber im Forum "Hardware" wurde erstellt von Rinoa, 8. Jan. 2011.

Thema: Realtek Soundmanager installiert sich nicht mit Treiber Hallo, habe mich hier im Forum neu angemeldet, weil ich hoffe, das ihr mir helfen könnt. Ich habe gestern bestimmt...

  1. Hallo, habe mich hier im Forum neu angemeldet, weil ich hoffe, das ihr mir helfen könnt.

    Ich habe gestern bestimmt 3 Stunden lang rumgesucht, rum probiert, installiert, deinstalliert, etliche male PC neu gestartet, in der Hoffnung ich würde irgendwie an den Soundmanager von Realtek kommen.

    Problem ist folgendes - ich möchte einfach nur das der Stereomixer unter den Aufnahmegeräten erscheint, was er aber nicht tut. Habe deaktivierte Geräte anzeigen eingestellt, aber mir wird nur mein Mikro vom Headset angezeigt, das zur Zeit nicht aktiv ist.

    Ich habe sämtliche Tipps, die ich gefunden habe ausprobiert, hier was mir noch in Erinnerung geblieben ist -

    Treiber direkt zweimal hintereinander installieren, System neu starten - kein Manager.
    Standard Treiber deinstalliert, Realtek installiert, System neu gestartet - kein Manager.
    Standardtreiber deinstalliert, System neu gestartet, und dann wollte ich den Realtek installieren aber da macht Windows dann gleich selbst eine Installation, sobald das System hochgefahren ist. Standardtreiber von Microsoft. Und selbst wenn ich es schaffe, das abzubrechen und dann den Realtek zu installieren, gleiches Ergebnis - kein Manager.

    Alles natürlich nicht nur einmal Probiert, in der Hoffnung, das bloß Fehler unterlaufen sind...

    Ich brauche die Funktion, das ich über die Soundkarte etwas aufnehmen kann, nur irgendwie bekomme ich langsam das Gefühl, das des gar nicht geht. Was mich echt ärgert, da diese Funktion echt wichtig für mich ist.

    Ich hatte vor Win 7 Vista drauf und da ging das auch schon nicht. Da gab es auch keinen Manager. Aber da konnte ich auf den PC meines Mannes ausweichen (der hatte XP und auch den Manager, aber da brauchte ich den nicht, weil Stereomix von hause aus da war), nun haben wir uns beide eine Win 7 Lizenz zugelegt und seit dem geht es auch bei ihm nicht mehr. Auch er hat keinen Manager und da bekomme ich es genauso wenig hin.

    Und nun weiß ich echt nicht mehr, was ich noch probieren soll. Oder ob ich es einfach aufgeben soll. Vielleicht hat ja hier jemand eine Idee...

    PC Daten -

    HD: Hitachi HTS541616J9SA00 - 160 GB/Go
    Ram: 1GB/Go DDR2 SDRAM (2x512 MB)(533MHz)
    Grafikkarte: Mobile Intel® Graphics Media Accelerator X3100
    Soundkarte: Realtek ALC262 @ Intel 82801HBM ICH8M - High Definition Audio Controller
    ChipsatzMobile: Intel® GL960 Express-Grafikchip
    Mainboard: CPU Typ Unknown, 1466 MHz (6 x 244)
    Motherboard Name: Sony Corporation VAIO
    BIOS Typ: Phoenix (01/25/08 )
    CPU Prozessor: Intel(R) Pentium(R) Dual CPU T2310 @ 1.46GHz
    CPU Sockel: Socket P (478 )
    BS: Windows 7 Professional
    Systemtyp: 32 Bit-Betriebssystem

    Sony Vaio, VGN-NR11M/S

    LG
     
  2. Hallo nun ich komme irgend wie nicht ganz mit was du brauchst!
    Wenn du das Installationspaket Realtek Installierst dann kommt das doch Automatisch mit drauf. Suchst du zufällig das hier ( Bild )



    Gruß Rossy
     
  3. Na ja was ich suche ist den Manager der sich mit dem Treiber nicht installiert (oder vielleicht doch, sich aber nicht ausführen lässt?).

    Ja richtig, das suche ich. Aber es kommt weder das Orange Lautsprecher-Symbol in der Taskleiste, noch ein neuer Punkt in der Systemsteuerung... und wenn ich in den Ordner von Realtek gehe und die .exe manuell ausführe, läd er kurz, aber sonst passiert nichts.
     
  4. Nun kommen wir der Sache näher ;)
    Klicke mal rechts unten in der Taskleiste uf den kleinen weißen Pfeil
    Bei dem neuen Fenster dann auf Anpassen und nun suchst du den Realtek Audio Manager.
    Jetzt nur noch Einstellen das er Benachrichtigungen und Symbole anzeigen soll und dann solle es klappen.


    Gruß Rossy
     
  5. Na ja, es ist echt nicht da. Ich habe da keinen weißen Pfeil, weil ich mir immer alle Symbole automatisch anzeigen lasse.




    Habe aber trotzdem mal unter den Eigenschaften vom Infobereich nachgeguckt, und das Symbol ist definitiv nicht dabei.
     
  6. Hm kannst du mal bitte schauen ob in der Ereignisanzeige irgendwelche Fehler drin sind?


    Gruß Rossy
     
  7. Ich habe das gestern nach 18.00 Uhr probiert und in der Ereignisanzeige steht bei mir ab der betreffenden Uhrzeit kein Fehler drin. Kann aber auch sein, das ich zu Blond bin zum gucken xD

    Edit: Mir ist grade aber ne andere Kleinigkeit aufgefallen. Im Autostart scheint des schon drin zu sein.



    Also ich vermute jetzt einfach mal, das er das ist, was sollte sonst im Autostart von Realtek dabei gekommen sein?
     
  8. Bei mir das gleiche.
    Realtek HD Audio bereits von Win 7 inst. Natürlich ohne Soundmanager.
    Von meiner Board-CD hab ich nun den Vista Soundtreiber installiert. Und Voila, da ist er.

    Bin ich vorher nicht drüber gestolpert, weil nicht gebraucht.

    Nicht aus dem Geräte-Manager installieren, sondern das Setup aus dem Audio-Ordner (von der CD) nehmen.

    --------------- Nachtrag ------------------------------
    Habe nun mit Driver Genius ein Update der Sounddriver gemacht ----- und weg war er ?(
     
  9. Auch das ist probiert worden, das Problem scheint ein anderes zu sein... Rossy hat selbst nach dem Problem bei mir aufm Computer geschaut, aber nichts was er versucht hat, hat geholfen. Und er hat sich wirklich angestrengt! Und sehr viel Zeit hat er auch investiert. Also ich schätze, meine Soundkarte unterstützt das einfach nicht...

    Auch hier noch mal danke an Rossy für Zeit, Mühen und Hilfe! Und auch danke dem unbekannten Helferlein xD Ich sag ja, ist wahrscheinlich einfach ne Antipathie :p Muss mich damit abfinden, das es nicht geht. Werde mir bei gelegenheit einfach den alten Desktop PC von Männe fertig machen, da XP drauf hauen und dann für eben solche Zwecke benutzten, weil da geht es bestimmt, das weiß ich. Ging ja früher auch. Obs nun an der Hardware oder Software liegt... kein Plan xD

    Danke euch =)
     
  10. Also wenn der Rechner HD Audio hat sollte es eigentlich gehn.

    hier gibt es den aktuellen treiber für Win 7 - 32/64 bit , der zumindestens bei mir geht . Der Download ist aber nicht der Schnellste.

    Ist sogar noch jünger als vom Driver Genius.


    PS. Neustart ist nötig
     
Die Seite wird geladen...

Realtek Soundmanager installiert sich nicht mit Treiber - Ähnliche Themen

Forum Datum
Treiber- Meldung Realtek RTL8187B tauchte plötzlich auf Treiber & BIOS / UEFI 30. Dez. 2015
Kein Sound ! WIN XP und SP2 und Realtek-Treiber installiert. Windows XP Forum 6. Okt. 2014
Wie installiert Realtek RTL8139D unter Windows95 Windows 95-2000 14. Dez. 2013
Suche Realtek RTL8139C oder RTL8139D Windows 95 Treiber. Windows 95-2000 14. Dez. 2013
Realtek SmardCard und Windows 7 Windows XP Forum 3. Okt. 2011