Rechner Bootet net wirklich

Dieses Thema Rechner Bootet net wirklich im Forum "Hardware" wurde erstellt von BeatmasterSLF, 12. Okt. 2003.

Thema: Rechner Bootet net wirklich :'( Tach Leute, hab da ein Mega Prob,mein Rechner will nicht starten. Und zwar: wenn ich ihn anschalte hab ich...

  1. :'(

    Tach Leute,

    hab da ein Mega Prob,mein Rechner will nicht starten.

    Und zwar:

    wenn ich ihn anschalte hab ich einen scharzen Bildschirm (der bildschirm scheint aber ein Signal zu bekommen da der Monitor reagiert beim Einschalten des Rechners).

    Das komische ist auch das die Ladelampe (rotes licht) ständig leuchtet.

    Es scheint auch so als ob er normal hochfärt, aber der übliche *piep* ton kommt nicht. Man hört wie die Festplatten arbeiten, der kühler dreht sich und die CD laufwerke leuchten wie immer.

    Mein System:

    AMD Athlon XP 1800+
    Elitegroup K7S5A pro Mainboard
    256 MB SD Ram
    Geforce 2 GTS
    Sound Blaster Live
    80 GB + 40Gb Festplatten
    Windows Xp (wenn er dann hochfährt :( )


    Ich habe schon meiner Meinung nach alle Fehlerquellen ausgeschlossen.

    Ram gewechselt (DDR)
    CPU gewechselt
    Netzteil
    Soundkarte
    Grafikkarte

    Alle diese teile habe ich durch die eines Kumpels gewechselt, von dem aus ich auch schreibe :)


    Meine Vermutung ist das Mainboard !!!


    Bitte helft mir :-\
     
  2. nabend,

    wenn der Piepton nicht kommt, wird das BIOS nicht geladen. Könnte schon sein, das das Board rumzickt. Ist evtl. die Knopfzellenbatterie welche die Systemzeit weiterlaufen lässt leer? Aber das BIOS sitzt fest eingebrannt auf einem Speicherchip. Dieser trägt einen Herstelleraufkleber (Award,Phoenix etc.).

    Solltest du ein BIOS-Update durchgeführt und das Falsche erwischt haben, muss dieser Chip an den Hersteller geschickt werden, damit der ein neues BIOS brennen kann.

    Will dir aber keine Angst machen, ist nur ne mögliche Fehlerquelle.

    Gruß

    Rossi
     
  3. Hallo,

    Also ein Bios Update haben wir nicht gemacht.

    Du meinst also es könnte an der batterie liegen ???

    Aber müsste ein PC nicht auch ohne die Batterie booten, aben halt mit den default einstellungen ???

    Mfg Robert
     
  4. also das es die batterie ist, halte ich für relativ selten 8)

    ich hatte mal das gleich prob. bei mir war es ein vergessenes kabel :p.

    hast du alle kabel (+korrekt) angeschlossen?? der kleine ATX 12V connector wird mal gerne vergessen ist aber auf einigen boards vorraussetzung für nen korrekten start.

    wie sieht es mit deinen festplatten aus. sind die kabel korrekt angeschlossen und die festplatten korrekt gejumpert (master, slave etc.??)....

    viel glück beim suchen
     
  5. ich würde mal auf einen möglichen defekt vom mainboard tippen. genau dein elitegroup geht recht gerne vom nix tun kaputt. einem freund sind 2 davon geschrottet
     
  6. ATX 12 Volt connector ??? Was issn das, hab ich noch nie gehört. Aber die kabel sind alle korrekt dran.

    Die Festplatten sind ja fürs booten nicht wichtig, es müsste ja dennoch ein Bild kommen.

    Mfg Robert
     
  7. Bau mal das Mainbaord aus und leg es außerhalb des Gehäuses auf eine weiche Unterlage. Folgende Komponenten anschließen: CPU drauf mit Kühler (Kühler an Strom anschließen), 1 Riegel RAM drauf (der uch 100% funzt), Grafikkarte drauf, Monitor dranstecken, Netzteil anschließen (Stromstecker ins Netzteil stecken), Das kleine Kabel vom Power-Knopf ans Mainboard stecken. Nun schalt die Kiste an. Evtl hast du sogar einen Jumper, um die BIOS-Defaults zu laden.

    Kommt n Bild?
     
  8. so, vorjin endlich zeit gefunden um es zu testen.

    Also, die batterie war es nicht.

    Haben das Mainboard auch ausgebaut und alles wie beschrieben gemacht.

    NICHTS :(

    Nunja, das heist wohl neues Mainboard kaufen.

    Mfg Robert
     
  9. Moment, nicht so schnell. :) Genau das selbe Problem hatte zb schwimmi gestern auch, und plötzlich gings auch wieder.

    Kannst du mal beschreiben, wie du Fehlerquellen
    ausgeschlossen hast?
     
  10. ja kann ich machen,

    also, wie ich beschriebn habe handelt es sich um den PC eines Freundes.

    Wir haben einfach meine teile bei ihm, und seine bei mir eingebaut.

    Dadurch kamen wir zu dem entschluss das es nicht an diesen komponenten liegt, da seine teile bei mir funktioniert haben.

    Mfg
     
Die Seite wird geladen...

Rechner Bootet net wirklich - Ähnliche Themen

Forum Datum
Rechner Bootet nicht mit eingestecktem WLAN Stick Hardware 12. Okt. 2010
Rechner bootet erst nach einigen Anläufen hoch Hardware 21. Feb. 2010
Probleme mit neuen rechner bootet dauernd neu und weitere diverse sachen Hardware 22. Okt. 2009
XP Rechner bootet nicht mehr Windows XP Forum 18. Sep. 2009
Core2Quad Medion Rechner bootet nicht von USB Hardware 12. Jan. 2009