Rechner bootet nicht: Virus? boot.ini? weiß nicht mehr weiter!

Dieses Thema Rechner bootet nicht: Virus? boot.ini? weiß nicht mehr weiter! im Forum "Datenwiederherstellung" wurde erstellt von chiro*, 16. Juni 2008.

Thema: Rechner bootet nicht: Virus? boot.ini? weiß nicht mehr weiter! Hallo zusammen, Also folgendes problem: Mein Rechner will einfach nicht mehr booten. Vom BIOS bekommt man als...

  1. Hallo zusammen,

    Also folgendes problem: Mein Rechner will einfach nicht mehr booten.
    Vom BIOS bekommt man als letztes zu lesen:

    Verifying DMI Pool Data...
    DISK BOOT FAILURE, INSERT SYSTEM DISC AND PRESS ENTER


    Mein PC bleibt zwar nicht hängen, will aber auch nicht weiter machen und booten!
    Habe mal als erstes geschaut ob noch CD's in den Laufwerken stecken, was nicht der Fall war. Unnütze USB-Geräte am PC hatte ich auch entfernt. In den->Abgesicherten Modus'
    komm ich nicht,->Manuell Booten' haut auch nicht hin.

    Hier meine Systemkonfiguration:

    Software:
    XP-Professional
    Service Pack III
    Avira AntiVir XP Personal (freeware ver.)
    ZoneAlarm Personal Firewall (freeware ver.)
    TuneUp Utilities 2008

    Hardware:
    Intel Pentium 4 - 2,8 GHz
    1024 MB (zwei 512mb Riegel)
    nVidia Geforce FX 5900 GT 128mb DDR, AGP
    Phoenix - Award BIOS (SMBIOS Ver. 2.3)
    Western Digital 160GB IDE HD (Baujahr 2003)
    (partitioniert: C: 30GB mit Windows und D: 130GB)

    (Grafikkarte & Prozessor sind nicht übertaktet)
    (Diese Konfigurartion hab ich bereits seit 4-5 Jahre)

    Poste auch gleich nochmal hinterher was ich so bereits herrausgefunden habe.

    Vielen Dank an Dijenigen die sich Zeit für mein Problem nehmen

    Gruß
    , chiro*
     
  2. Hi,

    Kannst Du von der XP CD booten und in die Recovery Console gehen? Erkennt die Console dann deine Windows Partition?

    Gruß
    Sven
     
  3. Hi, danke für die fixe Antwort :)

    Erfolgreich booten von der XP-CD konnt ich. In die Reperratur-Konsole bin ich ebenfalls gekommen. Eine Windows-Installation wird allerdings nicht erkannt. Via->logon' find ich ebenfalls keine Installation. Auch->map' zeigt mir bis auf das CD-Laufwerk keine Festplatte an.

    Die Fesplatte irgenwie anzusprechen via:->cd',->systemroot', listsvc'
    funktioniert ebenfalls nicht.

    Die Hardware hab ich übrigens auch schon komplett überprüft - funktioniert einwandfrei.
    IDE-Kabel der Fesplatte inklusive.

    chiro*
     
  4. Hi,

    jap das ja das lustige. Im BIOS wird sie korrekt angezeigt. Modelnummer sowie HD-Size, etc.
    Werde die Programme mal ausprobieren, und die ergebnisse oder logs dann posten.

    Bis denn. Gruß, chiro*
     
  5. Hi,
    habe inzwischen mal das Diagnose-Programm vom Festplatten-Hersteller durchlaufen lassen. Auch->TestDisk' habe ich bereits probiert.

    Testdisk:

    - testdisk erkennt und zeigt die Festplatte korrekt im Festplatten-Auswahlfenster an:
    Disk 80 -160 GB / 149 GiB
    - Im->Analyse'-Fenster wird dann aber keine Partitionsstruktur gefunden:
    Partition: Read error
    - Habe anschließend mit->Quick Search' versucht was zu finden hab allerdings nach ein
    paar Minuten abgebrochen, weil die Analyse ziemlich langsam vorran ging (hätte
    bestimmt eine Woche gedauert) Zudem gab es bei jedem cylinder einen Read error.

    Disk 80 - 160 GB / 149 GiB - CHS 19457 255 63
    Analyse cylinder 2/19456: 00%
    Read error at 1/232/40 (lba=30720)


    Bei dem Diagnose-Programm konnte auch kein richtiger Test durchgeführt werden, weil
    gleich aufgrund eines errors abgebrochen wurde. Hab einmal einen->Quick Test' und einen->Extended Test' durchgeführt. Hier das log dazu:

    06/18/2008, 17:21:33
    SELECTED OPTION - SMART STATUS
    SELECTED DRIVE -
    Model : WDC WD1600BB-22DWAO
    S/N : WD-WMAEH1539912
    Firmware : 15.05R15
    C H S : 310101 16 63
    Capacity : 160GB
    Drive : 0 Port. 0x1F0
    RESULTS - NO ERRORS FOUND
    ERROR/STATUS CODE = 0000

    06/18/2008, 17:21:33
    SELECTED OPTION - SMART STATUS
    SELECTED DRIVE -
    Model : WDC WD1600BB-22DWAO
    S/N : WD-WMAEH1539912
    Firmware : 15.05R15
    C H S : 310101 16 63
    Capacity : 160GB
    Drive : 0 Port. 0x1F0
    RESULTS - NO ERRORS FOUND
    ERROR/STATUS CODE = 0000

    06/18/2008, 17:21:46
    SELECTED OPTION - QUICK TEST
    SELECTED DRIVE -
    Model : WDC WD1600BB-22DWAO
    S/N : WD-WMAEH1539912
    Firmware : 15.05R15
    C H S : 310101 16 63
    Capacity : 160GB
    Drive : 0 Port. 0x1F0
    RESULTS - TEST INCOMPLETE DUE TO ERROR
    ERROR/STATUS CODE = 0003

    06/18/2008, 17:21:58
    SELECTED OPTION - EXTENDED TEST
    SELECTED DRIVE -
    Model : WDC WD1600BB-22DWAO
    S/N : WD-WMAEH1539912
    Firmware : 15.05R15
    C H S : 310101 16 63
    Capacity : 160GB
    Drive : 0 Port. 0x1F0
    RESULTS - TOO MANY ERRORS FOUND
    ERROR/STATUS CODE = 0225
     
  6. Ich bin leider keine Expertin was testdisk angeht - aber ich kenn eine:
    http://www.cgsecurity.org/wiki/Das_TestDisk-Team#Fiona_Meg_Riessler
    Schau mal dort bitte........
     
Die Seite wird geladen...

Rechner bootet nicht: Virus? boot.ini? weiß nicht mehr weiter! - Ähnliche Themen

Forum Datum
Rechner Bootet nicht mit eingestecktem WLAN Stick Hardware 12. Okt. 2010
Rechner bootet erst nach einigen Anläufen hoch Hardware 21. Feb. 2010
Probleme mit neuen rechner bootet dauernd neu und weitere diverse sachen Hardware 22. Okt. 2009
XP Rechner bootet nicht mehr Windows XP Forum 18. Sep. 2009
Core2Quad Medion Rechner bootet nicht von USB Hardware 12. Jan. 2009