Rechner friert ein bei 8X AGP

Dieses Thema Rechner friert ein bei 8X AGP im Forum "Treiber & BIOS / UEFI" wurde erstellt von Herby, 8. Aug. 2006.

Thema: Rechner friert ein bei 8X AGP Hallo!! Habe mir eine Grafigkarte mit 8X AGP zugelegt. Problem ist das wenn ich im Bios den Port auf 8X stelle...

  1. Hallo!!
    Habe mir eine Grafigkarte mit 8X AGP zugelegt.
    Problem ist das wenn ich im Bios den Port auf 8X stelle friert mir nach etwa 10 Minuten der Rechner ein.
    Im 4X Modus läuft sie einwandfrei.
    Habe mir neue Treiber besorgt,hilft nicht.
    Board ist von ASUS A7N8X2.0 ACPI Rev1003.
    Graka.ist von Leadtek A360TD(Geforce5700LX)
    Weis mir keinen Rat mehr.
    Danke für eure Hilfe im voraus!!
     
  2. Hi,
    evtl. hilft ein BIOS-Update des Mainboards etwas, das neueste bereits drauf?
    bei aktuellsten Treiber nur der Graphikkartentreiber gemeint und/oder hier auch den Chipsatztreiber berücksichtigt?
    Bei Problemen kann man mal versuchen den AGP-Fast-Write Modus zu deaktvieren.
     
  3. chipsatz treiber sind auch neu habe mir für das Bios update von Asus ein Flashtool geladen
    leider kann es kein passendes bios finden.
    fast write ist deact.
    Karte sitzt fest im slot.
    Treiberleichen habe ich auch keine mehr.
    Bin völlig ratlos!!!
     
  4. Was hast Du denn egnau geladen?

    Und ist es ein richtiges ASUS-Board oder eins aus nem Komplettrechner?
     
  5. ist ein orginal asus board hat die rev1003 kann es auf der seite nicht finden
    woran erkenne ich ein oem board?
    ist es wichtig ob mit apic oder ohne ich meine beim update
    sandra zeigt mir das board wie oben beschrieben an.
    Ich werde das bios mal versuchen wenn ich dann nicht mehr antworte hats nicht geklappt.
     
  6. Bios wurde geflasht ging super danke nochmal für das richtige BIOS.
    Grafigprob. scheint gelöst zu sein
    leider habe ich jetzt ein neues prob.
    ich habe auf dem board 3 DDR Slots die mit je 256MB PC3200(DDR400) belegt sind, laufen alle synchron.wenn ich die Speicher auf Auto setze zeigt er mir anstatt 200MHz nur 166 an dann aber mit clock2,5 auf SPD gesetzt zeigt er mir200MHz auf clock3,0 was ist jetzt besser?
    Soll ich System Cachable anmachen?
    Soll ich Video RAM Cachable wieder anmachen?
    Fast write bleibt jedenfalls aus System wird sofort instabil.
    Hier mal mein System
    CPU ATHLON 2600+(kein Barton)
    FSB 333MHz
    Board ASUS A7NX8 2.0 ACPI REV 1010
    SPEICHER 3X 256MB DDR PC3200 synchron
    Grafik.Leadtek A360TD(Geforce 5700FX)128MB DDR
    Netzteil hat 400W
    Durch das BIOS Update hat sich mein BIOS auf Setup default gestellt weiß jetzt leider nicht mehr genau wie es eingestellt war.
    wenn ich es auf AUTO stelle zeigt es mir nur einen FSB von 100MHz an obwohl mein Proz.
    166MHz benötigt.
    Habe im Moment 20 % Leistungs Einbußen obwohl ich den FSB wieder auf 166 gestellt habe
    Was habe ich nur vergessen?
    Danke euch im voraus für eure Fachkundige Hilfe.
     
  7. Die drei Speicherbänke werden immer mit den gleichen Timings angesprochen, das Eingestellte gilt immer für alle Bänke.
    Der Begriff synchroner Takt wird eigentlich verwendet im Zusammenhang zwischen Speicher und CPU, ganzzahlige vielfache davon sind synchrone Takte. 5/3 oder sonstige krumme Werte natürlich nicht.
    Für schnelle Speicherzugriffe ist hier ein synchroner Takt besonders für den Athlon enorm wichtig, da er sonst oft mit Warten verbringt.
    Ob 200/3.0 mit asynchronen aber dafür schnelleren Takt eine bessere Leistung als 166/2,5 dafür synchronen Takt hat kann ich leider auch nicht sagen, dazu fehlt mir die Erfahrung.
    System und Video Cacheable bringen unter Windows nichts, kann man sicher auslassen.
    CPU-Cache /2.Levelcache auf jeden Fall aber an.
     
  8. ahh so ist das mit dem synchron laufenden Speicher man lernt nie aus, habe heraus gefunden das die 2.5T für die Zugriffszeit steht.Wenn ich davon ausgehe das die Gesamtperformance des Systems auch von der Geschwindigkeit des Speichers abhängt,dann ist die schnellere Zugriffszeit des Speichers von 3.0 auf 2.5 die bessere alternative.
    Aber leider friert er immer noch ab und zu ein meistens beim darstellen von Grafiken oder wenn ich ein Spiel beende.
    Dachte mit dem Bios update hätte sich das Problem erledigt war leider nicht so.
    Grafikarte kann als Fehlerquelle ausgeschlossen werden.Die funktioniert im anderen Rechner tadellos.Kann das auch an meinem Monitor liegen,der macht dann immer Geräusche.
    Ich glaube ich werde wieder auf ATI umsteigen die hat nie solche zicken gemacht.
    Danke für deine Lehreiche Antwort.
     
  9. Kompatibilitätsprobleme gibt es leider auch hin und wieder, jede einzelne Komponente kannst du manchmal überall einbauen und sie läuft, nur zusammen wollen sie dann irgendwie doch nicht. Selbst wenn man dann etwas austauscht und es geht, kann man nie ganz sicher sein das es genau das auch war.

    Der Monitor kanns aber nicht sein, er zeigt nur die Reaktion auf nen Absturz oder Fehlverhalten. Die Geräusche kommen sicher vom Umschalten der Auflösung bzw. Bildwiederholrate oder indem er in den Standby geht weil er kein Signal bekommt.

    Laut der Mainboardbeschreibung wird der Speicher im Dual-Channel betrieben sobald man mindestens zwei (an bestimmten Bänken)
    bestückt oder alle drei Speicherbänke bestückt. Allerdings ist mir nicht ganz klar wie das nun wirklich funktionieren kann bei drei gleichgrossen Speicherriegel.
    Ich würde testweise auf jeden Fall mal folgendes ausprobieren ob das System stabiler läuft:
    Einen Speicherriegel rausnehmen das nur zwei mit 256MB im Dualchannel laufen, gibts Probleme einen davon auswechseln und nochmals probieren.

    Die Aussage das das System einfriert nachdem man ein Spiel verlässt gibt mir dann wiederum Bedenken obs nicht doch vielleicht am Netzteil liegt, 400Watt sagen nichts über die Qualität aus. Ein plötzlicher Lastwechsel wie das Umschalten auf 2D-Modus (Windows) könnte kurzzeitig die Spannungsregelung beeinträchtigen was für einen Absturz sorgen kann.
     
Die Seite wird geladen...

Rechner friert ein bei 8X AGP - Ähnliche Themen

Forum Datum
Rechner friert komplett ein nach Windows Start Windows XP Forum 9. Sep. 2012
Nach Systemstart friert der Rechner kurz ein Windows XP Forum 2. März 2012
Warnung von AntiVir Produktupdate V10 SP1 03.11.2010, Rechner friert ein Firewalls & Virenscanner 19. Nov. 2010
Rechner friert ein Windows XP Forum 10. Okt. 2009
rechner friert ein bei headset benutzung Windows XP Forum 6. Okt. 2009