Rechner friert unvermittelt ein

Dieses Thema Rechner friert unvermittelt ein im Forum "Windows XP Forum" wurde erstellt von Ford-Prefect, 2. Sep. 2003.

Thema: Rechner friert unvermittelt ein Hallo, seit ein paar Tagen friert mein Rechner regelmäßig unvermittelt ein. Das passiert ca. nach 20-30min und mit...

  1. Hallo,

    seit ein paar Tagen friert mein Rechner regelmäßig unvermittelt ein. Das passiert ca. nach 20-30min und mit Vorliebe, wenn Internet (DSL) aktiv ist. Danach kann es u.U. vorkommen, daß der Rechner erst im 3. oder 4. Versuch wieder erfolgreich bootet.

    Das System ist erst vor 2 Wochen neu aufgesetzt worden, XP Prof SP1 mit allen Patches und absolut wurmfrei (war meine erste Vermutung). Als zusätzliches Problem braucht der Rechner nach dem Hochfahren immer eine Gedenk-Minute, in der garnix geht. Da vermute ich einen Nebeneffekt von XP Antispy, weil das Problem zuvor nicht aufgetreten ist. Außerdem habe ich vor 1 Woche einen zusätzlichen SD-RAM Riegel eingesetzt, der aber identisch ist zum vorhandenen (ebenfalls Infinion PC133 CL2 256MB). Das Aufhängen trat zunächst auch nicht auf, will aber nicht ausschließen, daß da was faul ist.

    Irgendwelche Ideen? Wie kann ich z.B. den RAM testen? Gibt es dazu gute Tools? Irgendwelche anderen Verdächtigen? Habe einen AMD 2000XP mit dem ASRock K7VT2 (neueste BIOS-Version) und einer Elsa Gladiac 511 GeForce2MX400 (64MB).

    Danke
    Ford Prefect
     
  2. Würde wie folgt verfahren:
    XP neu drauf mit allen Treibern und die Kiste mit Benchmarks beschäftigen. Vorher den RAM testen. Mache ich vorzugsweise mit einer Linux-Installations-CD, da ist memtest mit drauf. Einfach mit der CD booten und genau hinschauen.
    Tut sich nix, dann Stück für Stück weitere Software (Antspy und DSL- Software) drauf und immer wieder testen. Antispy benutze ich nicht. Kann ich nichts zu sagen.
    Wenn der PC häufig bei DSL-Nutzung einfriert, würde ich es außerdem mal mit einer anderen Netzwerkkarte probieren.
    Erwärmung könnte auch eine Rolle spielen. Also vielleicht zuerst einfach nur alles Blech ab und normal loslegen, ehe man großartige Versuchsreihen macht. Übrigens: Vorzugsweise in der Nähe von Lüftern sammelt sich gerne Staub an, der die Wärmeabfuhr einiger Chips behindern kann. Bei den ganz alten Gurken war das zu vernachlässigen, heute sicher nicht mehr.

    Franky
     
  3. Danke für die Tipps!

    Also Windows Memory Diagnostics habe ich mal gesaugt und einen einzelnen Durchlauf gemacht. Dabei ist kein Fehler aufgetreten. Im Moment läuft ein 8Std. Intensivtest... befürchte aber, daß auch der nix bringen wird.

    Erhitzung halte ich für unwahrscheinlich, da ich zum einen vor 2 Wochen beim Hardware-Umbau auch alles gereinigt habe und zum anderen der Rechner noch halboffen da steht. Werde mal noch die neue Festplatte auf Herz und Nieren prüfen und wenn das auch kein Ergebnis bringt, mache ich die Kiste einfach nochmal platt (hab das ja erst vor 2 Wochen gemacht, Daten sind also noch alle gesichert).

    Wie ist das eigentlich mit dem Recovery-Mode? Bringt das was oder sollte man lieber das gute alte Format C: vorziehen?

    Grüße
    Torsten
     
  4. Kommt drauf an, wie das Recovery gemacht wird. Ganz böse CDs machen aus Deiner aufgeteilten Platte wieder eine einzige Partition, andere formatieren und ich habe es auch schon erlebt, dass ne Menge altes Zeug nach einem Recovery noch da war; es wurde also nur drüberinstalliert.
    Ein format c: /u kann also nix schaden.

    MemoryDiagnostics hat in meiner Praxis schon Fehler übersehen, die ich dann mit memtest von einer Linux-CD gefunden habe. Vielleicht kannst Du auf doppelt sicher gehen.

    Zuviel Wärme kommt auch nicht in Betracht, da wird die Suche etwas komplizierter. Das Mainboard kenne ich als zuverlässig - wenn das auch nichts bedeuten muss. Interessant ist der Umstand, dass die Kiste erst nach mehrmaligen Versuchen wieder hochfährt. Was genau macht er bei Fehlversuchen? Wie weit kommt er beim Booten bzw. welche Fehlermeldungen gibt er aus?

    Franky
     
  5. Ich habe leider keine Linux-CD zur Hand... meine Knopix-CD hat nen Schaden, die funzt nimmer. Deine Berichte vom Recovery klingen ja spannend - ich wollte meine Partitionen zum Daten-Parken verwenden, aber das scheint ja nicht immer zu klappen. Dann nehme ich wohl besser die gute alte Konsolen-Keule ;-)

    Der Rechner bleibt i.d.R. beim Wiederhochfahren stehen, bevor ich das Admin-Passwort eingeben kann. Also auf dem XP-Bildchen, wo der Balken läuft. Selbiger läuft 1,5 Runden, dann steht er. Rien ne vas plus! Fehlermeldungen habe ich noch keine gefunden - habe gehört es wird irgendwie ein Log geschrieben, bin aber auf der XP-Schiene ein ziemliches Greenhorn und weiß daher nicht genau wo ich suchen muß. Muß man eigentlich das Error-Reporting aktivieren, damit die Logs geschrieben werden??? Unter Win98 gabs sowas ja alles nicht, und das war jahrelang meine Heimat..... ;-( Ach a propos: ich habe mal zwischenzeitlich Win98 auf der aktuellen Config gehabt, das lief einwandfrei (Teile übrigens Deine Einschätzung, daß das Board besser ist als sein Ruf!) . Aber wollte mich jetzt doch mal von dem Dino trennen und auf ein angeblich stabileres OS umsteigen....
     
  6. Schau doch mal nach was in der Systemsteuerung (klassische Ansicht) -> Verwaltung -> Ereignisanzeige steht.
    Vieleicht findest Du dort einen Hinweis auf Dein Problem.
     
  7. Wenn 98 auf der Kiste läuft, kann das daran liegen, dass XP wesentlich pingeliger mit Hardware-Defekten umgeht. Du könntest es mal mit der Startprotokollierung versuchen: Nach BIOS-Durchlauf F8 drücken (wie von 98 gewohnt) und Startprotokollierung wählen. Das logfile findet man als ntbtlog.txt in %windir%. Kann sein, dass es jedes Mal überschrieben wird; also nur beim ersten zu erwartenden Hänger wählen.
    Wenn das Einfrieren vorzugsweise bei DSL-Betrieb passiert, würde ich die Netzwerkkarte nicht aus den Augen verlieren.

    Ob Deine Recovery-CD gefährlich ist, kannst Du leicht ausprobieren: Nach einer Neuinstallation und nach HDD-Partitionierung einfach nochmal das Recovery laufen lassen und schauen, was mit der Einteilung passiert. Eigentlich arbeiten die meisten CDs so, dass das Partitionierungstool von NT zur Verfügung steht und die Einstellungen entsprechend vorgenommen werden können.

    Franky
     
  8. Hallo,

    der Tipp mit dem Event-Log war richtig klasse! Dort habe ich fetsgestellt, daß ZoneAlarm und AntiVirXP trotz Deinstallation noch in meinem System schlummern und sich versuchen zu laden - was natürlich Fehler verursacht. Habe mal die Reg durchforstet und alles rausgetreten, was da nicht hin gehört.

    Momentan läuft das System stabil. Irgendwie schon seltsam, ich glaube ja selbst nicht wirklich daran, daß das der Grund war. Mit dem Boot-Log habe ich auch mal experimentiert. Dort habe ich u.a. festgestellt, daß ein Haufen Treiber (u.a. der VIA-Treiber und der GeForce2 Treiber) nicht geladen wurden (Did not load VIA....). Woran liegt das denn???? Ist das Quick-Boot Einstellung? Kommt daher die Gedenkminute??? Diese Meldungen im Boot-Log haben mich schon ziemlich irritiert.

    Im Eventlog habe ich noch eine DHCP-Warnung gefunden, die bei jedem Start auftritt:

    Your computer has automatically configured the IP address for the Network Card with network address 000B6A085E0E. The IP address being used is xxx.xxx.xxx.xxx.

    Ist das irgendwie wichtig oder kann man das ignorieren? Finde auch die verdammten DHCP-Settings nicht, wollte mal checken ob die in Ordnung sind. *Argh* also XP bringt mich langsam echt dem Wahnsinn nahe...

    Grüße
    Ford Prefect
     
  9. Kann schon sein, dass sich irgendwelche Treiber beißen. Da heißt es dann nur, nicht alles auf einmal draufblasen. Das K7VT2 habe ich schon mehrmals verbaut, aber immer nur die mitgelieferten VIA-Treiber installiert. Nicht jeder neueste 4in1 ist für jeden VIA-Chipsatz gut. Habe deshalb auch einige ältere Versionen liegen - für alle Fälle.
    Also erstmal die Originaltreiber drauf und dann Stück für Stück die neueren.
    Die DHCP-Fehler deuten daruf hin, dass Deine Netzwerkkarte auf DHCP eingestellt ist und keine Adresse beziehen kann. Stell eine feste ein (z.B. 192.168.1.1) und dann ist Ruhe. Ansonsten versucht der Client (also Dein PC) einen DHCP-Server zu finden, um von diesem eine Adresse zu beziehen. Das dauert ca 30s.
    Die Einstellung, ob DHCP oder feste IP, findest Du in den Eigenschaften der Netzwerkumgebung bzw. der jeweiligen Netzwerkkarte.
    Für die genaue Netzwerkkartenkonfiguration musst Du allerdings auf Deinen DSL-Anschluss Rücksicht nehmen (falls der darüber läuft). Falls Du onboard-LAN nicht benutzt, schalte es im BIOS einfach ab.

    Franky
     
Die Seite wird geladen...

Rechner friert unvermittelt ein - Ähnliche Themen

Forum Datum
Rechner friert komplett ein nach Windows Start Windows XP Forum 9. Sep. 2012
Nach Systemstart friert der Rechner kurz ein Windows XP Forum 2. März 2012
Warnung von AntiVir Produktupdate V10 SP1 03.11.2010, Rechner friert ein Firewalls & Virenscanner 19. Nov. 2010
Rechner friert ein Windows XP Forum 10. Okt. 2009
rechner friert ein bei headset benutzung Windows XP Forum 6. Okt. 2009